本站永久域名

欢迎访问曲线工作室 本站永久域名

http://quxian.yeah.net

《无招胜有招》

欢迎访问曲线工作室

本书从网上收集而来，由 【曲线工作室】 整理,仅供个人收藏，切勿用于商业用途。版权归作者所有。欢迎访问我们的主页，获取更多证券投资信息。

欢迎访问曲线工作室 本站永久域名

http://quxian.yeah.net


《无招胜有招》

〖目录〗

序
卷首语 有了驾照再去开车(孙 诚)
理论篇 (陈 浩)：引言 理解股市
第一章 股市的定律
    一、股市投机的少数人赢利定律
二、股市没有简单定律
三、股市投机赢利的方法必然有使用障碍
  第二章 股市的理论
    一、趋势理论
二、相反理论
三、庄家理论
工具篇(陈 浩)：引言
第一章 指南针0号指数
一、0 号指数的震荡通道
二、0号指数的单边上升通道和单边下降通道
三、疯牛特征和疯熊特征
四、圆弧顶和圆弧底
五、强势横盘及弱势横盘
  第二章 筹码分布指标CYQ
    一、CYQ的低位密集和高位密集
二、CYQ的发散状态
三、确定上升中的阻力位置
第三章 主力控盘指标CYW
第四章 市场能量指标CYF
    一、使用CYF判断股票的活跃程度
二、CYF同股价的相关分析
三、CYF二摸天价背离
第五章 成本均线CYC及CYR和CYS
技术篇 (陈 浩)：引言
第一章 庄家分析
一、主力的做庄过程
二、主力的做庄手段
三、主力的做庄风格
四、主力吸筹
五、主力震仓
六、主力拉升
七、主力出货
第二章 买入技术
一、什么时候不买股票
二、捕捉反弹的方法
三、主力通吃套牢密集区吸筹的买入
四、突破后的回落
五、指南针猎豹
六、指南针猎犬
第三章 卖出技术
一、卖出只需一个理由
二、筹码分布大规模向上转移
三、CYF二摸天价背离
四、CYW股价飚升后紫变蓝
五、上升趋势被破坏
感悟篇 （杨新宇）
股市博弈论
研究股市
结束语 永远不变的是变化 （王之杰）


序

明凡 1998.06.16

法无定法，万法归宗。是法非法，非法亦法。法者招数也，无法者无招也，指南针无招，无招者，无定招也。

初入股市，原本无招无式，却常常所获不菲。后招式渐多，却喜忧参半，直至去其形，取其神，小有彻悟，招数尽失，却无一分遗憾。世上之事，原本非常简单，百般跋涉，及至终点，却发现终点就是起点。

人们说，股市风险莫测，扑朔迷离。古人云：“灭六国者六国也，非秦也”。迷股市者非股市也，自迷也。因妄想而挂碍，因挂碍而恐怖，因恐怖而迷惑。股市中最大的风险不是来自市场，而是源于自我的迷惑。超然于自我，也就超然于股市。此乃最难，也最易。

众多投资者毕竟是各界精英，别的事做得，股市同样做得。股理就是常理，股市人人可做，也人人可成。成就之路，“闻、思、修、证”。闻者，如理如实，博采众长，是个学习过程，从未知到已知。思者，乃是对百家之言理解和评价的过程，固然“三人行必有吾师”，但重要的是如何正确地抉择。修，则把理论应用于具体的实践，从实践总结出理论，不断修正，反复加深认识。证，是与所闻所思相合相应，“随心所欲而不逾矩”，达到自由自在的境界。

世尊在菩提树下证道时说：大地一切众生，皆具如来智慧福德，唯被烦恼妄想障碍，不能证得。

指南针无招，无招胜有招。


卷首语 —— 有了驾照再去开车

孙诚 1999.01.22

公路上的司机都有个本，如果没有驾驶执照，有车人都不愿意开，怕撞车、怕撞人！一辆车少则几万，多则上百万，想想看，股市里的钱可以买多少辆车？股市中又有多少个无照驾驶者？想当年，某上市公司在上海推销它的新股，结果是一群上海大户号称赔了一个桑塔纳车队！这就是无照驾驶的结果。

其实炒股就好比开汽车。学个本是第一步。起步、停车、转弯、倒车，样样都得学。股市的趋势研判、庄家分析、买入买出止损，那一样不需要学？学个本子也只是成为优秀驾驶员的第一步，上路又是一番辛苦。路上那么多的情况，那一种处理不当都可能是场事故。车开得越快风险越高，这不和股市一样，想赚得越多冒的险就越多。开慢车也不行，据说交通罚款中的一条就是故意开慢车挡路。股市中明明是大行情，您挣点钱就走也是个大错。什么车速最合适？就是您最有把握的车速。就比如我，开了八年车，高速公路上车能跑多快我就开多快，陈浩先生就不行，他刚拿本，我只让他开120，那么您呢？

开车有规矩，股市也有规矩，照着规矩开车就安全，师傅教的开车动作不是没道理。交通规则条条都是对的，谁也别抬杠。就比如逆行抢红灯，偶尔一次没出事算是侥幸，可不能天天这么干，否则即使警察不找您，您也免不了找医院。指南针十大戒条的前三条都是关于不做下跌趋势的，说白了就是不能逆行。开车安全第一，您前面的车并线转弯掉头您不能不让它一下，否则就撞上了。您的股票上升趋势转为下降趋势了，您让不让？不让就套牢了。

会开车就会炒股，一切事物的道理都是相通的，您说呢？


理论篇——引言·理解股市

陈浩 1999.06.02

何为股市? 股市乃股票交易市场。但这个字面定义并不是股市的全部内涵。股市是个投资场所，股市也是个投机俱乐部。股市的投资性和投机性轮流表演，就如96年初7.50元一股的四川长虹，该股95年报每股收益2.28元，其绝对的投资价值是当期银行存款的三倍，股市充分表现出其投资特征。而在96年末，当股市喊出不怕套、套不怕、怕不套的豪言壮语时，当市赢率1000倍的股票还有人抢时，股市表现出极度的投机性。但这仍不是股市的全部。

股市是个大竞技场，是有形的、无形的实力较量。这场竞局不公平而又公平。股市中的主力机构，占尽资金、人才、信息、工具、舆论的优势，而股市中的中小投资者似乎无一所长。然而非也。大有大的难处，进货难，出货更难，其资金优势有时反而成为劣势。至于消息和舆论，向来有正反两种效果，本不是非听不可的东西，技术分析的最基本原理就是，如果能从成交量价中看出主力动向，也就等于知道了消息。股市的工具无非是那几种软件，你有，我也能有。如此说，股市可以是个公平的竞局。股市中真正较量的是人的智慧。在智慧上，人与人大致相当，因此说，这个竞局也可以说是个平等竞局。

股市是个人生课堂。股市中有成功、顺利、喜悦，也有失败、挫折和痛苦，所有这些最终都升华为对人，对社会，对自己的理解。股市中放大了人类所有的心理弱点：贪婪、恐惧、轻率、盲从等等。一定意义上说，正是这些人性弱点成为某些投资者失败的根本原因。然而当人们从这些弱点中走出来，会发现已经具有了一种大智慧，这是一种通悟，是对社会、对人、对事物必然性的理解和认识。人人都可以有大智慧，中国几千年的传统文化创造的就是世界一流的大智慧。股市投资是一种人生修炼，它会在成功与挫折中铸造人的灵魂。尽管股市常常使人的弱点放大十倍，但也能使人尽快认清自己，得到升华。

其实做一个成功的投资者并不难，理念、技术、工具这三者形成完整的统一体之时，就是投资者进入自由王国之日。 不需要复杂的理论，只要理解股市是人类的股市，了解了自己，也就理解了股市。仅仅单纯地从公式、图线上去理解股市是片面的。从各类图线和指标中看股市，它复杂得象一部天书。理解股市的捷径是去理解股市中的人，进入股市的人都想赚钱，这是股市第一公理。由于利益的制约，股市中的主力行为就不可能是随意的，而股市中的散户行为也就可以理解。这就象围棋被称为手谈一样，股市中每根K线都是人们互相交流观点的结果。明白这个道理，回首再看股市，股市其实很简单。

参与股市的群体可以按资金量大致划分为主力和散户。主力入市的行为是主动行为，有明确目的，对股市未来方向有指示作用。散户行为易受盘面和舆论的影响，常常是滞后和被动的。以分析主力状态来分析股市是证券分析的几种主要理论之一。

淡化帐面资金的得失，冷眼观潮，在股市中做一个探索真理的学者，股市的真正魅力就在于此。


第一章 股市的定律

定律就是那些在一定条件下的必然规律。股市的定律不多，但每个定律的背后都有一系列极有价值的投资理论。

一、股市投机的少数人赢利定律 （指南针第一定率）

股市投机只有少数人可以成功。统计表明，每一轮行情之后，真正从中获利的投资者不足10%，即便是大行情，不管大盘涨得多高，一旦行情结束，能保住赢利的总是少数人。

造成市场上少数人盈利的原因是多方面的。投资者的水平差异是一个方面，市场上的投资高手不多，但往往优秀的投资者掌管的是大规模的资金，就象古人所说的“一将功成万骨枯”。市场上主力做庄成功，更会造成大面积的散户被套。上市公司的经营业绩是另一个方面的原因，市场上的所有投资者的共同的且唯一的利润来源是上市公司的分红，如果上市公司普遍分不出多少现金红利，那么大家在市场上所发生的各类交易成本就没有着落了。

其实少数人成功是社会的共同现象，将军总比士兵少，总经理只有一个，最典型的是竞技体育，那么多人参加比赛，站在领奖台上的只有三四个！既然股市如此残酷，是不是最好不做？也不是，股市每年挣10%很容易，市场上绝大多数投资者都会。即使简单地按照指南针成本均线机械操作一年也有10%以上的平均盈利。那么，一年挣20%难么？也不难，捉只疯熊股，一次操作就可以完成任务。看来30%也不是不可能。一个月捉一个10%，一年就翻倍，一个月挣20%，一年可以翻8倍！打住，打住，这帐您再算下去，可要真的赔钱了。

多数人想在股市中创造自己的经济奇迹，但多数人并不具有创造经济奇迹的技术。当今市场的绝大多数投资者处在三无状态：无投资理念、无投资技术、无投资工具。这类三无概念股民在市场上成功的机会不多。市场上多数人很愿意听消息、看股评，但消息股评是大家的公共资源，大家都听股评，那么大家又去赚谁的钱呢？

多数人没有技术，那么您就学一学。多数人没工具，那么您就置办一套。多数人不敢买您买，多数人不愿卖您卖。看来不复杂，其实真正能做到并不容易。

股市的技术，就是使自己成为少数成功者的方法。

二、股市没有简单规律 （指南针第二定律）

如果您发现了一个股市的规律，那么您首先应该想一想，这个规律是不是太简单，以致于市场多数人都可以想的到看的到，如果是，那您就要小心了。

股市没有简单规律这个定律是第一定律的推论，因为简单的规律很容易被多数人掌握。比如常常听到有人这样总结经验：股票涨了，您得赶紧卖，这行情股票涨不高。要么人们就说，炒股就要捂股不放，捂得越久，收益越大。这些说法一般都是对前期行情的总结，但这个结论一旦形成，股市就走向它的反面。比如96年的经验是一路持股，结果97、98一路持股没有挣钱。98年初有一段时间个股在做低位震荡，当投资者开始试图高抛低吸的时候，股价忽然突破了上档压力，结果高抛者被扎空。

一旦一种方法被证明是灵验的，就要转换思路，因为这个灵验的法门会同时成为多数人的思想。获利的方法在短期内不会重复。所以使用自己或别人的前期成功经验是危险的。

那么股市的规律可不可以重复出现？答案是肯定的。只是一个规律只有大家已经近乎遗忘时才会再次发挥作用。

制造规律也是市场主力常用的做庄手法，当市场发现这个规律时，主力就可以反规律操作，以达到吸筹或出货的目的。

三、股市投机赢利的方法必然有使用障碍 （指南针第三定律）

这个指南针第三定律同样是第一定律的推论。因为如果不存在这个障碍的话，市场多数人就投机成功了。

比如指南针猎鹰法则，这是一种捕捉超跌股的股市操作方法，成功率80%以上，年收益25%以上。但这只鹰每年平均持股时间只有十七天，其他时间都是持币的。市场公众恐怕不喜欢这样的投资方法，因为它需要最大的耐心。指南针猎豹法则不需要耐心，这是捕捉牛股的工具，股市中绝大多数时间都有牛势个股，但它要求投资者一旦出击失误立刻止损，这也是大多数人做不到的，毕竟，割肉的滋味不好受。

这个定律告诉我们，股市中成功的障碍不是来自股市，而是来自投资者自己。


第二章 股市的理论

股市被证明是正确的理论也不多，但随着研究的深入，成熟的股市投资/投机理论会不断被总结出来。本章仅介绍指南针投资实践中常用的理论基础。

一、趋势理论

趋势理论认为，股市的趋势一旦形成，就将延续。趋势理论的一个通俗的说法是有风使尽里，赚钱赚到底。顺势而为是炒股的基本原则。

但广大公众投资者的操作常常是反趋势操作。股票涨了拿不住，尤其是获利10%以上常常是先获利了结再说。而一旦被套牢，又常常一套到底，在漫长的下跌趋势中一路持股。

识别趋势的技术方法很多，从简单的趋势线及趋势通道，到成本均线，再到更复杂的牛马熊智能分类，以及正在开发的神经网络市场激活系数。

顺势操作的电脑自动操盘模型是指南针猎豹系统。经严格的测试，对96到99的三年半的股市，其赢利在每年100%以上，这是对趋势理论的首次科学评测。

趋势发展到一定时候，最终总要反转的。把握趋势的形成及趋势的反转是投资者必备的基本功。

二、相反理论

相反理论的哲学术语叫物极必反。市场热到极处就会乐极生悲。市场绝望之时也就是见底之日。大家也常常遇到这样的故事：一旦绝大多数的股评在探讨股市能最终涨到几千几万点的时候，现在就是顶！反过来，大家都在讨论股市能惨跌到什么位置时，股市离底不远了。

相反理论的困难在于，什么是股市过热，什么过冷。这个长期困扰理论界的问题被指南针一定程度的解决。指南针技术方法中的疯牛、疯熊判据是一种市场过热或过冷的标志。指南针猎鹰法则在技术上实现了电脑自动捕捉物极必反的超跌股。

相反理论告诉投资者，您在进行证券投资时要用两只眼睛看股市，一只是牛眼，一只是熊眼。

三、庄家理论

庄家理论是认为，市场主力的状态和利益，影响者市场的发展方向。

主力进场，如果股票不涨，那么主力就赔了。如果是散户，则只好听天由命。但主力可以自己把股票拉起来，做一次庄。主力做庄的结果常常是股价远高于其合理价位，那么一旦主力出货，股价就没有不跌的道理了。

由于主力的行为是他们自己的商业秘密，试图通过消息获知主力的进出是天真的。主力的如此大资金运做不可能不在图线上流下痕迹，这就是技术分析。某种意义上讲，技术分析的目的就两个，一是研判趋势，二是分析市场中人的行为，尤其是庄家行为。

主力不可能每次做庄都赢。庄家理论的操作思路是庄进我进，庄出我出，庄逃我逃。


工具篇——引言

使用工具是人类增强自身能力的手段，这是人类在长期进化中获得的能力。能否使用和正确使用工具是职业证券投资者和公众投资者的显著差别。工具不是万能的，但不会使用工具是万万不能的。

股市中的工具就是技术分析软件，技术分析软件的核心是技术分析指标。从各类技术分析指标中可以派生出各类技术分析方法，因此，对证券工具的研讨就是对技术分析指标的研讨。技术分析指标和技术分析方法是不能等同的，技术分析指标是稳定的，其算法已经确立一般不会有太大的变化。技术分析方法是随着市场的不断变化而变化的，几乎不可能有永恒不变的赚钱法则。从这个意义上说，没有不准的指标，只有不准的方法。

好的技术指标能向人们揭示直观所看不到的市场特征乃至市场事实，就好象军事上的望远镜或科学上的显微镜一样。指南针的股市技术分析指标满足这个条件。它们的市场含义简单明确，每一个算法捕捉一个市场特征。这些指标为研究技术分析方法提供了极其广阔的空间。

技术分析的要点是抓住市场的本质。什么是市场的本质？就是那些足以决定股价方向的决定因素。好的技术分析方法不一定很复杂，恰恰是那些有明确市场含义的、最原始的、最接近市场事实的数据和图线所给予的启示更有价值。技术分析的关键所在依然是分析人的行为，理解技术指标的思路就是理解指标背后的市场行为。

但是，股市现存的技术指标体系已经使用多年，对于中国股市这一特定市场来说，它们需要不断地更新和适应这个市场。


第一章 指南针0号指数

0号指数的市场含义是沪深A股的流通总市值。每只股票的股价乘以它的流通盘就是这只股票的流通市值。把所有的沪深A股的流通市值加起来，就是0号指数。换句话说，如果在某个时刻沪深两市A股的所有持股者都按照当时的市价计算自己的股票价值，那么所有沪深A股投资者的股票价值总和就是0号指数。同个股的情形相同，0号指数也有它的开盘、最高、最低及收盘，也可画成K线图、折线图或美国线。

市场中的流通市值同市场中的资金存量有直接关系，如果流通市值的增长超过了资金存量的增长就会出现买盘不足，整个市场要通过降低流通市值来实现平衡。反过来，市场资金存量增加了，购买力就会增强，市场就会通过提高流通市值来平衡入市资金的增加。所以，0号指数的中期趋势主要决定于市场的存量资金，市场看多和看空的资金比例在短线上有个自然的波动，这个波动也会造成0号指数的起伏，但这种短线的波浪运动要围绕着一条中期平衡线进行。

因为沪深股市已经有了相当的规模。因而市场资金的进出趋势已经有了相当程度的稳定性。这就使得0号指数极难被人为操纵，因而它也就成为判断大势的首选工具。

0号指数同时考虑了沪深两个关联市场，这种考虑基于在资金上这两个市场是互通的。0号指数弥补了沪深成指和综指各自的不足，在指南针软件中，0号指数的代码是000000，其数值的单位是亿元。

一、0号指数的震荡通道

判断大势，简而言之就是判断大市的牛熊。在表象上，牛市上涨，熊市下跌。但指南针的研究风格是探索本质。牛市与熊市的本质在于资金的流向。资金流入股市则股市必涨，资金流出则股市必跌。

0号指数的震荡通道体现出的是大盘的中期趋势。这种通道短则几个月，长则一年以上。震荡上升通道反映出中线资金入场，行情为牛市行情，震荡下降通道说明市场中线资金离场，是熊市特征，而0号指数的水平横向震荡通道说明这一段时间中线资金平衡，股市是平衡市，但在新股持续上市的情况下，这种平衡是以牺牲老股的市值为代价的，虽然没有资金中线资金离场，市场呈多空平衡状态，但是投资者一般还是要亏损的。

图1-1-1: 0号指数的震荡通道

图1-1-1中含有两个中期震荡通道，一个是97年到98年上半年的水平通道，自97年5月12日之后，0号指数进入了一个7个月的横盘。 这个横盘走势意味着整整7个月的时间沪深A股的二级市场的资金维持一个恒定的资金存量。这个横盘走势同上证指数及深证指数明显不同，尤其是深证成指在走逐级下跌的熊市，但0号指数的横盘却揭示了长期被隐藏的市场事实，就是在偏弱的97年后半年，市场资金并未减少。如果以资金流入或流出股市来判断牛熊的话，这期间既不是牛市，也不是熊市，只能称之为弱平衡市。

考虑到在图1-1-1中0号指数运行在水平通道之中时，新股正在大量发行。这意味着此期间流入股市的增量资金全部被用来购买新股。这几乎是新股发行速度的极限! 由此我们判断出政策面上此间的股市政策，就是以市场承受力为依据最大限度的发行新股。97年9月23日，0号指数瞬间击穿水平通道下轨，这是一个危险信号，说明市场可能就此崩溃。但随后的走势表明管理部门及时调整了市场政策，尤其是98年元旦前后0号指数创出了新高，说明市场已有增量资金进入二级市场。98年上半年，0号指数呈现出一个上行震荡通道。事实上，自98伊始，市场进入了新的一轮牛市。那么98年3月就成了该年度最佳的买入时机!

图1-1-2 0号指数的震荡下降通道

一旦0号指数形成上行震荡通道或震荡下行通道，市场将形成强烈的趋势特征。市场有这样两句格言，一是空头不死，行情不止。另一句话是多头不死，跌势不止。就图1-1-2的震荡下降通道来说，每一次反弹都是多头组织的反击，但这种反弹常常导致更深的下跌。就如图1-1-2中的0号指数震荡下降通道，最终是以暴跌破位结束的。

原则上，在震荡上行通道中，中线持股。震荡下降通道中，中线持币，其间有一些高抛低吸的机会，以少量参与为宜。

当通道被破坏后，原有的趋势也就终止的。操作方向要发生根本转变。

二、 0号指数的单边上升通道和单边下降通道

0号指数有时会走出直线的单边上行或单边下降走势。就图1.1.3所示的单边上升及单边下降通道。

图1.1.3 单边上升通道及单边下降通道

这种直线的单边直线通道的市场含义是多空中的一方取得绝对的优势。一旦这种通道形成，投资者在操作中需严格遵循顺势而为的原则，在直线上升中满仓，在直线下跌中空仓。但股市原理中有这样一句话：多头死了，空头还能活多久？因而这种直线单边通道的持续时间都不会太长。

三、 疯牛特征和疯熊特征

一般情况下，上升通道的支撑线被向下破位，这个上升趋势就结束了，同样，下降通道的压力线被向上突破，这个下降趋势也就结束了。但股市的趋势常常在转变前走向极端，这就是疯牛市和疯熊市。

当一个上升的压力线被向上突破，这种技术形态就是疯牛特征。就如图1.1.4中所显示的96年12月4日的0号指数。

图1.1.4 0号指数的上升压力线被向上突破

这就是说，一个原本已经是不错的牛市行情，出现更牛的上升速率，这种行市当然就是疯牛市。出现疯牛特征意味着上升行情已经到了最后阶段。由物极必反的原理，疯牛市的结果是行情转入暴跌。

与疯牛特征相反的是疯熊特征，当股价向下击穿一个下降的支撑线，市场就成为疯熊市了。就如图1.1.5。

图1.1.5 疯熊特征

当0号指数出现疯熊特征后，市场的熊市也就走到头了。一旦止跌，随后应该发生的就是强劲反弹。

至此，对0号指数的通道走势的操作已经清晰了，上升通道持股，如上升通道转化为疯牛市，则一旦停止上涨必须全线出货。如上升通道支撑失守，则离场。对于下降通道，全程持币，如指数向上突破压力线，则逐步建仓，如形成疯熊市，择机抢反弹。

四、 圆弧顶和圆弧底

0号指数的圆弧顶和圆弧底是非常可靠的短线转势信号。

0号指数的圆弧顶表示短线资金入场受阻。圆弧底是短线资金停止离场。如图1.1.6。

圆弧形态可以反转一个趋势，但不是所有的行情反转都是采用圆弧方式，不是圆弧状态的顶和底叫尖顶和V形底。如图1.1.6左边的V形底。

图1.1.6 0号指数的圆弧顶与圆弧底，V形底

股理云，牛市看底，熊市看顶。如果从圆弧顶、圆弧底，V型底，尖顶的关系中去解释这句话，就是说，如果股市的短线底是圆弧底，而顶是个尖顶，那么股市中线是牛市，这个时候底是清楚的，顶则无法把握。反过来，出现的顶是圆弧顶，底是V形底，则是熊市特征。

图1.1.6的第一个底是个V形底，这个时候市场首先体现的是超跌反弹特征。直到冲高回落后出现圆弧底，中线底部方最终形成。

五、强势横盘及弱势横盘

0号指数有时会进入横盘，横盘就有个未来的突破方向，如能提前预测这个突破方向，则对操作有重要的参考价值。

横盘分两类，一是强势横盘，二是弱势横盘。横盘的强弱是以其在成本均线系统上方横盘，还是在成本均线系统下方横盘来划分。在成本均线上方横盘叫强势横盘，在成本均线系统下方横盘叫弱势横盘。这里我们主要使用34日成本均线，图1.1.7左边的那个横盘是弱势横盘，右边的那个横盘是强势横盘。最终，强势横盘向上突破，弱势横盘向下突破。

图1.1.7 强势横盘和弱势横盘

成本均线是指南针的一个专有指标，其详细内容，将在以后章节中介绍。


第二章 筹码分布指标CYQ

传统的技术分析指标和方法使用至今，大家面临一个共同的问题，就是如何通过这些指标判断出市场中人的行为。这本是技术分析的最初宗旨：通过图线判断出市场中那些先知先觉的人们的建仓和出货的行为，知道了这些人的行为，就等于知道了消息。

指南针的CYQ指标注意到了长期被人们忽略的市场事实，就是市场的持仓成本。CYQ的市场含义叫筹码分布，它由一条条柱线组成的象群峰一样的图案。打个比方来说，如果聚集一只股票的全体流通盘的股东，并假设股票果真是一只只筹码，让大家把这些筹码按照其买入成本挂到K线的相应价位上，这样筹码就会堆积起来。如果某价位的筹码多一些，则筹码就堆得高一些，反之，就矮一些。从另一个角度去理解CYQ，就是把构成CYQ的每一条线的值全都加起来，则正好是100%的流通盘。如果有些筹码中有人卖掉了，它们将从CYQ中拿掉，而重新堆到买方新建仓的价位上。这样，我们就可以直观地看到筹码的转移，市场中所发生的交易被形象地表现出来。

图1-2-1: CYQ的峰和谷

为了进一步研究的方便，我们对CYQ的形态进行若干定义。图1-2-1显示的是CYQ峰和谷。如果筹码集中地分布在狭窄的价格空间内，我们称之为CYQ密集，这时的CYQ只有一个主峰，在约20%的空间内聚集了绝大多数的筹码。反之，如果CYQ有两个以上的主峰，甚至是群峰状态，这种情形就称之为CYQ发散。研究CYQ，研究的就是CYQ的峰和谷，CYQ的密集和发散。

一、CYQ的低位密集和高位密集

CYQ的密集的市场含义就是在某一价位附近市场发生了一次通盘换手。这是市场可能在悄然之间发生了重大变化。先看图1-2-2中的CYQ的发散状态:

图1-2-2: 下跌之后的CYQ发散状态

97年7月14日的辽物资(0511)，此时，股票当前价位上方是一层一层的套牢盘。从中线的角度看，是没有多大的上涨空间的。因为一旦股价大幅上涨，这些套牢盘的的解套出逃行为会耗尽多头的能量。此时假若股价上涨的话，4.7元附近的CYQ套牢峰会对股价构成巨大的压力。图1-2-3中显示了该股其后的走势，充分证明了这个压力的作用。

图1-2-3: CYQ的不完全底位密集

至97年9月24日，该股冲高后再次回落。该股冲高受阻的位置恰恰是上图中的CYQ套牢峰。经过这次循环，CYQ的图形发生了本质变化，它的筹码在低价位区密集起来。不过上方的套牢盘仍然有部分残留。这种低位密集称之为CYQ不完全低位密集。图1-2-4是又经过一段时间之后的CYQ图形，此时的CYQ就可以称为完全密集。

图1-2-4: CYQ的完全密集

至97.12.3日，高位的套牢筹码近乎全部割肉出局，其上行空间完全打开。我们可以对这次的通盘换手进行一番讨论。我们先看一下割肉的损失状况，图中所使用的坐标线叫10%等比坐标线，每相临的两条线之间的价格幅度是10%。对比图1-2-2，会发现早期持股者割掉了3个到7个跌停板不等。不能假定这个割肉行为是主力做的。主力的合理行为是一旦被套牢，则低位摊平成本再做反弹，然后再平手出局。所以，此次CYQ的低位密集，割肉的主要是散户。而吸筹的则主要是主力了。我们的市场模型是把市场投资群体简单地划分为机构主力群体和公众散户群体。这两个群体中的筹码交换就是沪深股市的主要内容。由于主力在资金、人才和工具上的优势，主力大多数情况下都是对的，大多数散户总是把事情做错。所以，CYQ的低位密集常常被认为是主力进场的结果。

主力入场后，大多数情况下它会把股价炒上去的。但不能认为主力进场股价就会立刻上涨。主力需要选择合适的时机进行拉抬，而跟庄操作也同样需要选择合适的进入点，以达到最佳投资收益。就这只股票而言，最佳的入市点就是图1-2-4的最后几个交易日，随后的行情见图1-2-5，其中的缘由，以下的章节将继续讨论。

图1-2-5: CYQ低位密集后的股价大幅飙升

不要认为所有的CYQ低位密集的股票都可以成为大牛股。低位密集也不是100%的股价见底信号。这要取决于股票的长期趋势。在长线向好的情况下，CYQ的低位密集才成为可靠的中线底部信号。因此，在进行投资决策时，要进行综合分析。另外，有时主力也会犯错误，这是跟庄思路的不足之处。所以，要为您的操作设置止损位，要进行仓位管理以规避风险。

高位密集同低位密集正好相反，股价在相对高点再次发生大规模换手。这时，从CYQ上可以看出当初在低位密集时主力买入的筹码正在变少，如图1-2-6:

图1-2-6: CYQ的不完全高位密集

图1-2-6是CYQ的不完全高位密集。这只股票已经自最低点开始上涨约290%，如此巨幅上涨之后的踊跃买盘常常是散户跟风盘。此时，这只股票的主力已经有了出货嫌疑了。这么高的股价为什么有这么多人敢买？这是个很有意思的现象。从日成交量上大家都知道一个规律，在股票便宜的时候，每天没有多少成交额，市场也没几个人愿意买股票。股票涨高了反而大家都去抢，最后，到了图1-2-7，在高位，全部筹码都聚集到了高位，早先主力进场时的筹码在图上已经全部消失。

图1-2-7: CYQ的完全高位密集

其实股票的高位密集有两种市场含义，一是主力出货，二是换庄。它们对后市的影响是截然不同的。判断是哪一种情况比较复杂，一般的方法是先看大势，在一个弱势行情中，别的主力是不敢高位接别人的盘子的，这种弱市牛股一旦CYQ高位密集几乎肯定是主力出货。但在大势强劲时情况就会复杂些，为了规避风险，遇到CYQ高位密集先出局观望总是明智的。其次可以看位置，如果股票涨幅不高，CYQ的高位相对密集可能仅仅是由于主力的震仓换手所致，后市还可能上涨。但若已有可观的涨幅，则要警惕主力出局了。最后看结果，若主力出货，则股价一定不可能保持在高位，若是换庄，则要创新高。因此，在出现CYQ高位密集时先离场，等方向明了后再做决定是个安全的做法。因为一旦主力完全出货，后市的下跌一定是相当惨烈的，正如辽物资在图1-2-8的表现:

图1-2-8: CYQ高位密集之后的暴跌

其实股市就是这么一回事，在低位，当公众投资者看坏后市，试图先抛出股票，等在跌一波后再抄回时，股价就不跌了，反而是主力找到了建仓机会吸筹筑底。而当股价大幅上涨之后，市场中的人们希望能抓住最后的获利机会大举杀入时，却给主力创造了出货良机。筹码就这样在低位和高位之间，主力和散户之间换手。在这种主力和公众的游戏中，主力的成功率总是高于散户。做为中小投资者，借助主力的做盘从中获利是一个捷径，但又必须警惕跟庄不成反被庄家所困。

判断主力建仓和出局仅靠CYQ是不够的，还要结合K线的组合形态来看。K线是市场的最基本的信息，其每一阶段的形态总是有明确的市场含义的。尤其是在结合了CYQ之后，K线所显示的股市语言就更容易被理解。象图1-2-4中在底部区，股价的大形态是慢牛向上，再快速打压，再慢牛向上的牛长熊短的行情。这种牛长熊短的形态是主力大量吸筹的典型形态，其中的快速打压也是为了吸筹。主力吸筹所留下的K线上的痕迹不只是牛长熊短，还有次低位横盘吸筹，逆市飘红等多种迹象。

在密集之后，最终确认主力是进场还是出场，以最终的股价突破方向为准。低位密集后主力也可能逃庄，高位密集后主力也是换庄，毕竟，市场是复杂的。

二、 CYQ的发散形态

CYQ的密集是下阶段行情的准备。而CYQ的发散是行情的发展。一旦CYQ进入向上发散过程，股市就进入了上升趋势。股市的趋势原理是一旦趋势形成就将延续。抓住趋势是做股票的要点。我们看深发展，该股在98年10月末进入下降趋势后，一路下跌到98年7月，其间没有主力入场的任何迹象，CYQ呈向下发散的状态。其间的逢底买入者悉数被套牢。

图1-2-9: 深发展，CYQ向下发散和下跌趋势

而图1-2-5的情形正好相反，这是个股价的上升趋势和CYQ的向上发散。实际上在底部确认主力入场之后，CYQ的向上发散是主升段开始的信号。CYQ发散对操作的指导非常明确，就是抓住趋势一做到底。如果是上升趋势，则持股不放，直到趋势被破坏，如果是下跌趋势，不仅不去抢低点捉反弹，甚至要直到主力重新进场后再介入。对CYQ发散的操作，原则上是向上发散持股，向下发散持币。

三、确定上升中的阻力位置

预测上升过程中遇阻回调的位置在股市操作中有重要的意义。对短线操作而言，准确把握短线离场的时机是成败的关键。就中线来说，也需要密切监视这些阻力位，有时量变也会引发质变，CYQ的阻力可能导致牛市的夭折。

市场阻力来自于解套盘和获利盘。一般地是解套盘首先出货，造成上行压力，随后引发获利盘的获利了结，如果抛压大一些的话，还会引发恐慌盘的出现。有时尽管套牢盘已经所剩无几，但这个雪崩式的出货链条依然会延续，这个时候解套盘就相当于导火索的功效。

所以，股价上升遇阻回调位置决定于前期套牢盘所在的位置。CYQ的套牢峰是套牢盘最多的地方，但股价并不一定在CYQ的峰位回头，有时CYQ的峡谷反而是阻力最大的地方。因为这个地方不仅下方的解套及获利盘会卖，上方的套牢盘因为损失已不大也会抛出。判断股价将遇峰回落还是遇阻回落有个简单的办法：就是看股价此轮行情第一次受阻于峰还是谷。如果股价第一次是受阻于峰位，那么以后每一个前期套牢峰都是阻力位。但如果股价先在谷位受阻，则其上方的套牢峰就会崩塌，其压力会大幅度降低，下一次的阻力位就是上方的CYQ谷位。这就是CYQ的峰-峰，谷-谷模型。

对于图1-2-9中的深发展(98年7月20日)，即使该股反弹，也很难突破20元之上的CYQ巨大的套牢区，这个压力是最真实的市场现实。

构成股价上行压力的不仅仅是CYQ的峰谷，股价箱体的压力线，天价压力线都会形成阻力。尤其是股价突破某个压力线之后，其满盘的获利会在瞬间形成抛压。

由此可见，CYQ的出现使得捉摸不定的股市变得清晰透明。股市的投资决策终于可以实现有理有据。

以上所说的案例是在特定时期的个股表现及通过CYQ实现的对庄家的理解，注意，它们不是一成不变的。主力建仓拉抬以及出货的手法并不限于一种模式，但无论如何，主力的行为不可能不在CYQ上留下痕迹。CYQ就象将军的作战地图，将军们要在图上的山峰山谷间判断对手的位置以及决定自己的对策。事实上，在以往的股票炒作中，几乎谁也不知道市场各方到底是个什么状况，主力尚可通过试盘来确定上方抛压，其他投资者就只好靠粗略地估计了。

同样，CYQ也需要同其他指标综合运用。K线形态、市场能量CYF、主力控盘CYW以及成本均线CYC综合运用方可完成对一只股票的全面分析。


第三章 主力控盘指标CYW

CYW指标的设计目的是在股价的涨跌中的量价关系确定主力对盘子的控制能力。所谓主力控盘是指主力维系股价不下跌的能力。它的算法上使用了神经生物学上的一个神经元模型，股价上涨和下跌的成交量构成对该神经元的兴奋或抑制性刺激。如果输出为正，则说明主力控盘，如果输出为负，则主力不控盘。通常我们仅关心CYW的正负，其数值对股市的涨跌关系不大。

这个指标算法的原型是刘建平先生提出的。刘先生认为在一些庄股之中，形成K线的阳线实体及下影线需要主力资金的推动，而阴线及上影线则是主力弃守股价的结果。杨新宇和陈浩将这一思想设计成一个神经网络系统，这个系统的功能是提取出买卖中的主动成分，从而形成现在的CYW算法。

图1-3-1: CYW主力控盘指标

在软件中，图线中的中线是0线，CYW为正时位于0线的上方，被画成紫色的柱线。CYW为负时位于0线的下方，图上被画成兰色。如图1-3-1:

由于CYW的算法，使得该指标只在有庄家操纵市场的才有意义，所以它对于强庄股是个好指标，但对于无庄或弱庄股它的市场含义就不明确了。这就是我们经常提到的问题：每个指标都有其特定的适用范围，也有其盲点和误区，指南针也不例外。

对于CYW的使用，要注意它的适用位置。不能把CYW当成一个傻瓜指标来使用。不是说CYW一旦变紫就买，变兰就卖，这种指标是几乎不可能有的。从原理上，在股价的底价位区，股价有自然的支撑作用。当股价的上涨中存在解套抛压时，主力常常做不到控盘。实际上这个指标是为确定强势上升的股票的卖出点而设计的。股价的强劲上升是主力拉抬的结果，若主力在这个时候主力失去控盘股价也就失去了上升的原动力。所以，CYW是用来确定强势股的出货点的。就是说对于那些股价飙升的股票，当CYW由紫变兰时，就到了最佳的出货时机。

图中是上菱电器的一段行情。 这只股票在98年五月底有一个暂短的上升行情。这时的CYW是正的(紫色)，显示出在此期间处在主力控盘状态。该股98年6月6日之后，CYW由正变负（由紫变兰），主力失去了控盘，短期行情随即完结。

我们称CYW由正变负叫做CYW反转。依靠CYW反转，实际上是可以逃掉97年五月的那个年度大顶的。当时，相当多的股票处在强劲上升状态。而在五月的头几个交易日，这些强势股大部分发生了CYW反转，这种强势股集体发生的CYW反转常常又是大盘见顶的征兆。

CYW确定的高位风险因素同CYQ的含义不同，CYW是主力停止做盘，甚至是放弃护盘，而CYQ的高位密集则是主力可能出货。这两种情况出现其中一种就需要提高警惕了。这样，CYQ和CYW为投资提供了双重保护。

图1-3-2: 深万科(0002) 97年5月7日的CYW反转

在弱市行情之中，我们会看到CYW持续地保持兰色。统计表明，这种情况下介入该股常常是负多胜少。

由此看来，CYW对分析的贡献主要在于逃顶。而这本是一个市场的难题，CYW解决了部分强势牛股的逃顶问题。


第四章 市场能量指标CYF

如果说CYQ和CYW常常用于研究主力的话，那么CYF反映的是市场公众的状态。它叫市场能量指标。这个指标的设计思想认为形成一个多头市场的基础必须是市场的活跃，如果存在一个市场的多头能量的话，那么它一定和成交量相关。为此设计的一个神经网络使用成交量作为输入，这个网络的总兴奋状态就是CYF。

用的可以通俗地理解CYF就是市场的追涨热情。它的最大值是100%，最小值是0。这个指标对于研判个股状态有着不寻常的作用。

一、使用CYF判断股票的活跃程度

CYF可以用来区分股票的冷热程度。经验表明，CYF小于10的股票是冷门股，CYF在20到40之间是活跃股，CYF大于50是热门股。股票的冷热是重要的股票属性。冷门股近期大幅上涨的可能性不大，热门股则是典型的高风险高收益的股票，其中的风险因素是非常值得警惕的。而活跃股则是股票进入主升段的必要条件。

二、 CYF同股价的相关分析

通常情况下，CYF的上升对股价上升是个支持。有时，虽然当日股价下跌，但CYF仍在继续上升，则股票还有上升的机会。CYF和股价的走势之间的关系并不一定是同步的，它和股价主要呈现以下三种关系:

一是CYF和股价同步下降，这种情况是最糟糕的情况。它的市场含义是随着股价下跌，市场人气也在逐渐丧失。这时股价常常是在一个下跌趋势中运行。这种股票是买不得的，股票一时还很难寻到底部。这时的CYF是熊市中最好的保护自己的工具，它能最大限度的保护自己不致过早介入而招致损失。

图1-4-1中的二纺机在98年6月8日后CYF进入下降过程，同时股价进入同步下降，尽管其后的K线出现过一段时间的止跌，但由于CYF的继续下降，股价最终向下破位。

图1-4-1: CYF同股价同步下跌

因此，CYF与股价同步下跌的情形一旦出现，应尽早离场，避免损失扩大。

相反的情况是CYF同股价同步上涨。这种情况说明股价的上升有大量的公众追涨跟风盘的支持。这时要密切注意CYF的变化。尤其是在股价位于高位，而CYF也在相对高位时，一旦CYF开始掉头向下，则要警惕股价也将随之掉头。这叫做CYF高位掉头，是个危险信号。

图1-4-2: CYF高位掉头，深发展，97.10.22

最后一种常见的情况是股价强劲上升，而CYF反而单边下降。这种情况是主力高度持仓的结果。此时股价的上升已经完全不需要公众的抬轿。这时反而不需要卖出自己的股票了，可以等到股价自己不涨时再出货不迟。因为主力高度持仓，其出货难度是相当高的，股票反而并不十分危险。就如图1-4-3，600109成百集团，该股在其最后强劲上扬时CYF迅速下降，此时不需要因其涨幅过快而急于出货，事实上可以一路等到其停止暴涨后再出场，这样可以获得几乎最大的战绩。

图1-4-3: 股价暴涨，但CYF下跌，显示主力高度持仓

读者或许会问，如果股价呈下降趋势，而CYF呈上升趋势又当如何？其实，这种情况出现的不多，它有两种可能，一是主力巨量震仓，二是主力惯压式出货。这要根据股价的位置做具体分析了。

三、CYF二摸天价背离

当股价在一个近期高位上受阻回落，随后再次对这个阻力发起冲击，股价重新冲回到这个近期天价上，我们就不得不进行一次重要的判断：股价是继续上升还是再次受阻。如果这两次冲击是在一个短线时段内，一般是9-15天，就可以依据CYF进行判断了。

CYF二摸天价背离是指股价在9-15天内再次回到近期高位，而CYF的第二次冲击近期天价时的值明显小于一冲高点的值，这就是二摸天价背离。

二摸天价背离对于股市来说，股价一般将再次受阻回落。可以做这样的理解：一摸天价时以当时的市场能量没有冲过去的阻力位，在短短的十几个交易日后再次冲击，但市场能量反而低于一摸该价位的值，没有足够的上冲能量是很难上去的。如果CYF二冲高点不背离，则再创新高的可能性要大一些。但三冲天价就不必非要CYF支持了，这时市场已经进行的充分换手，这时只要冲过去了，说明庄家还在，可以再跟一段。如果三冲不过，则庄已出逃，股市可能暴跌。

图1-4-4: 98年6月23日，襄阳轴承的CYF二冲天价背离

上图中的襄阳轴承在其二冲高点时CYF的值远小于一冲高点，最终形成了短线的一个M头。两次冲击高点的间隔是13个交易日。最后股价深跌。

CYF一冲天价掉头和二冲天价背离是对市场风险的重要提示，加上CYF同股价同步下跌的风险提示，使得股票投资中几乎不可能出现被深幅套牢的重大投资失误。

 本站永久域名


第五章 成本均线CYC及CYR和CYS

5.1 成本均线指标CYC

技术分析非常重视成交量价关系，那么，如果传统的移动均线引入成交量的因素无疑会提高均线系统的可靠性。指南针成本均线指标是个量价均发挥作用的均线，分别代表5日、13日、34日的市场平均建仓成本，因而也叫成本均线。成本均线不容易造成虚假信号或骗线，比如某日股价无量暴涨，移动均线会大幅拉升，但成本均线却不会大幅上升，因为在无量的情况下市场持仓成本不会有太大的变化。

依据均线理论，当短期均线站在长期均线之上时叫多头排列，反之就叫空头排列。短期均线上穿长期均线叫金叉，短期均线下穿长期均线叫死叉。均线的多头排列是牛市的标志，空头排列是熊市的标志。均线系统一直是市场广泛认可的简单而可靠的分析指标，起使用要点是尽量做多头排列的股票，回避空头排列的股票。

34日成本线是市场牛熊的重要的分水岭。一旦股价跌破34日成本线，则常常是最后的出逃机会。

5.2 市场盈亏指标CYS

这个指标揭示的只是一个简单的市场事实，就是13个交易日内入场的短线投资者的浮动赢利或浮动亏损情况，所以叫做市场盈亏。比如CYS为13%就是说13日内买该股平均浮动赢利为13%,如果CYS为负的，则说明大家都亏了。它的简单用途是判断超涨和超跌，CYS过大就是超涨，过小就是超跌。

CYS的算法实际上就是13日成本均线乖离。假如股价高于13日成本均线15%，则CYS就是15%，又比如CYS的值为-10%，也就是股价比13日成本线低10%，同时也就意味着市场13日短线客平均浮动亏损10%, 所以这个指标叫短线盈亏。

这个指标是个揭示市场事实的指标。它会在您需要的时侯发挥作用。比如说，在大盘运行超跌反弹行情时，CYS越低的股涨得越好。

买卖股票时看一下CYS是有好处的，至少，投资者会明白自己在做什么，是送了别人多少利润还是送了自己多少利润。这也是知己知比。

5.3 市场强弱指标CYR

CYR是成本均线派生出的又一个指标。依照市场成本的观点，股价的强弱是以成本的上升和下降来决定的。市场短线成本不断上升为强势，市场成本不断下降为弱市。成本上升越快则股票走势越强，下降越快则越弱。CYR就是13日成本均线的升降幅度。

使用CYR可以对股票的强弱进行排序。在操作中，追随强势股是顺势而为的操作思路。理论上，如果只持有强势股，不持有弱势股，统计上的操作成功率大于70%，且不论牛年熊年，一年的成绩都是赚钱的。

至此，我们详细研讨了指南针的几个主要专有指标。读者想必已经体会到，这些指标关注的是市场中人的行为。这是指南针证券操作理论的核心思想。市场中的各类消息，如果不是关联着股市投资者的各方利益的话，是不会对股市有什么作用的。如果利多出现时主力未进货，则利多不多，反之那怕是大利空，如果主力仍在其中，则利空也就不空。因而关注主力动向是现阶段做沪深股市最重要的一件事。关注主力动向不能去听他们怎么说，谁也不会把自己真实的计划告知公众，但我们总能找到一些办法从盘面的看到主力的活动踪迹。这套技术和方法是中小投资者必备的武器。

这套指标完全是我们中国人自己的发明，它是在中国股市特定的环境下产生的。它们的市场含义清楚，算法先进，更重要的是，这些指标几乎不可能被人为操纵，这对中小投资者来说无疑提供了有力的安全保证。

需要指出的是，工具永远是工具。战争中取得胜利的决定因素是人，不是工具。工具要不断发展，工具的使用也要不断发展。股市中不存在一成不变的法宝，因此，更重要的是对股市操作进行不断的深化研究。这是本手册以下章节所要关注的内容。


技术篇——引言

股市的技术远比资金重要，咱们算算帐就知道了。以一万元起步，连续净赚50个10%，将获利再投入，那么满仓连赢50把是多少呢？一万将变成117万。那么反过来，从100万起步，连输50个10%，那么这100万最终只剩5千1百53元，惨不惨？所以说，有技术，没钱可以有钱，没技术，有钱也会化为乌有。

股市的技术大致包含以下内容：趋势沿判、庄家分析、买入、卖出、止损。关于趋势沿判，我们在讲述0号指数时（工具篇）已经做过介绍。当一个原有的趋势出现反转时，一个新的趋势就告形成。判断趋势的工具有趋势线、通道、成本均线。本篇的内容着重在庄家分析及买入买出技术上。

尽管指南针软件日益强大，它的神经网络自动操盘系统已经可以做到股市赢利，但朋友们仍需掌握证券投资的理论及技术，因为再好的工具，也需要人的操纵。


第一章 庄家分析

庄家是股市的一个特殊群体，他们掌握着至少可以左右一只个股的资金实力，通过主动影响股价实现其自身的赢利。庄家现象在不成熟股市中表现得更为突出。尤其是在市场中存在大量三无概念股民（无投资理念、技术和工具）的情况下，就象有羊就有狼一样，庄家的产生几乎是不可避免的。但另一方面，庄家是市场的活跃因素，庄家使得股价暴涨暴跌，即给中小投资者带来风险，也同时带来机会。

一、主力的做庄过程

主力的做庄是从进货开始的，其后经过洗盘、拉抬、整理、拔高、出货，完成一轮炒做。这是个标准的做庄过程，就向图2-1-1所示的那样。

图2-1-1 主力的做庄过程

这是标准的主力做庄，但不是所有庄股都做的那么清晰，主力常常省略其中的某一些阶段，以使其行为变得更为隐蔽。比如他可以进货后直接拉抬，目标位一到就出货，就象上海九百（600838）98年10月的一段行情那样。但无论如何，进货和出货总应该是有的。

洗盘出现在主力入场之后，由于部分短线客跟庄买入，主力如果希望把他们甩掉，就可以洗盘。洗盘的位置在主力进货位上方不远，通常的形态是横盘震荡，但又跌不下去。我们常常利用主力的洗盘判断主力的仓位，市场满盘获利而不跌，是主力大量持仓的标志。

整理是另一类的横盘，这时股价已有一定的涨幅，主力在此位置上停一下，让获利者了结，换上另一批新多头，已有利于行情的继续上涨。

在主力做庄的过程中，大量的使用消息和题材。象上面那只股票，在主力出货过中，大量散布利好，结果主力把希望留给了散户，把财富留给了自己。

二、主力的做庄手段

这么高的股价，居然主力能全身而退，散户勇敢杀入，没点手段是不行的。

1. 发掘题材

“据市场传闻，该股有三大利好题材…….”，这是我们很熟悉的早期股评。

主力做庄，第一步是挖掘题材。而后吸筹，再有计划的将题材公布于众。

当少数圈内人获知这些题材时，还真是灵验的。于是形成挣钱示范效应，这条消息通道也随之被认为是黄金隧道。最后大量的消息从这条隧道中涌出，主力也就有了出货条件。

听到消息时，一定要看看图，想想这条消息为什么跑到我的耳朵里。

2. 制造概念

形成概念是人脑的机能，不幸的是，股市中的人们常常被一个概念套牢。

96的绩优概念，97的回归概念，98的重组概念以及99的网络概念，哪一次没套过人？股市的概念是一种广告效应，当一个概念被市场炒热的时候，您说这时庄家该做什么？

3、激发想象

中国人崇尚眼见为实，如果您说服一个企业家投资一个项目，他常常要您拿出一篇长长的可行性报告，必要时您还要使用点公关手段。但股市中不用，我们常听股评家说，该股想象空间巨大。就是说，股市凭想象就有人投资。

如果街上一个卖豆腐脑的，忽然某天改卖电脑了，您能想象他能赢吗。但如果这个卖豆腐脑的是个上市公司，问题就不同了，它就就有了巨大的想象空间！

想象空间对于主力来说是必不可少的。没想象空间，他的货谁卖呢？

4. 形成规律

股市的规律有时候是人造的。

比如主力吸筹，他可以让一只股形成有规律的上下震荡，每一次冲高都是卖出机会。而当人们真的逢高卖出时，主力则通而吃之。

单边上扬也是一种规律，什么时候卖都是错的。本人的一个朋友曾亲口对我说：历史证明，（这只股）什么时候卖都是错的。结果他被高位套牢。

有时股价忽然回调，当大家正在担心时，股价又创新高。过几天又回调，结果没跌多少又涨了。看来每一次回调都是进货机会。真的是吗？如果您试试在下一次回调进货，那么您就知道厉害了。

还记得《狼来了》这个童话吗？有个小孩不懂事，乱喊狼来了，结果骗了两次全村的人，孩子以此为乐。有一天狼真的来了，孩子怎么喊，大人也没去救。

这就叫市场心理训练。反复形成同一个规律，当市场形成共振时，有人就要倒霉了。

三、主力的做庄风格

人跟人不一样，庄跟庄也不一样。

按照吸筹、洗盘、拉抬、整理、拔高、出货的程式的做庄风格叫标准庄。很有些学院派风格。

但有人不这么干，高位吸筹，迅速拉抬，坚决出货。行情来得快，来得猛，去得也急。主力一进一出，用了大量的价格空间，自己只能挣其中一部分。这种庄叫海盗庄。

也有些股长期做慢牛行情，常出现在一些绩优股上，这些主力认为自己在做投资，完成个股的价值发现。他们很象牧场主，养了一群牛，我们可以叫他们牧牛庄，不过要注意，牧牛人养牛不是为了好玩，牛总要养大，养大了就… ...。

也有养鸡的，隔一段时间给主人下个蛋。这类股的走势是大幅度震荡，主力做高抛低吸。同样，鸡不是总有那么高的产蛋率，如果这只鸡下蛋困难了，要么养肥点卖了，要么直接杀了吃肉。

准确判断庄家性质，不要用买一只牛的价钱买了只鸡。

四、主力吸筹

我们中小投资者与机构投资者在资金消息上无法可比，但先知道消息的人会采取行动，所以我们通过技术分析捕捉先知先觉的人的行动，等于你知道了消息。大资金入场必将对股价构成影响，主力又想吸筹，有不想被发现是困难的。

1. 低位温和吸筹

此种吸筹方式为被动性吸货形态，多出现在年底和年初，此时市场沉寂，而庄家悄然进场。

特点：震荡逐步缩小，底部逐步抬高，筹码向低位转移。说明庄家悄然进场，只在自己计划区域横盘吸货，但大资金进场，必然构成底部抬高，筹码密集。如（图2-1-2）山西焦化97.9---98.2月的吸货过程，最后拉升到6月初股价上涨40%-50%。

图2-1-2 低位温和吸筹

2．次低位横盘吸筹

又叫底部箱上箱吸筹。此种吸筹方式为主动性吸筹形态，多出现在股票背后有隐藏利好，庄家急于建仓，或计划目标位很高。

特点：底部为震荡不超过20%幅度的箱体，拉高翻出底箱横盘画出另一个箱体，筹码在上箱密集，完成吸筹。

说明：股价触底在箱体内震荡，但庄家要迅速建仓，只能拉高一个箱体，给底箱抄底盘让利收回筹码，完成建仓。如（图2-1-3）为蓝田股份7月初至9月中旬触底完成底箱，9月中至12月底拉高箱体完成筹码密集。采取这种吸货形式的股票较多，还有网员们一起参与过的600126杭州钢铁5月的吸货，逆势拉升，10月公布利好。0776延边公路1997年11月至98年3月的吸货等。

图2-1-3 次低位横盘吸筹

3．拉高吸货

为主动性吸货形态，多为前期庄家手中有筹码，但急于作盘，拉高建仓。

特点：CYF值迅速上升到20以上，筹码密集，震荡激烈。

说明：这种走势的前提条件是，股价在低位多重驻底，而低位中公众持筹量较大，庄家在低位吸不到满足的筹码，只能拉高。但一定会激烈震荡，使低位进场心态又不稳定的投资者离场，减少了未来拉升中的抛压，也吃到了筹码。（图2-1-4）浙江富润的建仓过程。

图2-1-4 拉高吸筹

3．通吃套牢盘吸货

此种吸货为进取式的吸货形态，庄家实力强，资金集中，作高的愿望强烈，往往出现在逆势中。

特点：带量穿越并突破前期套牢密集区。

说明：庄家在大盘消极无热点时资金比较集中，在套牢区下沿吸货，甚至在套牢区内吸货，建仓时间短，成本高，采用逆势拉升手法，速度快拉升高，当大盘转暖时顺势出货。如（图2-1-5）青岛东方98年底的行情，以及同期的600651飞乐音响等。

图2-1-5 通吃套牢密集区吸筹

4．涨停板吸货

这种吸货为最激进型吸货手法，一旦确认庄家建仓，上涨速度快，拉升幅度高。但由于其形态与涨停板出货几乎完全一样，所以当天无法辨别。以一周内走势确认，涨停板这个价位对股价构成支撑，为庄家建仓。如（图2-1-6）600796钱江生化涨停吸筹，（图2-1-6）0049深万山的涨停出货。

图2-1-6 600796钱江生化涨停吸筹

图2-1-7 深万山涨停出货

5. 逆市吸筹

逆市是看庄的最佳时机。逆市上扬的股必然有庄。高位逆市飘红是主力护盘，低位逆市飘红则为主力吸筹。而且，敢于逆市建庄的主力应该是实力庄家，毕竟，逆市要冒更大的风险。

五、主力震仓

股价突破后主力常常有震仓行为，因为主力不愿意那些短线的不坚定分子在未来的走势中搅局。股价涨到一定程度时会有获利回吐，庄家也会为减轻将来拉升中的抛压，顺势打压，这也是震仓。低位的震仓有时也叫洗盘。

震仓期CYF值不宜过高，20左右最好,（参看投资操作手册CYF一章，CYF刚刚进入活跃期）经验不丰富者最好在震仓结束后，升势确立进场。

1. 中线打压震仓

震仓能否顺利进行要看大盘当时的趋势，如果正值大盘回调期间，庄家可能会故意砸盘，做出图形破位放量下跌的样子，同时也对前一阶段技术指标进行修正。成功的庄家一次震仓可以使建仓成本比迎头拉升成本下降３～５％。

震仓基本上是股价下跌，如果大盘配合的话，庄家会把股价砸到普通投资人的止损位以下，也就是跌回盘整箱体７～１０％，使买家觉得介入该股是个错误而在反弹时出局，而此位置正是前几天CYQ密集区的上沿。这种砸盘的成交量有很大部分庄家自己的对倒量，下方的坚定买盘才是真正的庄家关系户的抄底盘。如果大家发现股价向下跌而到了CYQ密集区止跌，就要密切注意了。

少数庄家会让股价先向上小幅度冲一下，然后朝下压，给人的感觉是弱势反弹结束，重新向下寻求支撑，图形上可能会构筑双底，也可能创出新低。如（图2-1-8）0511辽物资97.11.13日后的震仓行情最为典型。冲高后4连阴急跌18%，KDJ、RSI、MACD等常用指标全部走坏。到了CYQ密集区上沿该股止跌，而后展开疯狂拉升。

图2-1-8 辽物资的震仓

图2-1-9 震仓后的强劲上升

2.短线打压震仓

有时大盘正在走好，过于放肆的砸盘庄家也不敢做，怕损失筹码拣不回来。有些性急的庄家会采用迅速打压的方式，就是在股价四平八稳的时候，突然用大手笔抛盘砸出很长的下影线，或低开很多。这种砸盘经常发生在开市后不久，有时是以大成交量在跌停板附近开盘，或在收盘最后一笔时砸下，下面看得见的五档接盘很少时进行。一下子就把事情搞定了，下面所有的关系户篮子都装满了金条。有耐心的网员不妨在震仓将临时埋单在低位也等一等。这类股票就不用多举例了，Ｋ线图上多得是。如（图2-1-10）600069长长的下影线，98.10.07北大车行的将近跌停板开盘等。

图2-1-10 主力震仓

但这种形态如果出现在高位，可要注意了，那时的下影线很多是真出货砸的，收盘前借上档抛盘少将股价拉回高位。

3. 横盘震仓

有时股价在突破CYQ密集区后在上沿横盘，由于这种股票背后隐藏着很大利好，庄家惜售，不愿损失筹码震仓，用时间来化解低位获利盘，完成震仓，这种股票往往是大的黑马。如（图17）很多网员咱们一起参与过的600126杭州钢铁，横盘震仓，逆势拉升。

图2-1-11 横盘震仓

4.吸筹震仓

有时因为建仓量实在太小，庄家也会造成股价不停的震荡，或撒手不管，出现逐级盘落的走势，到了CYQ密集区下沿而突然以长阳形式拉回上沿区，既完成二次吸筹又不会让自己的筹码套在股价之下，同时进行。如（图2-1-12）600105永鼎光缆。

图2-1-12 吸筹震仓

这种震仓方式在其打压时是不容易识别的。但随后出现的主力通吃套牢密集区暴露了目标。

如果能正确判断主力震仓，在操作上就占据了主动权。震仓是一种骗线，一旦被识破，主力则一定程度被动。当然，主力一般可以完成震仓计划，因为识别主力震仓是非常复杂的技术。

六、主力拉升

在准确判断主力吸筹，又在主力洗盘时保住了仓位，一旦主力终于开始拉升，大家多少可以松半口气了。

常常出现的错误操作是刚刚获利就轻易抛出了。这种以自己是否赢利来决定买卖是错误的,因此要理解主力的拉抬过程。

1. 判断主力的持仓量

做一个庄到底需要垄断多少筹码？做过操盘手的朋友告诉我们，一个短线炒做需要控制20%以上的流通盘，中级波段式炒做需吃下50%左右的筹码。从技术分析上虽不能估计主力的精确仓位，但至少可以定性的知道主力是巨量持仓还是少量持仓。

主力控盘的标志是市场满盘获利而股价不跌。我们以佛山兴华（0685）97年10月17日的状态为例：

图2-1-13 满盘获利股价不跌

图2-1-13中的最后9根K线的前8根是一个非常窄的横盘，CYQ显示盘中80%以上的持股者是获利的，为什么这么大的获利范围没有产生足以使股价下跌的获利抛盘？答案只有一个：主力控盘。

股价地位向上突破后连续上扬，也是主力控盘的标志，这是一种极强的走势。另一种情况，是突破后回调，只要股价不破CYQ密集峰的支撑，也是主力控盘的特征。相比之下，上图的这种强势横盘，操作上更容易一些。

一旦股价连续飚升，这是主力的持仓状况可以看得更清楚些。这时主力巨量持仓的标志是成本均线发散上升、CYQ低位锁定、CYF在股价飚升中反而下降，就如图2-1-14中的成百集团。

图2-1-14 成百集团主力巨量持仓

其中的原理是这样的，成本均线发散上升，说明不同时期进货的投资者获利差距在迅速拉开，早期进货的投资者获利巨大，如果不是低位的货大多数是主力所有，那么就成了主力给别人打工了。至于CYQ低位锁定，也说明被锁定的筹码几乎都是庄的，因为散户在股价上升中拿不住货。那么CYF在股价上升中反而下降，则说明股价的上升已经不需要公众人气的抬轿，因而也成了主力巨量持仓的特征。

上述三个主力巨量持仓的判断依据只要出现一个就可以说明主力巨量持仓，上图中的三个条件同时出现则为极特殊的情况。

2. 主力的拉抬方式

在不同的仓位状况下，主力做一次中级幅度的拉升，可采用两种拉抬方式：锁仓拉抬及对倒拉抬。

锁仓拉抬就是主力先吃下大量筹码，把盘子搞轻，随后只用不多的成交量就可以把股价拉抬上去。图2-1-14的成百集团就是一例。锁仓拉抬方式对于主力来说是出货困难，因为他的货太多。但对于跟庄操作来说反到是件好事，您不急于获利就走，反正主力走不了。

图2-1-15是一个对倒拉抬，CYQ发散、成本均线密集，股价同CYF同步上升。主力之所以对倒，主要是因为他持仓量不足。主力对倒拉抬的股，其行情所持续的时间不长，但上升猛烈。一旦趋势线被破坏，或者CYQ高位密集，就可以出货了。

图2-1-15 主力对倒拉抬

主力对倒拉抬，由于主力持仓有限，他不敢把行情拖得太长，一旦人气被激发，主力往往这类股的操作也不难，顺势而为，一旦哪个指标或趋势变坏，则坚决出货。

以上所谈到的主力拉抬方式特指中级行情的主升段，至于做长线的庄以及高抛低吸的养鸡庄，还要具体问题具体问题具体分析。

3.庄家的目标位

判断庄家的目标位是困难的。盘子在人家手中，操盘手随时又可以改变计划。但在某些情况下，我们可以知道在某些位置上是主力最佳的出货点，这个位置可以大致确定为主力的目标位。

首先说一个定理：主力不可能在散户的出货位置上出货（指南针第四定律）。什么是散户的出货位，就是那些明显的利空价位。如天价位，明显的压力线的位置，前期套牢阻力位。主力出货最怕惊扰了散户，如果这个地方天生就要散户准备出逃，主力一般要回避这些位置。

超跌反弹的股，其上升到前期密集区一般会受阻。但也可以有转化为通吃套牢密集区吸筹，这要看在这个套牢区主力是如何运做了。

反弹行情不同于超跌反弹。超跌反弹一般没庄，反弹行情则是主力前期部分出货，但没有出光，随后主力做的自救行情。如果在反弹前股价已经向下拓展了足够的空间，那么反弹行情常常在股价接近前期套牢盘的被套位置就结束了。

常规的判断主力目标位，可以首先看主力成本上方的30%,看看那里主力是否可以出货，如果不能，主力则必须进一步拉高，直到某个没有散户的集中抛盘，甚至是某个可以激发散户无穷的想象的位置。如丹东化纤（0498）98年初的行情（图2-1-16）：

图2-1-16 丹东化纤98年初行情

图中，主力成本约8元，象这样的低位充分吸筹，主力至少要拉抬30%方能获利了结。但30%的位置是有一部分其上市首日的套牢盘，尽管很少，但它的出货会引发盘中获利散户的出货。12元又有一个天价位，又是散户的出货位置，想象什么位置可以激发多头想象？是13以上。一旦股价突破13，则上方一马平川，12元天价的阴影彻底消除。所以13元是主力至少到达的位置。实际上主力是拉高到16元后在16到13元之间完成出货。投资者在13到16之间出局都是对的。

行情的最终目标位决定于主力的状况和行情的性质。操作中不能拘泥于这个目标位，一旦行情出现异常，或者主力逃庄，该走还是要走的。

图2-1-17的深纺织也很说明问题。在股价暴跌前主力先突破天价，形成一个假突破，主力顺利出局。

图2-1-17 主力突破天价后派发

看来主力的行为有其必然的逻辑。这是因为主力的最终目的是获利。这就是我们说的市场约束。主力至少不愿意做使其亏损的事，于是也就使我们有了估计其下一步动作的可能。

七、主力出货

主力进货不容易，出货更难。主力出货一般都要大盘或消息面的配合。但简单的认为消息出台股价一定就跌也不对，因为这个规律一旦形成也会作废，因为它是个简单规律。所以，在技术上研究主力的出货是必要的。

1. 主力出货的常见K线形态

在K线上，主力出货会在出货时留下一些痕迹。常见的是熊长牛短和绿肥红瘦。牛长熊短是主力缓缓派发，股价慢慢下跌，但跌至某个支撑位又被主力快速拉起，随后再走慢熊的N形走势。绿肥红瘦某段时间K线上大量的是阴线，只有少量阳线的K线组合形态。

K线组合形态对识别主力出货有一定的帮助。但仅靠K线是不够的。

2. 主力的高位出货

这是主力最理想的出货。CYQ的高位密集是主力高位出货的标志。当然，CYQ的高位密集有时是换庄，这要从高位密集后的股价突破方向来识别。

3. 主力的次高位出货

但如果主力做不到高位出货，它会寻求在一个比最高位低一些的位置上完成彻底离场。往往次高位出货比高位出货要容易的多。高位出货套的是追涨盘，次高位出货则把逢低买入的人套住。

图2-1-19中的吉林化纤在96年末实现拔高出货，于是在97年初在相对低一些的地方完成了筹码的转移。

图2-1-18 主力的次高位出货

4. 主力的惯压出货

也许是市场出了问题，也许是主力出了问题，有时主力会连续向下惯压。抄底抢反弹者尽数被套。主力惯压出货的标志是在技术上的支撑位上放巨量，以及连续的股价下跌，CYF反而拉升。如轻纺城600790的主力恶劣出逃。

图2-1-19 主力的惯压出货


第二章 买入技术

陈浩 1999.06.06

在讨论了庄家之后，掌握买入技术就简单了。可买的股票一般都需要有庄，唯一的例外是超跌股的买入不需要有庄。但是，有庄的股不一定现在就买，这里有一个买入点的问题。在讨论什么时候买之前，我们先和初学者谈谈什么时候不买股票。因为初学做股的朋友往往是在不该持股的时候入场的。

一、什么时候不买股票

大的原则是不买下跌趋势。具体说来，以下情况对初学者来说是不提倡持股的：

  • 不买下降通道、不买价能同跌、不买成本之下、不买股价横盘、不买成交密集、不买套牢沉重、不买人所共知、不买人迹罕见、不买股评力荐、不买走势怪异。

下降通道比较好理解。价能同跌是指股价和CYF(市场能量)一同下跌的情况。成本均线之下是指在成本均线之下买股，成交密集是指股价位于CYQ的密集区内，套牢沉重是指股价上方有大量套牢筹码。

以上称之为指南针十大戒条。这十条仅对初学者有效。在您的水平日益提高之后，更多的机会可以被掌握，这十大戒条也就没有约束力了。比如指南针猎鹰，就是在下降中捕捉反弹的方法。

二、捕捉反弹的方法(猎鹰法则)

这是股价下跌后的第一种获利机会。只有超跌后的反弹机会才会增大。判断超跌的方法有两个，一是CYS低于-20%，二是股价远离上方套牢密集区，最好能有30%以上的无障碍反弹空间。

猎鹰法则是指南针神经网络智能操盘系统的一部分，它不仅使用CYS和CYQ，还可以从历史走势中优化其最佳进入点，成功率高达86%。

一旦反弹空间已经用满，猎鹰就离场了。它进货的理由是超跌，超跌被修正，猎鹰也就失去了持股理由。

图2-2-1 猎鹰出击

图2-2-1是猎鹰的一次漂亮的出击，图中的CYQ是97年5月23日猎鹰买入的CYQ状态。这个买入卖出操作是电脑自动做的，其买入点的CYS是-27.72，无论如何也是严重超跌。

三、主力通吃套牢密集区吸筹的买入

发现主力通吃套牢盘吸筹，可以在第一时间买入。主力通吃套牢密集区是一种高位吸筹，对主力来说，最佳的操作路线是迅速拉离成本区，形成扎空行情。

图2-2-2是东方明珠99年5月14日的筹码分布，以后的三天内股价放量穿越了套牢密集区，这是个绝佳的入场机会，随后的行情大家是很熟悉的，它涨了一倍。

图2-2-2 主力通吃套牢密集区，可在图后的第一日进货

如果这种通吃套牢密集区吸筹是一个板块的整体行为，则这类股上涨的概率就非常大。如98年的飞乐音响板块，99年的东方明珠板块。指南针神经网络板块解析可以帮助大家发现这些联动板块，大家不妨用一用。

四、突破后的回落

股价突破低位横盘区，有时会发生回落现象，这是满盘获利抛压所致。但如果股价回落不跌破CYQ的低位密集区，则说明主力控盘，这时可以买入。98年4月13日的丹东化纤就是这样的买点。当然也有突破后不回头的，这时可认为趋势形成，也可以买入。

五、指南针猎豹

按照趋势理论，趋势形成就将延续。指南针猎豹电脑自动操盘系统使用趋势理论，捕捉指南针所定义的牛势股，其评测成绩是年平均收益100%以上，成功率60%以上(版本5.06.06)，随着决策的神经元数量的增加，这个成绩还有望提高。

在CYQ向上发散的过程中，每个点都是可以买入的。当然，最后一次的买入总是错的，因为趋势总有反转的时候。猎豹成功的要点是认错，在正确的止损操作的前提下，猎豹出击10次赢六次，每次输也只输10%左右。

图2-2-3中的丹东化纤98年初主升段中猎豹找到了13个买入点，（图中K线下的小三角）最后图线走坏时卖出（K线上方的小三角）。最后两个买入是错的，其他都获得了成功。

图2-2-3 猎豹出击

六、指南针猎犬

猎犬的思路是高抛低吸，挣钱不多，很象狗啃骨头。咱们养的这只小狗炒股成功率也达到了65%。

高抛低吸是股价横盘区的唯一选择。股价横盘区常伴随CYQ的密集。当然，一旦股价形成不管是向上或向下的突破，猎犬就会扑空。

股价横盘及CYQ密集用人工识别不困难，困难的是在每一次接近支撑线时是否可以获得支撑，看看股价在支撑线上构筑圆弧底是可办法。这种操作规则失误的标准也很简单，一旦支撑破位，就要止损了。

在股价横盘的过程中，均线理论中的金叉死叉理论要反过来用，金叉是卖出时机，死叉反而要买入。所以说工具在不同条件下有不同的用法。

图2-2-4 猎犬出击

每一类的获利机会，就有相对应的买入办法。研究在继续，操作点在增加， 对于高手，指南针10大戒条将不再成为限制。


第三章 卖出技术

陈浩 1999.06.06

学会了跟踪吸筹阶段，选择了最佳买入点，判断了拉升目标位，就随时准备出货了。股市上有句话，叫会买的是徒弟，会卖的是师傅。其实卖出并不比买入困难，只是卖出要克服很大的心理负担。

一、 卖出只需一个理由

买入综合决策，卖出果断操作。股市还有句话，叫地上三月，天上三天。从主力进出的角度看，一旦激活人气，则三天出清三个月的低位吸筹不是不可能的。所以，您的股有一个重要的技术指标变坏就要卖出。什么是重要的指标要由您根据自己的研究自己决定。市场上的指标有上百种，只有少数是有价值的。

二、筹码分布指标CYQ大规模向上转移，离场。

首先确认庄家的成本区（就是底部突破前的筹码密集区），当发现成本区的CYQ大规模向上转移，高度应超过成本区的30%以上，构成获利空间，此时离场观望，待方向确立后重新选择。如（图21.22）东方锅炉的出货过程。

图2-2-5 主力出货则卖

三、 市场能量指标CYF二摸天价背离，离场。

股价在一冲天价受阻回落后，9到15内重回前期高点，如果CYF的值低于一冲天价期间的最高值，就叫CYF二摸天价背离。

主力机构炒做，必须有公众投资者介入，否则主力出货给谁。股价创新高或回到前期的峰位，CYF掉头向下，为拉升中追风盘不足。公众不肯追高，主力作高也没有太大意义，所以主力往往顺势出货，或深幅调整。所以见到此信号离场逃顶成功率相当高。

如（图23）600791贵华旅业98.10.09日股价二摸天价，虽然低位仍有筹码，但CYF值严重背离，并随后CYF掉头向下，形成价能同跌。当时几乎所有股票都有过这种顶部迹象，结局是一样的。

图2-2-6 CYF二摸天价背离出货

有时虽然股价尚未二摸天价，但CYF差得太多，可以想象即使放量冲高，CYF也不可能回来，这时也可以出了，而且这种情况下常常股价不摸到天价就回落了。

三冲天价如果CYF背离反而不是卖出信号。三冲天价三日不过则卖出。因为股价经过三回震荡，已经起到了震仓洗盘作用，股价要上应该是轻松通过才对。三冲天价不过，主力八成已经震荡出货了。

四、 主力控盘指标CYW股价飚升后紫变蓝离场

当股价强势上涨，庄家一直高度控盘，而到了一个位置，庄家突然失去控盘能力，则说明以到目标位将进入到出货阶段。如（图2-2-7）600857宁波中百98.07.17的行情。

图2-2-7 CYW股价飚升后变蓝

本图是黑白的，显示不出颜色。CYW的指标窗里中间的那条基线的CYW的值是0，在0线上方绘成紫色，CYW小于0时为蓝色。

五、 上升趋势被破坏，离场。

当主力进场，正常情况下股价将维持一个上升趋势运行，如通道和波浪形态。这些形态是趋势的反映。股价不以我们个人的意愿涨跌，而是受大部分投资者或大资金的意愿控制，所以当趋势被破坏，要立刻及时离场。如0795太原刚玉趋势破位。和0607重庆川仪的趋势破坏形态。

图2-2-8中的太原刚玉，在股价破位前是一个长时间的横盘。横盘属于趋势不明，一旦向下突破，则卖出没商量。

图2-2-8 太原刚玉支撑破位

图2-2-9 的上升趋势终结是最简单的卖出信号，顺势而为，趋势不在向上了，就没有理由持股了。

图2-2-9 上升趋势破位

上升趋势终结的另一种技术表现形式是成本均线被向下破位，这时需要卖出。使用成本均线作为卖出信号，需要在三条成本均线中选择股价一路上行中从来没有被破位的那跟成本均线。至于成本均线成死叉，是趋势行情中的最后的卖出机会。

股市的技术就是买入和卖出技术。至于止损，其实也是卖出的一种。获利卖出是卖出，不获利卖出也叫止损。止损位有三种设置方法，在低位，可用CYQ低位密集峰做止损位，行情起来后，可以用支撑线和成本均线作为止损位。

忘掉您的买入价，或许会提高您的炒股成绩。


股市博弈论

杨新宇 1999.06.02

一．股市博弈论是技术分析的眼髓

很多投资者都有这种经验，当只掌握一种技术分析手段的时候，如移动平均线或KDJ，他对该怎么做是很明确的，但有时对有时错，效果不满意，于是很自然的想，要是能够学会更多的技术分析方法综合使用，效果一定更好，于是去学习掌握更多的分析手段，但等到学会了才发现，分析手段的增多并未带来成绩的提高，反而因各种手段给出不同的指示而让人不知所措，成绩反而不如只会一种手段的时候。用信息论的语言来说，更多的分析手段带来的不是有价值的信息，而是噪声信号，它的作用恰恰是淹没已有的正确认识，使信息减少而不是增加；用文学的语言描写就是：“假做真时真亦假，无为有处有还无”。没有办法把各种技术分析方法统摄起来又要使用这些方法就是“无为有处”，结果造成已有的方法也失去了应有的作用，这就是“有还无”。所以，要对各种技术分析手段综合利用，不能靠把各种技术分析方法简单相加，必须有一种方法把它们统摄起来，这种统摄的方法是更高的层次的。下面通过一个例子说明这一问题。

假设现在有两种方法用来预报地震，方法A通过遍布全国的竖井提供的有关岩层应力的数据进行预报，根据历史统计准确率达70%，即当用这种方法判断有地震时70%的情况是有地震，有30%的误报。方法B根据地震前的气候异常现象利用气象数据预报，根据历史统计准确率达60%，即当这种方法预报有地震时，60%的情况是有地震，有40%的误报。根据直觉，一般人可能认为当两种方法同时预报有地震时地震发生的可能性会更大，但实际情况并非如此。当AB同时报有震时既有可能地震概率更大也有可能地震概率更小，只要给出一个例子即可。

把上述已知条件列出来：

P(发生地震/A报有震)=70%
P(不发生地震/A报有震)=30%
P(发生地震/B报有震)=60%
P(不发生地震/B报有震)=40%

可以给出两个例子，都满足上述条件，但一个AB同时预报地震的概率变大，而另一个AB同时报地震的概率反倒更小。设A报有震时，50%的概率B也报有震，反之，B报有震时也是50%的概率A报有震。

P(Q/A∩B)=100%
P(Q/A∩┒B)=40%
P(Q/┒A∩B)=20%
（Q代表发生地震，┒A代表A报没有地震）
或：
P(Q/A∩B)=40%
P(Q/A∩┒B)=100%
P(Q/┒A∩B)=80%

第一种情况当然是最理想的结果，但第二个例子也满足已知条件，也可成立。它的意义是，AB两种预测方法刚好互斥，两种同时预报有震时反倒震的概率小，而一个报有震一个报无震时震的概率大。这与人的直觉差距较大，太令人奇怪了，但换一种情况就容易理解了。如果现在的问题不是预报地震而是一个将军要判断敌人的动向，当很多迹象表明，敌人要从某个方向发动进攻时，也许正是敌人在施展诡计，其真正意图恰恰不可能是这个方向，而当只有蛛丝马迹透露出敌人可能要采取某种行动时，这些信息真实的可能性较大，故敌人可能真的要这样做。

有人可能说，战争和地震是两回事，敌人是狡猾的但大自然从来不狡猾，一般不会出现后一种情况。这是对的，这里AB两种预报方法应该是具有相关性的，虽然不可能完全互补，但也不可能刚好互斥，所以AB同时预报时震的可能一般要大于单一预报，但也决不可能达到100%。但即便是这个粗略的认识其实已经利用了一个隐含的知识，即地震的种种迹象都是由地壳深处的共同事件引发的，所以，各种预报方法会在一定程度上互补而不是互斥，但换一种场合，我们一般是找不到这种附加知识的。

再比如，这里的AB可以是两种预报地震的方法，也可以是两种算命的方法，如四柱预测可以达到一定的准确性，紫薇斗术也可以达到一定的准确性，能不能把两种方法综合起来达到高的准确性呢？在这里，由于缺乏对两种数术学方法之间关系的了解，所以，对对各种组合情况下该如何判断甚至连粗略的定性结论都没有。要想解决这个问题有两种办法，第一种方法是创造一种新的算命方法，在这种方法中把两种方法的内容同时列出，可能的命局组合数是两种方法各自命局组合数的乘积，再对新算法中的每一种命局给出一套论断方法，这套断法不可能是原来两种方法的简单相加，而是一种全新的方法，需要通过案例重新总结或有待高人根据特异功能给出来。第二种方法是仍然保留原来的算法，但必须给出两种方法之间的关系，以便确定，在各种情况下该对两种方法如何取舍。这种两种方法之间关系的知识也不包括在原有的命理学理论中，也需要探索发现。

不论用上述哪种方法，要想在原有命理方法的基础上进一步提高准确性都必须引入新知识，靠老方法的简单综合是不可能达到的。这些新知识是算命水平高低的关键，命相学大家们之所以能比一般人算的准是因为他们在实践中逐渐积累了大量经验，其中或多或少的包括了这种高层次的知识，因而其水平也或高或低。

要想综合运用各种地震预报方法需要有地球物理知识来揭示各种地震前兆之间的关系，要综合各种命理方法也需要揭示各种方法背后的机制和相互关系，同理，要想综合利用各种股市技术分析方法也需要一种站在更高层次上透视股市运行规律的理论作为统摄。

综合分析的关键是抓住股市中最本质的东西，由此才能够将各种技术分析方法各安其位，有条不紊的综合运用。那么股市中最本质的东西是什么？就是博弈。博弈思路是透视股市的关键。所以说，股市博弈论是股票技术分析之眼髓，是每一个想在股市中取得成功的人都应该掌握的。

二、股市是一场竞局

1．股市是一场竞局

什么是竞局？竞局起源于利益的争夺，有利益的争夺是形成竞局的基础，参与竞局的各方形成相互竞争相互对抗的关系，以争得利益的多少决定胜负，一定的外部条件又决定了竞争和对抗的具体形式，这就形成了竞局。如围棋对局的双方是在竞争棋盘上的空，战争的目的经常是为了争夺领土，古罗马竞技场中角斗士在争夺两人中仅有的一个生存权，武林中人的决斗常常是为了争夺名誉，而股市中人们所争的很实在，就是金钱。有一种资源为人们所需要，而资源的总量有限，这时就会发生竞争，竞争需要有一个具体形式把大家拉在一起，一旦找到了这种形式就形成了竞局，竞争各方之间就会走到一起开始一场竞局。所以形成竞局有三个要素：1）竞局的参与者，2）所争的资源，3）竞争的具体形式。股市同时提供了形成竞局所必须的两方面条件，所竞争的资源和竞争的具体形式，于是几千万投资者聚集到了一起，形成一场空前规模的永无休止的大竞局。

2．股市是争夺金钱的竞局

竞局起源于利益的争夺，人们之所以会参与竞局是受到利益的吸引，所争利益的性质直接影响到竞局的吸引力和参与者的关注程度，一般来说，所竞争的东西越重要则吸引的人越多，参与的人越投入，于是竞争也越激烈。比如，小孩子游戏，赢者奖一块糖，或者根本没有奖励，只是赢了个胜利而已，这对一般人是没有多大吸引力的，只是个游戏不会认真参与，但也有些对胜利看得很重的人会执着的参与进来；很多人是不愿意为了金钱而参与竞局的，对这种人，股市并没有吸引力，但也有的人虽不看重金钱，但却看重成功，金钱对他们来说只是股市成功的一个标志，这些人参与股市竞局会比为金钱而来的人更认真，更富有敬业精神；再如职业棋手的比赛，胜者可以获得高额奖励，但奖金的动力对真正的棋手来说并非是最大的，胜利在棋手心中的分量比奖金更重；在各种争夺中，生存权对大多数人来说是最重的，生存权受到威胁时，大部分人都会起而参与，如角斗士间的决斗；比个人的生存权更重的是多数人的生存权，如缺水地区对水资源的争夺，国家之间对领土的争夺，背后都关系到国民生存权的问题，即便是能对个人生死不看重的人，至此也是不得不争了。所以，竞局所竞争的利益越重要竞局就会越激烈，参与者对所争看得越重，则竞局越激烈。涉及到多数人生存权的利益争夺引发战争，最为激烈参与的人最多，股市涉及到每个人的金钱利益，其重要性是仅次于生存权的，所以竞局的规模和激烈程度也是仅次于战争的。

3．股市竞局的结果

股市竞局的结果，输赢比例永远是1：2：7，即一个赢两个平七个人输。之所以如此，关键问题在于对什么叫赢，什么叫平，什么叫输没有绝对的定义，因为不能死板的把平定义为绝对的不赔不赚，赚了一块钱叫不叫赚，赔了百分之一叫不叫赔呢？所以，小输小赢都应该算做是平。同时，市场上的基本局面永远是赢的少输的多，成金字塔形分布，所以，可以把成绩排在前十分之一的取出来定义为赢，把排在中间十分之二的取出来定义为平，把后十分之七定义为输，由于市场的总和是不赔不赚，所以一般而言刚好不赔不赚的人一定会排在中间十分之二，至少不会差的太远，所以，输赢比例永远是1：2：7。

1：2；7是一个形象的说法，其实只是表示出市场上的一个基本事实，股市中永远是输的人多赢的人少，并没有更多的意义。事实上，凡是成金字塔形分布的事物都可以套用这个办法，比如什么叫富人，这是没有绝对标准的，可以把社会上最富有的十分之一定义为富人，十分之二定义为中等水平，十分之七定义为穷人，于是任何社会的贫富比例都是1：2：7，而且这个定义是符合社会上一般人的心理感觉的，因为贫富是相对的概念，整体富裕的社会里仍然有大部分人是穷人。

4．股市是零和竞局

1）股市是零和竞局

各种竞局都是各竞局方在竞争某种资源，并以得到多少来判断胜负，竞局的性质和所竞争的资源的性质密切相关，根据所竞争的资源性质可以把竞局分为几类。

第一种极端情况是所竞争的资源是无限的，这时，任何人都可以各取所需，根本不会发生竞争，如知识，可以无限复制，任何人只要愿意都可以学习，不会为竞争知识发生竞争，但是可以为竞争成绩排名而发生竞争，因为名次是有限资源。

第二种情况是零和竞局，各竞局方所得的总和是零，所以，一个人所赢的就是另一个人所输的，这时最容易引发激烈的竞争。

第三种情况是正和常量竞局，各方所得是恒定的正值，随着这个值的增大，竞争的激烈程度将逐渐减少，当资源丰富到足以满足竞争各方的需求时，则接近无限资源，不会引发竞争，当资源总量远远少于各方的总需求量的时候则接近零和竞局，会引发激烈竞争，土地资源和水资源都是恒定资源，在水资源缺乏的地区人们会为了争夺水源发生战争，而在水资源丰富的地区则不会发生。

第四种情况是负和常量竞局，即竞争的结果，各方所有的总和将比竞争开始时少，如角斗士的决斗，开始时有两个活人，结束时只剩下一个活人了，负值越大，则竞局越不容易发生除非是被强迫（如角斗士）或者为了争夺某种有特别意义的东西（如骑士为争夺荣誉），因为各方都明白，参与这种竞局总体上已经先受损了。人能想象出的最残酷的竞局是几个竞局方争夺一个生存权。传说古代有毒蛊之术，将多种毒虫放在一个罐子里互相斗，一直斗到只留下一只别的都死光了的时候，这一只就是最毒的。以符咒法术祭炼这只毒虫，百日之后即能飞能隐，去来无形，中人于不觉之中。且不说毒虫是否真的能以符咒炼成能飞能隐的神物，单就把多个毒虫放在一起斗出最后的一只来这种竞局设计和实施已经是用心太毒了，所以炼成毒蛊之术的关键不在于斗出的毒虫是否真是最毒的，而在于能实施这种事的人肯定是已经具备了一颗刻毒的心，是这种刻毒之心感招来了邪恶的蛊神，这才是炼成毒蛊之术所真正需要的条件。

第五种情况是变和竞局，这时竞局的总体效果将决定于各参与方所采取的行动，这种竞局中可以产生合作行为，即各竞局方为了争取获得更大的总利益而采取合作行为，必要时可牺牲暂时的利益以获得长远上的更大利益。

对股市竞局的获益情况可以有两种计算办法，第一种算法把股票看成是没有内在价值的筹码，仅以钱来计算收益，按这种算法，股市等同于赌局，而且由于筹码不能兑换，所以是一个永不停息的赌局；第二种算法是考虑股票的内在价值，在计算收益时是钱的和股票内在价值之和，按这种观点，股市是一个分配社会资源的场所，可以通过合理的配置社会资源，优化经济结构，推动经济发展，造福国家和社会。按第一种算法，人倾向于一持币为主，因为筹码本身是没有价值的，拿着它实在不保险。按第二种算法，人倾向于以持股为主，因为股票可以升值，而货币经常是在缓慢贬值。

两种计算方法中第二种方法是科学的，因为股票毕竟是有价证券不是无价的筹码。但在现实中，抱这两种思路的人都是存在的，一个市场表现得更象什么，决定于市场参与者抱什么态度。事实上，垃圾股的表现更接近第一种算法，而绩优股的表现更接近第二种算法。由于按照第一种算法市场更为残酷，所以抱有这种观点的人其操作也更富于攻击性，如果市场参与者以这种观点为主，则市场更为动荡。

不管是按哪种方法计算，股市竞局都是一个变和竞局，其中交易税和佣金是一个负的因素，对第一种算法，正的因素是上市公司以派息的方式向市场注入的资金，总的结果是注入资金减去税金，目前中国股市的情况是税收和佣金远远大于派息，所以是负和竞局；对第二种算法，正的因素上市公司的赢利，最后结果公司利润减去税金，按这种方式计算，中国股市不一定是负和竞局，至少负的程度是要大大减小的。

2）零和竞局的参与思路——攻击意识

不论按以上哪一种方法计算股市收益，股市基本上都是一个负和竞局或总和很小的正和竞局，近似的都可以看作是是零和竞局。

在零和竞局中，一个人的胜利必然建立在其他人的失败之上，自己的赢就等价于别人的输，自己想赢就等价于想让别人输，以自己赚钱为目的而研究行情就等价于以让别人输钱为目的研究行情，以自己赚钱为目的进行操作就等价于以让别人输钱为目的进行操作。所以，股市计算的基本思路不能是简单想办法怎么赚钱，而是在设计这套办法的同时就先想明白，这么做的结果将是赚到谁的钱，为什么他会让我赚到这个钱，赚这个钱凭的是什么，我有什么从他手里赚到这笔钱的硬道理，他有什么把钱输给我的硬道理，这些都想明白再设计操作办法，这才是股市中正确的计算思路。简言之，得先找到输家，想明白他输的道理，再设计一套使之就范的操作，这样才能赢得明明白白。如果落实不到这个程度，那么这个操作计划就只是一个美好的幻想而已。

所以，零和竞局的计算特点就是攻击意识，自己对对手要有攻击意识，对手对自己也具有攻击意识。竞局的基本思路是要考虑对手的思路，所以，零和竞局中还必须考虑到对手也是具有攻击意识的，他必然时时的寻找我的漏洞，以便通过打击我而获利，稍有漏洞就可能被人所乘，所以，稳健是零和竞局的要务，想赢别人一定要先把赢的每一个环节都考虑周到，不能有任何的疏忽，否则，想赢别人的时候往往也正是自己的弱点暴露的最明显的时候，如果没有赢别人的硬道理就仓促出手，别人就可能乘机抓住自己的弱点，自己可能反倒要被别赢掉了。

世界首富沃伦.巴菲特曾经打过一个比喻，他说“好比打扑克牌，如果你在玩了一阵子后还看不出这场牌局里的觊子是谁，那么，这个觊子肯定就是你”。也就是说，如果在入市时你算不清谁将成为自己的输家，那么你将肯定成为股市中的输家。

善良的人们往往只是抱着想赚钱的美好愿望就贸然进入股市，而意识不到或者不愿意意识到要想自己赢先得让别人输的道理，这些人最终成为输家也就是必然的了。股市中的高手则必然早已对此了然于胸的。

5．股市是自然竞局

竞局中最本质的东西就是利益的争夺，其它东西都是围绕这一中心展开的。在竞局中最根本的计算胜负的方式是看各竞局方所争到的利益多少，各种竞局中具体的计算胜负的方式都是利益计算的延伸。

所以竞局又分为两种，第一种是自然竞局，是直接的利益争夺，以争得利益多少直接决定胜负，不存在计算胜负的特别规则，如生物界的生存竞争，战争等等；第二类是人工竞局，人为的设定一套竞局规则和计算胜负的办法，有时是只分胜负而和利益无关，如果和利益有关则先分出胜负再根据结果决定利益分配，如各种体育比赛和棋排比赛。

人工竞局的规则如果设计的好，可以把竞局的胜负和参与者的利益分配很好的统一起来，竞争可以激烈而有秩序的进行，如果设计不好，则竞局本身的胜负可能和参与者利益的得失不一至，这时在竞局中就可能出现异常情况，人们站在总体利益最大的立场上，不再竞争竞局本身所要求的东西，最典型的例子就是球场上打假球，当全面权衡的结果认为输掉一场球比赢这场球更有利时，人们就会选则输球。

人工竞局由于有严格的规则限制参与者的行为，使得参与者可选择的行为方式是封闭的，所以竞局可以比较有秩序，当竞局向高水平发展时也只能在规则范围内向纵深发展，一般是挑战人的单一方面的能力，如某一类体能或智能。自然竞局由于没有规则限制，竞局采用的手段是开放的，而发现新手段往往比发展旧手段更有效，所以在竞局发展中难度自然首先向广度发展，向竞争手段的多样化发展，挑战的可能是人的任何方面的能力，只有在广度的扩展受到限制时才会向深度发展。所以竞局比较混乱。

人工竞局比如拳击，有比赛规则和记分办法，并有裁判监督比赛，自然竞局如武林决斗，没有规则没有监督，只以打败或消灭对手为目的，什么阴毒的招数、兵器、暗器都可能使出来，令人防不胜防。

在参与自然竞局时首先要意识到对手的行为是不受规则制约的，什么事都可以做，什么事都可能做的出来，所以要注意思路开阔，只有先在广度方向上考虑到对手可能采取的各种招数，然后才可以向深度方向上计算未来多步的变化，否则，在横向上没有考虑周全的深度计算可能是完全没有意义的，这与棋桥等专门比赛计算深度的竞局很不一样。所谓见多识广，要想思路开阔必须见的多，记的清，反应快，挑战的是首先是人研究、学习和掌握更多知识等能力。自然竞局由于首先要向广度方向发展，所以在深度上往往发展的并不深，这往往让习惯于深度计算而思路不开阔的人感到不适应，一方面觉得它并不难，但真参与时又感到暗算无常无法取胜。

股市是一个自然竞局，竞局的胜负直接以金钱的得失计算，同时又有一些规则限制了人的操作范围，使人只能按规则操作不能为所欲为，所以，它比生存竞争、战争、决斗等竞局要有秩序得多，但它仍然具有自然竞局的一般特性，为达到目的，能用的手段都被用上了，使人有一种变化无常的感觉，参与者必须具有丰富的知识和经验，还要保持敏锐，勤奋的搜集和分析大量的信息，但在难度方向的扩展不够深，比起棋牌的计算难度还要低一些。股市的这种特征往往使得有较强的深度计算能力而缺乏广泛适应能力的人感到不知所措，这也是很多智商很高的知识分子反倒不能在股市中取得很好成绩的原因之一。

三．股市是多方竞局

1．多方竞局的特点

根据竞局中参与者的数量，竞局可分为双方竞局和多方竞局。多方竞局是一种最为复杂，难以处理的竞局情况，随着参与方的增多会演化出许多在双方竞局中没有的特征和规律。当前的学术界对这一类竞局还缺乏深入的研究。

A． 多方竞局降低竞局的对抗程度

考虑一个双方零和竞局，此时，一方的获利就是另一方的损失，所以是一种直接的你死我活的对抗关系，不存在缓和的余地，竞局的对抗性最强。但如果是由甲乙丙三方构成的竞局，则每一方都以另外两方为对手，甲的获利是乙丙两方损失的总和，但具体到乙或丙个人来说，平均每个人只承担了损失的1/2，当甲想在竞局中获得10分的时候，他相当于想平均从乙丙身上各获得5分，对乙丙每个人的攻击意识只是总攻击意识的1/2。同理，对乙丙两方对甲的攻击意识也只有各自的总攻击意识的1/2，而甲所承担的他人的攻击意识的总和也还是1。

当竞局方进一步增多时，各方之间的对抗性会被进一步稀释，极端情况下，面对股市这种由巨量竞局方构成的竞局，人们甚至已经不容易感觉到它的攻击性了。假设中国股市有两千万投资者，一位投资者朋友入市的目标是每年从市场上赚到20万，那么，他的这个目标分摊到每个其他投资者身上意味着他打算每年从每个其他投资者身上赚1分钱，这个想法看来对每个其它投资者的攻击性并不强。

所以多方竞局具有分散攻击意识，降低各方之间对抗程度的性质，这个特点使得人们在参与其中时常常搞不清自己和其它竞局方之间的关系，不知道该以何种思路去参与其中，不自觉的放松了攻击意识和防攻击意识，在迷惑中解除了武装。

多方竞局中个人之间的攻击意识虽然因分散而减弱，但总体上看每个人所承担的攻击意识并没有减少，因为虽然每个个人对他的攻击意识减少了，但他要受到来自多方的攻击意识，其中每一个人对他的攻击意识都不强，但加到一起就很强了。比如，投资者中一中典型的利润预期是一年翻倍，假设一个有10万元资金的人，他的攻击意识为要在一年内从别人那里赚到10万元，这个攻击意识分散在整个市场，每个人只承担了一点点。假设每个投资者的利润预期都是一年翻倍，那么市场上弥漫的攻击意识总和就等于每个人资金量的和，刚好等于市场总资金量。如果攻击意识是根据资金量的多少平均分配在每个人身上的，即钱多的人，别人想从他那里赚到的钱也多，承担的攻击意识也多，钱少的人，别人指望从他那里赚到的钱也少，承担的攻击意识也少，每个人分担的攻击意识和自己的资金量成正比，则结果每个人承担的攻击意识刚好等自己的资金量，对那个有10万元资金的人来说，市场上所有人对他的攻击意识加起来刚好等于10 万，即要在一年内把他的钱赢光。

B． 多方竞局中各方之间的对抗性会发生分化

前面讨论的是各竞局方完全平等时的情况，事实上，任何竞局中各方都不可能是完全平等的，这种不平等造成各方之间的关系进一步复杂化。每个人都不可能将自己的攻击意识平均的指向每一个其它每个人，而必然会对不同人有所区别，对有的人的攻击意识大于平均值而对另一些人的攻击意识小于平均值。这是因为，竞局各方的地位不平等，因而对每一个人来说，从其他各方那里受到的攻击程度和攻击不同各方获得利益的难度是不同的，每个竞局方从自身利益最大的原则出发，很自然的会把攻击重点指向更容易被攻击的竞局方，而把防御的重点指向对自己攻击意识最强的竞局方。所以，每个人都是对那些对自己的生存构成严重威胁的竞局方敌意最强，其次是对那些所处地位恰好容易从他那里获利的竞局方攻击意识最强，而对和自己没有直接对抗关系的竞局方则攻击意识较少，甚至为0，即根本没有使他们受损害的打算。

这种不平衡会导致两个结果，形成密切合作的集团和在多方竞局中分化出不同阵营。

C． 多方竞局分化出不同阵营

根据这种攻击意识的不平均可以把竞局划分成不同阵营。两个相互之间攻击意识不强而又有着共同的敌方的竞局方可以划在同一阵营，两个互相攻击意识都很强的竞局方划在敌对阵营，这样就可以把复杂的竞局局面化为相对简单的几个不同阵营之间的竞局，阵营之间的攻击意识是阵营内部各个个体之间攻击意识的总和。当然，一般而言，多方竞局不可能恰好可以划分为几大阵营，这种划分必然带有某种程度的近似。根据不同阵营之间矛盾的差异，又可以进一步简化为两大敌对阵营——敌对双方，或三大阵营——敌对的两方加上中间派，因为这种态势是最容易理解的，但这种划分可能人为性更强。

多方竞局经过混乱阶段的逐步酝酿，会逐渐产生阵营的雏形，而这种雏形一旦产生就会形成正反馈，使这种格局得到强化形成最终的阵营。因为多方竞局的混乱状态使每个人都感到不安，每个参与者都有加盟某个阵营的内在需求，而新的参与者加盟进来又会使阵营进一步巩固。所以，阵营的出现不仅是分析竞局的主观观点的问题，而且会在竞局中实际产生出来。

比如，战国时代，战国七雄中以秦国的野心最大，军事实力最强，对相对弱小的六国构成威胁。六国之间随然也有矛盾，但在秦国的压力下也逐渐联合，形成了秦国和六国两大阵营。战国后期的历史主要是这两大阵营之间的斗争和六国阵营内部的分分合合。

在阵营的形成过程中，有一些竞局方会采取行动积极促成对自己有利的阵营态势形成，应用这一策略的成功范例是中国共产党采取的“团结一切可以团结的力量建立广泛的统一战线”的政策。

D． 多方竞局中可形成合作关系

比阵营更进一步的是合作关系，同一阵营中的各方相互间攻击性很小或没有攻击性，这种关系可以进一步转变为攻击意识为负值，也就是说这些竞局方之间有利他行为，这就形成了一种合作关系。这种合作关系会在竞局中自然产生，竞局中的各方之间在竞局外的私人交往和私下谈判可以促成这种合作，但合作的根本动力还是来自竞局本身，当合作符合竞局各方的自身利益最大原则的时候，即使没有任何竞局以外的协议仅仅通过竞局中的手谈也可以逐渐形成合作关系。

比如自然界的生存竞争是一种多方竞局，这种竞局中也自然会形成合作关系，最常见的是种群内部的合作关系，如狼群总是群体出动围猎的，而人类社会更是以高度合作的方式共同适应环境。除此之外还存在种群之间的合作关系，一个典型的例子是人和狗之间的关系，在与其它动物的对抗中狗是人类的帮手，而人又可以为狗提供更为理想的生存和繁育条件，二者合作的结果是两个种群在生存竞争中都更为成功，原始人在与大自然的搏斗中肯定曾大大得益于狗，至今北极的爱斯基摩人仍是如此，人类对狗的感情实源于此，而狗通过和人的合作如今也成了当今世界上数量最多的犬科动物，成为生存竞争中相当成功的一个物种。

E． 多方竞局越严酷合作越稳定

即便是在零和甚至负和的情况下，多方竞局的各方之间也可能形成合作，因为从总上计算竞局虽然是零和的，但如果对其中一部分参与者计算，则其总和是可变的，每一个参与者都会想，如果自己和某些其它竞局方合作，共同去对付其它参与者，就可能使包括自己在内的这一合作团体的总利益变大，因而自己的总利益也相应的增大，这比选择对所有竞局方都对抗的策略要有利。

不仅如此，当竞局由温和变得严酷时，即利益总和变小时，这种合作关系还会变得更稳定，因为严酷的竞局可以使各方都意识到唯有在合作团体中才能使自己在这个严酷的竞局中取胜，靠一个人单独的力量是不可能取胜的，所以，竞争压力越大越会把合作团体结合的更紧密。当然，这种更紧密的合作是以对其它竞局方更为强烈的对抗为代价的，这种竞局会同时培养人的对抗意识与归属感和合作精神。

比如，日本民族是一个对抗意识和效忠意识都很强的民族，这是由于其特殊的地理历史条件决定的。日本是一个岛国，国土面积小，周围为大海所环抱，多地震多台风，物产不丰富，自然环境条件较差，根据前面的分析，总资源较少的常和竞局必然引发激烈的对抗，形成非常激烈的对抗竞局。而封闭的地理环境又象蛊术中的罐子，把竞局各方关起来斗，所以激烈的对抗必然是其历史的特征。事实上，日本在历史上曾有漫长的时期处于战国时代，各武士集团之间发生激烈的争斗，其残酷程度比中国历史上的政治斗争更甚。例如，历史上曾经统治日本数百年的平氏家族，在被德川家打败之后，族中的男人上至八十岁的老人下至还在母腹中的胎儿，一个不留全被杀光了，当时虽有个别逃走的，但很快也被捉回来杀掉了，因为日本的国土狭小，这种彻底的斩尽杀绝是容易进行到底的。所以，日本武士没有退路，一旦失败只有死路一条，不向中国幅员辽阔，豪杰们中原逐鹿失手还可以远遁塞外、退守巴蜀或逃到岭南，逃不走时潜藏于深山也可保全性命。这种没有退路的竞局态势养成了日本武士的武士道精神，日本武士没有偷生的习惯，因为客观上也没有偷生的可能，面对失败日本武士的传统选择是切腹自杀。这种强烈对抗的多方竞局的又一个结果就是培养了日本人强烈的归属感和效忠团体的意识，因为在严酷的竞局下，靠个人的力量是难以生存的，只有依靠团体力量，共同求得生存。所以强烈的对抗意识是日本民族性格的根本特征，而对团体的效忠精神则是一个次生的特征。时至现代，这种内部团体之间的对抗意识转化为对它国的对抗意识，而对团体的效忠精神转化为民族主义，使得日本在国际政治中的作为带有明显的民族特点。

不仅在社会生活中，而且在文化方面也渗透着这种高度对抗造成的张力。日本学者不管是研究围棋还是研究水母（日本天皇裕仁是世界上研究水母的专家）都有一种缜密、精研、注重细节、一丝不苟的精神，这其实是其内在的对抗意识在思想方法上的反映。

2．多方竞局的策略

A． 分离出独立子竞局

有些竞局虽然是多方竞局但可以分解为若干个相互独立或虽然不相互独立但相互影响较少的子竞局，每个子竞局有一部分参与者，那么参与整体竞局就可以为参与这个子竞局。如果能找到人数较少的子竞局，则对这个子竞局就可以用处理简单竞局的方法硬算了，即便子竞局的人数仍然很多，至少也可以把竞局的规模大大缩小。

有的时候竞局本身是不存在这种天然的独立子竞局的，这时候可以在竞局中才取措施人为的把一部分竞局者独立出来，而把其他排除在外，造成独立竞局的局面，使局面化简。这就形成了一种分而治之的策略。

秦灭六国采取的远交近攻的战略就是这一博弈策略的具体应用。秦国在战国七雄中最为强大，久有吞并六国的野心，而六国也一直视秦国为大患，形成了共同抵抗秦国的联盟。秦国如果同时和六国开战是无法取胜的，必须集中力量各个击破，一旦形成一对一的作战局面，秦国是有绝对优势可以取胜的。那么选则攻击谁不攻击谁呢？从军事上考虑提出了远交近攻的战略，首先攻击临国，从作战上最为便利，而要想形成一对一的作战局面必须让别国坐视不理，于是要采取外交手段安抚之，最终达到各个击破的目的。

B． 化分阵营建立统一战线

分而制之，各个击破，常常是多方竞局中实力最强，主动攻击一方的最佳策略，而相对弱小的一方则决不愿意出现单独和强者对抗的局面，于是必然需求联合，共同对抗强敌。所以，多方竞局的又一种策略是积极促成对自己有利的对阵形式，中国共产党在国内革命战争中采取的“团结一切可以团结的力量建立广泛的统一战线”的政策是这一策略的具体应用。

阵营的形成是不依人的主观意志为转移的，竞局中的每一方都按自身利益最大原则行为，加入或不加入某一阵营完全是自由的，决定于各自的利益。所以在组织于己有利的对阵形势时不能从主观愿望出发，而必须从竞局的实际情况入手，分析竞局各方的相互关系，利用竞局各方固有的矛盾和联系设计合理的阵营构想，因势利导，造成于己有利的态势。

“团结一切可以团结的力量建立广泛的统一战线”当然是对自己最为有利的对阵态势，但这种态势能否形成要根据具体条件而定，毛泽东制定统一战线的策略是以他对当时中国国情的了解为基础的。青年毛泽东曾深入到农村进行广泛的社会调查，写下了《中国社会各阶层分析》、《湘西农民运动考察报告》等论文，对中国社会各阶层的思想和要求有着深刻的理解，这成为以后指导他从事革命活动的认识基础。后来斯诺在延安采访他时他还特别提到这一段经历，回忆当时访问过哪些人，可见这段经历对他以后的影响。

在了解竞局现状的基础上还要经过创造性的工作才能形成合理有利的对阵形式。第一是要站对位置，如果自己的站位本身与大部分竞局者对立，那么无论如何是不可能形成统一战线的，一定要站在大部分人一边，站到少数公敌的对立面上去，这样才有建立统一战线的基础。所以，公敌的存在也是形成统一战线的条件。在站对位置的基础上，还要积极采取措施，吸引各方加入到自己的阵营来，最重要的办法就是提出自己的竞局目标、路线和纲领，一般称为主意，在政治斗争中特称为主义。一个合理的主义能够使大多数人在它的大目标下找到自己的位置，达到他个人满意的小目标，这样的主义代表了大部分人的意志，故能得到多数人的支持。再下面就是具体的宣传主义，说服教育各方接受主义的工作，当这个主义被越来越多的人接受时，统一战线就建成了。

适合使用这种策略的是多方竞局的两大主要矛盾方中实力处于劣势的一方，他是最需要也最有资格采取这种策略的。

C． 中立策略和跟随策略

在两营对垒的大格局已经形成时，多方竞局中更为弱小的一方可以采取两种策略，保持中立或加入某一阵营。

要想保持中立是需要有一些条件的，第一，保持中立必须满足于较少的收益。因为在竞局中只有通过攻击对手从对手的损失中获取收益才能获得更大的利益，保持中立，不与人争，则只能得到竞局的平均收益，在零和竞局时，这个平均收益是0。如果不能满足于这个收益，则不能保持中立了。

第二，即便你不与别人争别人也可能会与你争，特别是在竞局较为激烈的时候，保持中立就更难。所以，保持中立的第二个条件是竞局不能太激烈，所争的资源较丰富，争夺不激烈，对抗性不强，这种竞局态势下中立派有较大的生存空间。比如，南亚次大陆上的印度，气候温暖，四季如春，物产丰富，优越的环境使得其国土上难以发生旷日持久的激烈竞争，养成了其人民温和柔软的性格，形成了宗教得以发达的良好土壤。这种温和的竞争环境给中立路线留下了广大的空间，竞局中的各方容易通过中立策略求得生存，使得大的对抗阵营难以形成，造成其境内邦国林立的局面，这种分散的局面至今仍然是印度政治的一个特征。

第三，在两大阵营形成后想继续保持中立必须以一定的实力做后盾，使对阵的双方都不敢主动对他发动攻击，打破对阵态势。所以，保持中立的一方的实力必须大到足以打破对阵的局势，这样才能在双方对阵的局势中作为第三方存在。

第四，中立地位是以双方对阵处于基本平衡的态势为条件的，一旦对阵双方决出胜负，对阵格局发生重大改变，原来中立的一方就可能成为下一个目标，所以中立位置不是一个稳定状态，只能作为过渡，随着局势的改变最终必然要调整。

更为弱小的没有实力保持中立的竞局者，或不满意于保持中立的收益的竞局者，或曾经保持中立但已不能继续保持下去的竞局者，都要面临一次选择，加入某一个阵营，在选择时有一些基本的原则。第一，阵营中的合作者尤其是阵营的主要组织者必须能够容人，如果有虎狼之心，意在最终消灭所有其它竞局方则不能与之合作。第二，要选择有希望的阵营。怎样挑选有希望的阵营呢？有两条基本思路，选择强者和选择主义。

选择强者容易理解，因为强者更有希望在竞局中取胜。

选择主义也就是选择有正确的策略的一方。行动纲领是抽象的，但从长远看，现在的一切力量不管多么强大都会随着时间推移而衰退，而真理不变，所以真理最终将是最强大的。所谓“得道多助，失道寡助”，道就是竞局中正确的策略，在政治斗争中就是正确的政治纲领，有了符合民心的政治纲领自然会团结起各方的力量，因而选择具有正确的博弈策略的一方是最明智的选择。

这两种选择阵营的思路对股市操作是有指导意义的，故事中的散户遇到的就是一个要参加某个阵营的问题，两种基本的选择思路对应了股市技术分析和基本面分析两大类方法。根据选择强大一方的依据不同演化为各种类型的技术分析方法，如根据趋势判断多空双方谁更强大就成为趋势操作，如根据庄家一般是强大的这一基本定理，研判庄家的动向，与庄家保持一至，就是跟庄操作。选择主义对应了基本面分析方法，基本面信息对股市炒做来说是一种号召力，有基本面基础的炒做可以更为成功。

四．股市是博弈竞局

1．股市是博弈竞局

竞局中各方为了得到最大利益而争夺，争夺过程中可以采用各种对抗手段，一般的说，大部分竞局都不是单一一种能力的较量，而是多方面综合实力的对抗，比如，军事对抗是一种武器装备、士兵素质、指挥水平和后勤保障能力等多方面能力的较量；再如武术技击是一种力量、速度、抗击打能力、耐力、身体灵活性、神经系统反应速度、招法巧妙性、招式熟练程度的综合对抗。有时，甚至一种经过人工设计的专门进行某一方面对抗的竞局都可以转变成综合对抗，比如中长跑比赛本来是一种相当单纯的竞局，比赛规则的设计就是为了让运动员单纯比赛奔跑速度，但在马俊仁的导演下，中长跑也被加如了策略对抗的因素，何时领跑何时冲刺都是经过精心计划的，本来被人为限定的单纯对抗也成了综合对抗；再比如历史上著名的田忌赛马的故事，本来是简单的赛马，但经孙膑出谋划策一番就可以使弱者反败为胜，实力对抗的之外被加入了策略对抗，并且对胜负起了关键作用。

田径赛马是一个典型的博弈，当竞局中的各方存在多种可选择的策略时，选择什么策略往往成了对竞局胜负起决定作用的因素，博弈就是指竞局方之间在策略选择方面的对抗，它是竞局综合对抗的一个组成部分。博弈是竞局综合对抗的一个方面，不可能脱离竞局而独立存在，在某些竞局中它显得并不重要甚至不存在，但在竞局的形式使得体力等其他方面的差距变得不太重要时（如棋牌），或其它方面的因素已经固定时（如田忌赛马），博弈就会上升为竞局对抗的中主要因素，对胜负起决定作用。这类以博弈对抗为竞局的主要特点，其他方面的对抗处于次要作用的竞局可称为博弈竞局。

股市是一个综合竞局，既比谁的资金实力强，也比谁的信息快信息准，还比谁的心理承受能力强耐力好，比谁的分析决策能力强，其中，资金实力和信息渠道是固定因素，人们没有主观努力的余地，心理承受能力对胜负起重要作用，但只有在正确决策的基础上辅以心理承受能力才有意义，否则光有很强的心理承受能力而不能正确决策，结果只能是屡败屡战，顽强精神固然可嘉，但毕竟不能成为胜者。所以博弈对抗是决定股市竞局胜负的关键，所以说股市竞局是博弈竞局。

2．博弈计算的一般思路

下棋是一种典型的博弈，参与者只有两人，是一种最简单的博弈局面。与下棋类比，则股市中的博弈思路相当于算棋的思路，而各种固定的技术分析方法相当于下棋中的定式。下棋的高手决不是靠背定式培养出来的，必须首先掌握计算的基本思路，本着这种思路去计算则各种定式是自然的结果，如果不会算棋只会背定式则必然不能灵活运用，碰到无定式可套的局面不知道如何处理，这样不可能成为高手。定式对棋手的意义在于拓展思路和提高计算速度，最本质的内容不在于定式，而在于计算思路。一个知道该怎样算棋的人，虽然一个定式都不会背，但是也算入门，可以开始深造了，反之，只会背很多定式不会算棋的人则还在门外。

（1）博弈计算的出发点——胜负的标准

竞局中所竞争的利益，有些是属于竞局本身的，有些和竞局没有直接关系，是人为加上去的，如棋赛中的奖金，战争背后的利益争夺等，对任何一种竞局，剥去这种附加上去的利益，都有其最直接的竞争目标，也就是作为竞局的胜负判别标准的那个东西，如围棋中的目，战争中的保留作战能力（战争以进行到最后哪方还具有保留作战能力决定胜负，一切策略都围绕这一目的，如“攻心为上”“擒贼擒王”“保留预备队”等作战原则都是为达到目的而采用的具体策略），只有这个才是竞局的关键，也只有这个才能落实到操作上，其它东西都是后加上去的，和博弈本身没有直接关系，只能使人患得患失，影响情绪，或者干扰人的注意力，使人不能集中注意力于竞局本身的胜负，影响正确计算，所以计算时根本不应该考虑。参与竞局的最佳心态是忘记竞局以外的一切，心中只有这个最基本的胜负标准，这就是竞局中的平常心，这种心态最有利于水平的发挥。

我们可以想象这样一种情况，两个围棋高手，在皇帝的命令下对弈决生死，刽子手已经准备好，输棋的一个立刻拉出去砍头，这时侯，这盘棋会下得更精彩呢还是更糟糕？一般而言肯定会下的更糟，因为人在这种紧张状态下思维必然会受到影响。其实，一盘没有任何奖惩的棋和一盘决定生死的棋在计算胜负时都是一样的，胜负所代表的意义是竞局以外的事，和竞局本身无关，对胜负是没有影响的，应该彻底剥离出去，在计算时不以考虑。再比如在运动场上，优秀的运动员自然能认真参加比赛，用不着以个人或祖国的荣誉来激励，也用不着以经济利益来激励，那种没有激励就不能兴奋起来的人注定不可能成为真正的高手，那种被激励出来的斗志也是有时起好作用有时起坏作用。在股市中，输赢直接影响到投资者的经济利益，但股市输赢将对人产生何种影响和操作没有任何关系，考虑这些只能使人在股市中患得患失，不能正确计算。正确的态度是身在股市又超越股市，关注金钱又超越金钱，以平常心从容而认真的研究行情进行操作，才能有最好的成绩。所谓超越金钱意味着金钱仅仅是金钱，与生活水平、社会地位、人生成就等等一切全没有关系。

与不能正确看待金钱带来情绪的起伏相反，有时又会有另一种声音要人把注意力从钱上移开，这更可怕。当人们在股市里受挫的时候，有时会听到或读到一种安慰，说：“人们在股市中可以得到的不仅是金钱，还能得到很多别的东西”。这种言论颇象传销商们所炮制出的一种说法，所谓传销不仅是为了赚钱，传销可以给人以热情、活力、社交才能，使人结交很多朋友，帮助人走上成功的人生之路云云。其实这类说法都是美丽精致的谎言。说它美丽，因为它给人以希望，能够安慰受伤者，把人从情绪低落中拯救出来，投资者实在是太需要这种安慰了；说它精致，因为它确有道理，站在人生的高度来衡量，人们从股市中得到的其它东西确实可能是比金钱更有价值的；说它是谎言，因为说到底这是一种自觉或不自觉的恶意欺骗，它掩盖矛盾，转移目标，把人的注意力从股市博弈的根本问题上转移开，结果是使人脱离现实，麻痹斗志，搞不懂该以何种心态参与竞局，被解除了武装。投资者真正需要的不是无益的安慰，而是擦亮其眼睛，清醒其头脑，坚定其意志。人在股市，就应该把别的都忘掉，自觉的按股市的逻辑来思考和行动，既然股市是以金钱作为衡量胜负的唯一标准的，那么投资者也应该以金钱盈亏作为操作的唯一依据。到股市中寻找别的东西是可笑的。

在股市中可能得到比金钱更重要的东西，只能说明对人来说金钱并不是最重要的，而不能说明在股市中金钱不是最重要的，股市中的最高目标只是金钱，在股市中金钱就是最重要的。所以，想追求超越金钱的东西，尽可以以别的方式去追求，千万不要因此影响股市操作，比如多读一读指南针的书和信息网上的文章，就是一种成本低得多的办法。股市里边只认金钱，不喜欢的人可以不入市，但千万不要既入市又抱有别的幻想，这样只会成为牺牲者。

前面两种错误的最终结果都一样，都是使人不能集中注意力于股市中最重要的东西——金钱本身的输赢。股市中的胜负是以金钱论的，所以，股市里的平常心就是专心赚钱，既不要把注意力从钱上移开，也不要过多的想钱能给人带来的物质享受、经济地位的提高或精神满足，钱就是钱，钱是博弈中用以计算胜负的一个量，博弈中根据这个量的增减计算输赢，就象学生根据考分比学习成绩一样。钱数就是一些数字，是与学生的考分一样的数字，也是和考分一样重要的数字，不要把它看的太重以至在操作时太过胆小，也不能太过轻视，不肯认真分析对待。

股市中的钱和棋盘上的棋子没有区别，虽然棋子是假兵马，钱是真货币，但从博弈的观点来看，二者都只是博弈中的一个符号，没有区别。投资者对钱既要关注又要超脱，超脱表现在把钱仅仅看作博弈中用以计算胜负的一种符号，关注表现在不受干扰的认真对待这些符号。这种超然的关注就是平常心，要做到这一点需要有定力，所谓定力就是在竞局中能排除一切和竞局没有关系的因素，把注意力集中在竞局本身，同时又能保持敏锐而不疏忽大意，即，既不散乱也不昏沉。要做到专注需要有一种敬业精神，股市中的成功者必然是一些富有敬业精神的热爱工作的人，而且应该是热爱工作本身的人，而不是热爱工作所带来的结果的人。把成功看得比竞局所带来的利益更重要，这样既有利于提起注意力，又有利于超越物质利益的得失带来的干扰。

（2）博弈计算的特点——对手意识

下棋的基本思路是要意识到对手的存在，意识到自己和对手都有很多种可能的选择，最终的结果既决定于自己的选择，也决定于其它竞局方的选择，所以必须要考虑其它竞局方在想什么，考虑到对手对自己的每一步对手都会做出相应的反应，我怎么做，他会怎么做，我再怎么做，他又会怎么做，不能只知道自己的利益所在，还要看到对方的利益所在，理解对方的决策思路，把双方各种可能的选择都考虑到，再找出最佳的一招。一句话，博弈的一般思路就是要抓住对手的思路。

任何博弈都是如此，不论是小孩子玩刀子剪子布还是江湖豪客的性命相搏，不论是经济战争还是军事战争，不论是运动场上的竞技还是亿万年来在生物圈内演义的生存竞争，大到一国，小到一人，重到一决生死，轻到为博一笑，各种竞局都遵循共同的博弈思路。

各种博弈的基本思路是相同的，但随着竞局的具体情况不同，计算的具体思路亦有所不同，不同的对手、不同的竞局、不同的规则使得博弈有不同的特点，决定了具体分析思路的不同。股市博弈可以说是在多种竞局局面中最复杂的一种，比之运动比赛、战争或者商战都要复杂，可以比较的只有自然界的生存竞争。要想站在一个高层次上理解和把握股市，必须首先对竞局的局面进行分析。

（3）复杂博弈的胜负评价

当博弈变得复杂时，直接根据最终获得利益的多少进行计算就变得比较困难，比如，围棋的第一个子有361个点可落，第二步有360个点，如果要计算5步以后的局面就有361×360×359×358×357种可能性，一盘棋一般要进行100个回合200步左右，每一个步平均可选择的点都在150个以上，要想根据最终的胜负标准决定现在的每一步怎么走，那么巨大的计算量是无法承受的，所以必须有对一个阶段的博弈结果进行估算的方法，估计这个阶段性的局面大致会导致怎样的最终博弈结果，据以判断这一阶段博弈的胜负，有了这种判断阶段性胜负的标准，就可以根据它来计算当前一步的下法，而不必一直计算到最后终局。

比如，打败国际象棋世界冠军的深蓝计算机，它取胜的原因除了因为它有巨大的计算能力以外，很重要的一点还在于它的开发小组中有一个国际象棋特级大师加盟，他设计了一套优秀的局面评价函数。

对局面的评价是带有经验性的，而且对一个具体局面评价还与自己的棋风以及对手的棋风有关，有的人重视实地，有的人重视外势，对一个重外势的棋手来说，外势在评价时占的比重较大，而对一个重实地的棋手来说，实地在评价时占的比重较大。反之，如果和一个擅长取势的对手下棋，让他得了大量的外势是不利的，但如果是和重视实地的对手下棋，就不防多送他一点外势。所以，对同一局面，不同的人会有不同的评价，同一个人同一个局面，当对手不同时评价也会有所不同。根据不同的评价又会产生不同的行棋策略。比如，深蓝在前几次与卡斯帕罗夫交手时，当时的局面已成只要再战胜他一人深蓝就打败世界上所有棋手了，一时这场比赛成了全世界关注的世纪之战，但前几次交手深蓝都失败了，后来深蓝小组专门针对卡斯帕罗夫的棋风进行了攻关而最终取胜。这一次深蓝在速度上并没有进一步的提高，但它的评价函数被设计的专门适合对付卡斯帕罗夫，采取这种办法结束了世纪之战。

博弈也可能从另一个角度变得复杂，比如某一种博弈可能只要经过几步就可以决定最终的胜负，但每一步都有巨量的可能策略，这也可以使得直接根据最终的胜负标准决定操作变得困难，比如，一个多方博弈，局面决定于每一个参与者的操作，这时就要考虑所有对手将要采取的各种策略组合，决定自己的对策。比如，当三方竞局时，每个对手都有两种可能的策略，假设他们总是同时操作的，则共有22=4种策略组合。依此类推，当竞局人数进一步增加时，对手的策略组合数呈几何级数增加，极端情况是一步计算的局面数量已经多的不可容忍，这时也只能采取估计的办法决定当前的一步，所以也要使用某种评价函数，而评价函数的不同又会使人对局面有不同的判断而影响操作，此时，研究合理的评价函数就成为博弈取胜的关键。这就形成了不同的分析思路和博弈策略。

3．股市是现实博弈竞局

1）理想竞局和现实竞局

在象棋残局和五子棋中都存在很多定式，如单兵难破士象全等等，一但走出这种定式则胜负已判，因为只要应对不出错，则胜负是必然的，也就是说在理想情况下，胜负是必然的。高水平的比赛中，此时比赛往往会自动停止，因为落后的一方认为对方不可能应对出错，再走下去也还是输，因而会自动认输，如果是和棋的局面，双方都会认为对方已不可能再犯致命错误被自己抓住，再下下去已无意义，因而都同意和棋。

但低水平的比赛中则往往并非如此，常常是一个胜负已分的定式已经走出来了，但双方都没有能力看出来，而继续走下去，最后的胜负如何还不一定。即使是高水平的比赛有时也会出现类似的情况，比如在围棋中虽然没有残局定式，但当一方局面明显领先时，最后的结果也是基本确定的。但韩国棋手的作风非常“顽强”，他们往往在落后很大的情况下仍然寻求翻盘的机会，他们的对手必须小心翼翼，一不留神就可能被他们翻盘成功，反胜为败。

在这里，主动的认输是把比赛看成理想竞局，坚持到最后等待对手犯错误则是现实竞局的思路。

一个更典型的例子是小孩玩的虎羊棋，开始时一只虎在中心，很多只羊在盘的四边，虎跳过一只羊就吃掉此子，羊则要把虎挤进陷阱。这种棋，只要羊不犯错误是可以一步一步把虎逼进陷阱的，所以，作为理想竞局根本没有必要玩，但是由于把虎逼进陷阱需要很多步，人在这中间总是难免要犯错误，如果出错过多而被虎吃掉的羊太多，最后就不能把虎逼进陷阱了。所以，作为现实竞局，小孩玩起这种棋来还很有兴致。

由此可以看出理想竞局和现实竞局的差别，理想竞局的参与者都是理想人，所谓理想人是以自身利益最大为原则，有足够智力做出正确计算，并且假设对手也是理想人的人。反之，竞局的参与者不满足这些条件时就是现实竞局。当竞局的参与者都是理想人时，竞局发展的可预测性强，所以，当竞局演化到一个双方都可以按理想竞局假设算出最后结果的局面时，接受理想竞局假设的参与者就可以叫停了。

理想人的行为是可以预期的，理想竞局排除了人的行为不确定性的影响，其演化方向仅仅决定于竞局规则，带有必然性，可以完全由竞局规则推断出来。所以，理想竞局研究的是竞局本身，不涉及竞局中人的因素。

理想竞局是现实竞局的理想模型，如同理想气体是真实气体的理想模型。通过研究理想竞局可以得到很多对现实竞局很有启发性的结论，现代博弈论所研究的都是理想竞局。现实竞局因为人的行为的不确定性而难以把握，因而至今仍然被排除在学术界的视野之外，但现实竞局亦有其规律，有很多理想竞局所没有的特性，因为参加现实竞局的人是有共性的。掌握这种规律往往是在现实竞局中取得胜利的关键，学术界的博弈论研究忽视了这一层，故对现实竞局的指导作用受到限制，所以也受到实战中的人们的忽视。不论是体育比赛还是经济竞争，人们都不太注意博弈论专家的意见，博弈论专家也提不出太多有价值的建议。

2）理想竞局必然转化为现实竞局

现实中不存在理想竞局，这一方面是由于人总是受制于自身的智能，会计算不周，会犯错误，但即便是非常简单的竞局也存在转化为现实竞局的机制，所以，理想竞局转化为现实竞局是带有必然性的。

我们看一个猜硬币博弈的例子。规则非常简单，两个人猜硬币的正反面赌输赢，其中一人用手盖住一枚硬币，另一人猜是正面朝上还是反面朝上，猜对赢一元，猜错输一元。

A．一般博弈理论的分析结果

在这个博弈中，要想赢对方就要设法猜出对方将要出什么而不被对方猜出自己将要出什么，所谓“制人而不制于人”。猜币方如果预先知道盖币方将出什么，那么他就可以猜对，反之，如果盖币方预先猜出猜币方将猜什么，他可以出相反的面赢对方，所以谁能猜中对方谁就可以赢。反过来，如果不想让对方赢，就要想办法不要让对方猜中自己将出什么。所以在这个博弈中有攻守两套思路，猜对方要出什么是攻，防止被对方猜出来是守。

进一步分析可知，在博弈反复多次进行时，竞局方要想猜出对方将要出什么就要尽量捕捉到对手选择的规律性，如果存在这种规律，就可以利用它猜出对方；从不让对方猜中的角度考虑，则一定要避免自己的选择带有规律性，因为一旦自己的选择带有某种规律被对方察觉，对手就可以根据这种规律性判断出你的选择，从而对症下药。

从防守的角度看，本博弈是可以有简单的办法让对方猜不出自己的选择的，就是随机的选择出正面和反面，同时正反两面出现的概率应该相同，因为如果盖硬币方虽然是随机的选择出正面和反面，但是如果总体上出正面多于出反面，则猜的一方还是有机可乘，只要猜的一方也以正面多于反面的概率出，则长时间下来，一定是赢多输少。反之，猜币方也是一样。

从博弈理论看，竞局可分为三类：第一，存在某种策略使一方肯定赢；第二，存在某种策略使得某一方可以肯定不输；第三，即不存在一方肯定胜的办法，也不存在一方肯定不输的办法。本博弈属于第二类，存在不输的方法。由此也可以推论，本博弈中不存在任何保证能赢的方法，因为这与存在不输的方法是矛盾的。

博弈的双方如果有任何一方采取了这种策略，则其防守完全严密，对方将讨不到任何便宜。不管对方采取什么办法，多次重复博弈的结果只能是接近于平局。对于一个零和竞局，平局本来就是两分的结果。但是，采取随机策略的代价是在不输的同时也完全放弃了赢的饿机会，即使对方以非常明显的规律出，结果仍然是平局，自己固然没有留下任何漏洞给对方利用，但也失去了从对方的漏洞中得到好处的机会。
所以，本博弈有个有趣的性质，即博弈双方都可以单方面的采取行动把竞局结果固定在平局，对方再怎么努力也是惘然，这种性质是博弈规则所决定的。

所以本博弈存在一个平衡点，即，当双方都以相等的概率随机出正反面的时候，得到一个平局的结果。一般博弈理论认为这就是本博弈的解。

B．理论上的平衡解在现实博弈中必然被破坏

但是，仔细分析可知，博弈其实不可能稳定在这种状态。一种博弈状态要成为稳定态，要求当任意的一方离开这一稳定点时都会受损，使得他不愿意改变策略，但本博弈的这个平衡点不满足这个条件。比如如果有一方单方面改变了原则，以某种规律出，由于对方仍然在随机出，所以结果不会改变，也就是说单方面的离开这个平衡点并不会受到惩罚。
理论上讲，如果一方离开了平衡策略，以一定规律或不相等的概率出币，则另一方就会发现这种规律，而利用它获胜。但实际上，对方觉察到一方的规律性是需要时间的，而且，即使在觉察到之后，他仍然不能利用这个规律，比如在前10次中已经观察到对方出币的正反比例是7：3，但并不能保证下面他仍然会以同样的比例继续出下去，因为不能排除对手其实是在以相同的概率随机出正反面，7：3只是一段时间内的统计偏差，同样也不能排除对手是在故意露出破绽诱人上当，当你发现这个规律调整自己的出币比例时，对方已经反其道而行之了，自己刚好受克。所以问题的关键不在于能否从以前的出币中发现规律，而在于即使发现了规律也无法利用，因为没有任何硬道理约束对方必须怎么做，所以在理论上对方的行为完全是不可预测的，就算已经有1000次检验证实对方确实有喜欢出正面的倾向，但仍然没有理由说对方会永远这样出下去，不会从第1001次起调整策略。

所以，谁一旦离开平衡点都会受到威胁，不管是先离开的一方还是后离开的一方，后离开平衡点的一方并没有任何优势。

所以，如果一方不按等概率随机出正反面，而另一方仍然坚持这样做，那么，结果仍然是平局，离开平衡点的一方并没有损失什么。如果一方离开平衡点后另一方也离开平衡点，那么，后离开的一方也并没有什么优势，博弈的结果虽然不再是平局，但谁输谁赢还不一定，受损的不一定是先离开平衡的一方。不管是哪种情况，离开平衡点并不会给自己带来什么损失，最多不过是有了输的可能，但同时也有了赢的饿可能，二者相比，仍然是平的。所以并不存在使人坚持这个策略的利益约束，相反，倒是存在使人不采用这个策略的理由，因为，如果按随机方式出币，虽然对手不可能从自己的习惯中占到任何便宜，但自己也将不可能从对手的习惯中占到任何便宜，期望得益不会少于0但也不可能大于0，虽然不会输但同时也注定了不会赢。一个注定了不会赢的方法有谁愿意采用呢？与其如此，不如干脆不参与好了。所以，如果大家一开始就只想接受一个平局的结果，那么博弈根本不会发生，反之，如果博弈已经发生了，那么，双方肯定不会都仅仅满足于一个平局的结果，所以双方肯定不会都老老实实的按平衡策略操作，双方都按等概率随机出正反面的结果在现实竞局中是不会出现的，现实博弈如果发生了，那么双方一定会想尽办法去猜测对方将要出什么。

C．离开平衡解后的博弈形式

于是博弈会演化为另一种态势，博弈的双方都不满足于一个平局的结果，所以，都尽量去猜对手将要出什么，可以采取一种策略：先随机出正反面，维持一个平局的局面，同时尽量从对方的出币中寻找规律，当捕捉到这种规律时就利用它。这有些象守在堡垒后面，观察敌人动态，敌人一旦出现破绽就伺机进攻，所谓“以静致动”，“先求不可胜，以待敌之可胜”。

但是如果双方都采取这种保守策略，博弈将永远维持在平衡状态，必需有一方首先走出堡垒，按某种规律出币，诱使对方也走出堡垒，这时才能开始一场真正的斗智。前面分析，其实先走出堡垒的一方只是打破了平衡，其实并没有什么损失，所以，博弈仍然是平衡的。这时的局面是一方攻一方守，攻的一方其实是表面上的防守方，因为是他在努力发现对手出币的规律性，而设规律的一方则在诱使对方走出堡垒来捕捉自己的规律，在捕捉自己规律的同时他的出币就也带有规律了。

如果双方都是理想的人，而且也知道对方也是理想人，所以，诱敌一方知道，自己一旦走出某种规律就立刻被进攻方发现，进攻方也知道自己一旦走出堡垒也会被对方发现，则结果必然是诱敌方的规律一旦走成就不再成立，因为如果继续下去则进攻的一方就会利用这一规律，反之，攻的一方发现对方走出了规律也不能总是去利用，因为如果有了发现规律立刻利用的规律，则对方也可利用你了。最终结果还是随机出币，虽然这时双方在主观上已经不是把自己当成抽签机器了，但记录其结果和随机出币应该是没有什么差别的，最多不是纯随机，而是几种模式随机切换，这种有结构的随机已经足以形成平衡局面了。

但是，如果博弈双方不是理想人，比如是一个聪明人和一个弱智人，弱智人的出币中就可能存在规律或偏好，就可以利用这一点赢他。即便他的出币中开始没有规律，也可以故意按规律出币诱他上当，开始由于他反应比较慢，可需要多出几次才能让他发现，这一过程较训练，若是对理想人，这么干已经很危险了。由于弱智人反应迟钝，所以一旦发现规律就可能习惯性的按这个规律去出，而意识不到自己已经陷于危险了，这时，聪明就可以赢他了。

所以，现实竞局与理想竞局的区别在于现实竞局的出币中有更多的规律性，不论是固有的偏好，或者在训练阶段和利用阶段，都会形成规律性的出币，至于规律的简单程度和持续的时间则决定于竞局参与者中弱智一方的智力，他的智力越高，则规律越复杂，持续时间越短，极限情况就是竞局双方都是理想人，竞局中的规律少到根本无法利用。
但是，如果所谓的弱智人是个看似愚痴实则很聪明的人，就可以将计就计，等骗人者相信对方已经被训练成功要利用他时反过来利用骗人者的规律性，自以为聪明的人反倒成了傻子。这里的关键在于聪明人为了赢对方而自愿的增加自己出币中的规律性，相当于在自愿的降低自己的智力来迁就弱智人，所以，仅从出币的规律性来看，他表现得象弱智人一样愚蠢，因而可能被人愚弄。这就是聪明人和理想人之间的差别，理想人相信对方也是理想人，所以他的表现也是理想人，聪明人相信对方是弱智人，所以他自己的表现也是弱智的。

这个局面已经比较接近股市中的实际情况了，股市中的价格起伏就有这种特点，它不是纯随机的起伏，而是有一定规律（如周期的起伏或持续的趋势），规律多到足以从中获利，但是都不是绝对的，随时可能破坏，规律一旦形成又不知什么时候又会破坏，所以，让人有难以把捉的感觉。但是，由于股市中的人并不是理想人，所以，股市中的规律不会少到无法利用，但也不会硬到可以稳定使用。股市中的规律是一场愚弄与反愚弄的游戏中故意设置的规律，规律越明显赚钱机会越多，规律性的好坏决定于股市中愚蠢的一群人有多愚蠢，聪明人利用别人的规律赚钱，愚蠢人按规律行为被人利用。股市中人总是希望别人在笨一些，留给自己更多的机会，但要利用别人的错误必然意味着自己同时也要犯错误，利用别人错误的人也许正是表现得更笨。

一旦开始利用对手的愚蠢，即利用对手的有损于他自己的行为特征来赢对手，竞局就不再是理想博弈而是现实博弈了。

3）理想竞局和现实竞局的计算思路

在理想竞局中，竞局中的各方都是理想人，即能够理智的以竞局的胜负原则作为唯一的计算依据并有能力进行正确计算做出最佳决策的人。在现实竞局中，竞局参与者往往意识不到竞局是怎样计算胜负的（如不懂事的小孩可能还搞不懂怎么算输赢），或者不知道该以怎样的思路计算（如弱智人不懂得自己出币时应该避免有偏好），或虽知道计算思路但或因智力限制没有能力计算，或因过于复杂没有能力计算（如棋类的计算量经常是任何计算机都无法承受的），所以现实竞局中的人总不是理想人，所以现实竞局的活动规律也总是与理想竞局不同。

博弈论所研究的都是理想竞局，其研究结果对现实竞局是可以有一定的启发作用的，但由于忽略了竞局方的个性，所以其结论与现实博弈还有相当距离，这就是博弈论为什么至今仍然只是限于学术研究，不被现实竞局中的广大参与者所接受的原因。理想竞局中参与者是不会犯错误的，而现实竞局中参与者会犯错误，很多博弈按理想竞局来看是胜负已分，根本没有必要再玩，但在现实中这些竞局仍将继续玩下去，而且胜负还不一定，因为在现实中参与者的一个错误就可完全改变竞局态势。
所以，理想竞局和现实竞局的最大区别在于，理想竞局的参与者都是理想人，理想人是根据明确的利益原则行为的，其行为可以根据利益原则来预测，而利益与博弈规则有关，所以理想竞局只需研究竞局的规律而无需研究具体的人。但现实竞局的参与者都是现实人，现实人常常因为种种原因不能按照利益原则去行为，也就是说，现实人是常常犯错误的，按理想博弈的研究此时就不知道该如何处理了，因为竞局的演化将是不确定的，而按现实博弈的研究思路，人在犯错误时经常是有规律的，因为人的心理活动是有共性的，这种共性也可以被研究和利用，所以现实竞局与理想竞局的最大差别是在计算时不仅要考虑博弈规则还要考虑对手的特性，研究其犯错误的规律性，研究怎样利用对手的错误。

形象的说，这和人类在对动物界的竞局采取的策略一样，这也是一个现实竞局的例子。我们可以想象几十万年前人类的远祖刚刚出现在地球上的时候，人、狗、马、猪和其他动物都是动物界的成员，大家是平等的，但是经过几十万年的演化，人成了地球的统治者，而其他动物或则成为家畜或则数量稀少。何以如此呢？并不是因为人的体力比其他动物强，关键问题在于人有发达的智力，所谓“人不知我，我独知人”，人能掌握动物的习性而利用之，而动物做不到。所谓动物的习性就是动物行为的规律性，所谓人性就是人的习性，人能抓住动物行为的规律性而利用之，而动物没有能力认识人的规律性，因为动物的智力远比人低下。人类在生存竞争中就是靠了其它动物的弱智而取胜的，也就是说人类在一场现实竞局中取胜了，而作为理想竞局，人类本来是没有机会成功的，因为，如果理想化，设想动物也象人一样聪明，那么人类在体力上的劣势将使人类在生存竞争中失败，更不可能成为地球的统治者了。
所以，现实竞局的计算思路是在理想竞局的基础上进而研究对手的行为规律，这样就有了更大的空间。比如，猜币博弈，从理想竞局的角度已经没有什么可玩的了，但从现实博弈的角度仍然可以玩下去，而且可以分出水平高低，有的人善于抓住对手出币的规律性，水平较高，有的人反应迟钝，水平低。股市也是如此，随机漫步理论已经从理论上论证股市中没有必赢的方法，人们能够指望的只是一个平局，作为理想竞局结论已经出来了，大家可以不必再玩下去了。所以，只要人们继续参与股市竞局，那么就必然是在进行一场现实竞局，必须按照现实竞局的分析思路考虑问题，博弈论必须从理想竞局的研究进展到对现实竞局的研究，否则对股市操作是没有什么指导意义的。

现实竞局的理论基础是心理学，而且是一种和理论心理学研究有很大区别的应用心理学，这种心理学专门研究人犯错误的规律，可名之为博弈心理学。在兵法中和各类江湖人物（包括传统的看相、算命、魔术、赌博人物和现代的传销商）的经验中包含了大量这种心理学的经验知识，兵法的总结从春秋战国时代就已开始，其代表作是“孙子兵法”，而江湖术的总结在同一时代也出现了，其代表作是“鬼谷子”，苏秦、张仪等纵横家是应用此术的代表。江湖术本身是带有恶意的，为正直人士所不耻，故登不得大雅之堂，但现实博弈的需求是它存在的社会基础，由于这个基础的存在，所以它能一直绵延不绝。

参与现实博弈的人都是现实人，一旦按照现实博弈的思路思考问题就不再是理想博弈者了，即使是其中聪明的一方其行为在理想人看来也是愚蠢的，但只有现实人能在现实博弈中赚到钱，理想人只能平局。

4).股市是现实竞局

股市是个现实竞局，从纯博弈的立场看，股市应该是基本上不可预测的，除非能找到别人没有的信息源，这就是经济学中随机漫步理论的观点。但事实上，股市竞局不会因为它在理论上应该是一个平局的结果就不再有人参与，也不会在现实中真的形成平局的局面，而永远是少数人胜多数人赔，原因即在于，股市不是理想竞局，股市竞局已经不是在研究在理想状态下根据竞局规则该怎样玩这场竞局，而是研究人犯错误的规律，操作水平的高低也不是决定于对竞局规则认识理解的深度，而是决定于对人的理解，对人犯错误的规律性的理解。现实竞局就要按现实竞局的规律去玩，现实竞局的规律就是要最大限度的利用人的错误，只要人会犯错误，就可以利用他的错误，竞局就可以玩下去。

现实中没有理想人，人只能少犯错误而不能不犯错误，人经过训练，水平可以提高，逐渐接近理想人，但让上千万人都达到理想人的程度是不可能的，同时股市的倾向是让聪明人表现得更傻，而不是让笨人表现得更聪明，它有诱使人变愚蠢的作用，所以，股市永远会按照现实竞局的规律玩下去，股市竞局永远不会不会形成理想竞局的结果，而且连达到和近理想竞局的程度都不可能。


研究股市

杨新宇 1999.06.02

一、股市博弈局面的化简(1)

股市由几千万投资者构成，在这场竞局中，自己帐户之外的每一个人都是自己的对手，面对着如此众多的对手，实在难免觉得茫然无措。故必须对股市竞局的局面进行化简，把多方竞局化简为少数的几方，我们先看一种最简单的化简思路。

世界首富沃伦.巴菲特曾经举过一个市场先生的例子。设想你在与一个叫市场先生的人进行股票交易，每天市场先生一定会提出一个他乐意购买你的股票或将他的股票卖给你的价格，市场先生的情绪很不稳定，因此，在有些日子市场先生很快活，只看到眼前美好的日子，这时市场先生就会报出很高的价格，其他日子，市场先生却相当懊丧只看到眼前的困难，报出的价格很低。另外市场先生还有一个可爱的特点，他不介意被人冷落，如果市场先生所说的话被人忽略了，他明天还会回来同时提出他的新报价，而市场先生对我们有用的是他口袋中的报价，而不是他的智慧，如果市场先生看起来不太正常你就可以忽视他或者利用他这个弱点。但是如果你完全被他控制后果就不堪设想。

虽然沃伦.巴菲特是以投资著称于世的，但他实际上是一个深谙股市博弈之道的人，他很清晰的阐述了按博弈观点考虑问题的思路。他的模型把股市竞局简化到了最简单的程度——一场他和市场先生两个人之间的一场博弈。局面非常简单，巴菲特先生要想赢就要想办法让市场先生输。那么巴菲特先生是怎样令市场先生输掉的呢？他先摸透了市场先生的脾气，他知道市场先生的情绪不稳定，他会在情绪的左右下做出很多错误的事，这种错误是可以预期的，它必然会发生，因为这是由市场先生的性格所决定的。巴菲特先生在一边冷静的看着市场先生的表演，等着他犯错误，由于他知道市场先生一定会犯错误，所以他很有耐心的等待着。所以，巴菲特战胜市场先生靠的是洞悉市场先生的性格弱点。所谓市场先生，就是除自己之外，所有投资者的总和，巴菲特洞悉了市场先生的弱点，其实也就是洞悉了投资者群体的弱点。

在巴菲特面前，市场先生象个蹩脚的滑稽演员，徒劳的使出一个又一个噱头，却引不起观众的笑声，帽子举在空中不仅没有收到钱，反倒被他连帽子一块抢走了。但市场先生决非蹩脚的演员，他的这些表演并非无的放矢，其实正是他战胜对手的手段。市场先生战胜对手的办法感染，巴菲特先生过于冷静，市场先生的表演在他面前无效，反倒在表演过程中把弱点暴露给了他，但对别的投资者来说，市场先生的这一手是非常厉害的，多数人都会不自觉的受到它的感染而变得比市场先生更情绪化，这样一来，主动权就跑到了市场先生手里，输家就不再是市场先生了。这就是市场先生的策略。

市场先生的策略是有一定冒险性的，因为要想感染别人自己必须首先被感染，要想让别人疯狂起来自己首先必须疯狂起来，这是一切感染力的作用规律，所以市场先生的表现必然是情绪化的。那些受到感染而情绪化操作的人就被市场先生战胜了，反之，如果不被他感染，则市场先生为了感染你而做的一切努力都是一些愚蠢行为，正可以被你利用。打一个比喻：市场先生之于投资人正如魔之考验修行人，被它所动则败，任它千般变化不为所动则它能奈我何。

市场先生的弱点是很明显的，每个人都可以很容易的利用这一点来战胜他。但另一方面，市场先生正是市场中所有投资者行为的平均值，市场先生性格的不稳定是因为市场中很多投资者的行为更为情绪化，更为不稳定。市场先生会不厌其烦的使出各种手段，直至找到足够多的牺牲者，所以大多数人都将成为市场先生的牺牲者，能战胜市场先生的永远只有少数人。只有那些极为冷静，在市场先生的反复诱骗下不为所动的人才能利用市场先生的弱点战胜他，那些不幸受到市场先生的感染而情绪更不稳定的人就会反过来被市场先生战胜了。所以，战胜市场先生的本钱是理智和冷静，市场先生战胜投资者的本钱是人们内心深处的愚痴和非理性，市场先生的策略是设法诱导出这种非理性，诱导的办法就是用自己的情绪感染别人的情绪，用自己的非理性行为诱导出别人更大的非理性行为，如不成功就反复诱导，直到有足够多的人着道。

以上讨论对指导操作是很有启发意义的。首先，市场先生要想让你发疯自己必须先发疯，由于市场先生想战胜你，所以市场先生必然会先发疯，否则他就无法战胜你，所以市场先生的发疯是可以预期的，耐心等待，必然可以等到。到时侯能只要保持冷静，不根着它发疯，就必然可以战胜他。

其次，和市场先生交易重要的不是看他所出的价格而是要注意他的情绪，看着市场先生的情绪进行买卖。当市场先生的情绪不好时就买入，当市场先生的情绪好时就卖给他。而不用管市场先生的报价到底是多少。考虑市场先生报价的意义也仅仅是为了通过价钱从另一个角度来观察市场先生的情绪，当他报价过低时说明市场先生的情绪不好，当他报价过高时说明他处于乐观状态。如果能有一把客观的尺度来判断市场先生的报价是否过低或过高，则这种方法可以使用，否则如果没有这种客观尺度那么看市场先生的报价是没有意义的，不能从中引申出对市场先生情绪的判断。巴菲特的方法是掌握了一套判断股票价值的方法，从而有了一个客观的尺度来判断市场先生的报价是否过高或过低，而股票技术分析方法则是直接通过交易情况来判断市场先生的情绪，如指南针推出的CYF等。不管用基本面分析还是技术分析，正确的判断市场先生情绪的前提都是自己必须保持冷静。

按这种思路，巴菲特赢的是市场先生，赢的依据在于市场先生的情绪不稳定，而巴菲特掌握了判断市场先生情绪的方法，赢的明明白白。

二、股市博弈局面的化简（2）

沃伦.巴菲特先生的博弈观还是比较简化的，欲在股市中达到更高的境界，必须对竞局的局面有更为深刻的理解。

我们再看看另一种博弈观，市场上的庄家分成许多类型，有些是抱着做价值发现的目的而来的，而有些则纯粹是把市场中的广大投资者作为赚钱的对象来的。这部分庄家的操作思路体现为养、套、杀三字诀。按照养、套、杀三字诀，庄家把自己看成在草原上放牧的牧羊人，而广大散户则被看成是被放牧的羊群。牧羊人每日也是辛勤工作的，他的目标就是要从羊群身上获取利润。沃伦.巴菲特先生按照他自己的博弈观采取了远离市场的策略，而庄家按照他们对市场的认识则采取了最大限度的接近市场的策略。在这里博弈的局面是庄家对散户的博弈，而在这场博弈中庄家所采取的策略类似于放牧。

所谓养、套、杀可以从多个角度进行解释。第一种解释，养是养散户手中的钱，也就是说市场不可能每一天都让庄家获得利润，有的时候需要休整，休养生息，让那些被榨干了的散户们再重新弄来一些钱以便庄家的下一轮的套杀，这就是养的过程。套可以看作的拉抬过程，散户被扎空，反过来说就是资金被套。杀就是庄家的出货过程，散户的钱变成是庄家的。

第二种解释，养是出货过程，散户在庄家出货后被养肥了，个个都处于满仓状态，就像是一群肥羊。套就是第一轮的下跌过程，在这一过程中，散户犹犹豫豫而没能出逃，庄家把他们套在里面，但是散户并没有割肉，虽然被套但还未被杀。杀就是在波浪理论中被称为杀伤力最大的C三浪下跌，经过长期的缓慢的下跌，散户已经被深深的套住，但是他们的信念并没有完全崩溃，因而不肯轻易的割肉，庄家不能完成收回筹码的过程，只有经过最后一轮凌厉而迅速的下跌把散户的信心彻底击溃这时才能够逼他们割肉，完成了最终杀的过程。

第三种解释，养套杀的是市场的人气，或者说是市场情绪或者是信心。在最初的时候市场的信心不足，这个时候庄家需要养，也就是慢慢的启动行情，培养大家的信心。市场逐渐转暖乃至于情绪达到非常热的程度这都是养的过程。套是行情的反转过程，在反转过程中市场仍然很热，但是庄家已经出货了。庄家的下一步就是杀，也就是把市场人气重新打回到低点的过程。庄家出货之后，成交量随着行情下跌，市场逐渐变的冷淡，散户逐渐失去信心，市场低靡，这就是杀的过程。

以第三种对养、套、杀解释对市场行情概括的最为完整，在这里庄家之所以能取得成功是因为他们掌握了投资者群体的情绪变化规律，能够以适当的操作来调动和利用市场群体的情绪波动，散户之所以会失败是因为他们的情绪被庄家调动上下剧烈起伏波动，庄家的坐庄技巧就是这样一套调动和利用散户情绪的操作技巧，包括盘面技巧和与消息配合等等多种技巧。所以按照养、套、杀的思路，庄家的对手是明确的，对付对手的办法也是明确的，这类庄家赢的明明白白。

在市场上，庄家是主动的，调动和抑制散户的情绪，就象驱赶羊群的牧人；散户是被动的，情绪操纵在庄家手中，就象被放牧的羊群。只要不出现特殊情况，牧人总是可以通过放牧来获利的，所以，一般而言庄家总是赢家。

与巴菲特和市场先生的博弈一样，这仍然是一个双方博弈，而且庄家在一定程度上就相当于巴菲特眼中的市场先生，因为价格的涨跌主要是在庄家的操控下的，而市场先生感染人使人情绪激动的办法也正是庄家对付散户的办法，所以，巴菲特基本上是站在散户的立场上参与股市的。

散户和庄家正面对局的原理在于，股价虽然是在庄家的操控下运动，但庄家不可能让股价做随机运动，因为庄家还要利用散户的行为规律，因而庄家的操作也必然是带有规律的，就象要利用出币人喜欢出正面的偏好，则猜币人也必须多猜正面一样。虽然不太可能形成长期规律，但总会形成短期规律。如果能在这些规律刚刚形成的时候就及时发现和利用，在这些规律刚刚作废时也能立刻发现和停止使用，则可以从这些规律中获取利润。一般人都是按照这种思路在做股票，一般的技术分析方法也只是从这个角度来研究股价运动的规律。

为了对付按这种思路研究股票的散户，庄家可以采用先训练后利用的办法，先故意形成某种规律，让人看懂，再利用这种规律反做，达到目的。那些只知在行情起伏中捕捉规律而对宏观的博弈局面没有清晰意识的人必然会着这个套，按这种方式做股票不叫跟庄策略，而是在正面的和庄家玩猜币游戏，从整体上，这群人最终是必然会输给庄家的，因为他们在正面和庄家玩。

散户正面和庄家竞局是一场研究和反研究、利用和反利用、愚弄和反愚弄的竞局。

三、股市博弈局面的化简（3）

站在庄家的立场上，股市由自己和等待自己放牧的散户组成，是一个双方竞局。站在散户的立场上，如果正面的和庄家博弈，则还是一个双方竞局，虽然加进了庄家概念，但和个人与市场间的竞局没有太大差别。如果把自己放到散户群体之外，又考虑到市场上存在庄家，则是一个由自己、庄家和其它散户共同构成的三方竞局，在三方竞局中该采取怎样的策略呢？

回到对零和竞局的分析，在零和竞局中要想自己赢就等于想让别人输，所以要想自己赢先得找到谁将要输，如果找不到，则自己赢不了。当面临多个对手时，应该把目标定在谁身上呢？当然是最弱的一个，就象吃柿子要拣软的捏，打球要专攻对方防线上的漏洞，要在零和竞局中取胜，当然要把目标放在最容易赢的人身上。

在庄家和其它散户二者中，一般而言庄家是强者，散户是弱者，所以操作的一般思路是帮庄和跟庄，帮助庄家、跟着庄家赚其他散户的钱。当然，这不是绝对的，遇到弱庄和笨庄时就应躲开，打不赢散户的庄家跟他何用，但庄家又是很难被散户打败的，所以，也不能指望跟着散户赢庄家。市场中少数散户中的高手就是这样做的。

本着这个思路，站位是很明确了，又应该按照怎样的思路分析，赢的硬道理何在呢？

我们先看庄家为什么能赢。庄家不仅有足够的资金可以控制价格，而且庄家操盘手都是一些智力水平很高的人，他们把全部精力用于观察市场，研究散户习性，把散户的习性摸的了如指掌，就象牧羊人把羊的习性摸的了如指掌一样，他们根据散户的习性设计操盘计划，让股价在他的控制下有计划的涨跌，引起散户情绪起伏，最终利用散户在情绪驱动下的错误操作赚钱。庄家赢的硬道理在散户一面是因为散户有弱点，其行为中含有非理性因素，在庄家一面是因为庄家花精力掌握了散户的习性，而且时刻密切观察散户的动向，能在第一时间发现散户情绪的变化，及时制订对策而利用之。

跟庄的散户又怎么赢呢？要想赢需要具备哪些硬道理呢？象庄家一样，跟庄者的目标也是散户群体，散户群体有其行为的规律性，可以为人所利用，故最终成为牺牲者是有必然性的，庄家的策略是主动的利用这种规律性，人为控制价格操纵市场，跟庄者的策略是根据庄家要利用散户规律的性质，判断市场走向。跟庄者之所以能判断市场走向，是因为庄家在利用散户的规律性的同时，其自身的行为必然也会带有规律性，就象猜币游戏中，一方若想利用另一方的行为偏好，则他自己的行为也必然表现出偏好一样。

庄家把握散户的行为，一方面在于掌握了散户行为的一般规律，另一方面，他们在操盘过程中可以随时观察散户的动向，及时调整认识，制定相应的计划。跟庄者要把握庄家的动向，一方面要把握坐庄的一般思路，另一方面还要在股市运行过程中随时分析调整。庄家研究散户有一点有利之处，就是他在盘中能直接看到对手，而跟庄者根据行情研究庄家，所看到的只是庄家和散户混在一起的结果，不能直接看到庄家在干什么，但是由于庄家的仓位较大，所以庄家要进或出都是一个大的市场事件，所以跟庄者没有必要了解全部市场细节，只要能看出庄家的大动作就可以了，看出庄家的大动作恰好不必对细节了解的那么多，可以从宏观上把握，这就是指南针的CYQ指标能捕捉到庄家动向的原因。散户的资金量较少，可以在庄家没有完成进出之前或者在庄家进出的过程中轻易的完成自己的进出，所以只要能看出庄家进出的动作，跟庄者是必赢的。

从庄家一面看，跟庄散户的存在使得散户群体的行为变得不容易把握，散户群体在变聪明，不容易上当。庄家观察到这种变化，就会制定更为复杂的操作计划，使自己的行为更为隐蔽，更为不可捉摸，由于跟庄者毕竟不能了解全部市场过程，只能根据行情宏观把握，所看到的是隐藏在行情中的庄家的影子。庄家可以通过大规模的对敲、长时间的等待和不获利的拉抬打压把自己的影子变淡，把自己隐藏的更好，从跟庄者来看，就是使跟庄变得更困难。面对庄家的隐蔽和伪装，跟庄者把握住一点是制胜的关键，就是庄家实现高抛低吸的最终目的不会变，建仓庄家最终要拉抬，出货庄家最终要打压，利用散户的行为规律调动散户的基本思路不会变。

庄家不怕研究行情走势的人，因为他门是在跟庄家直接对局，如果他们找到了一些规律，庄家可以采用先训练后利用的办法，先故意形成某种规律，让人看懂，再利用这种规律反做，达到目的。

庄家真正怕的是跟庄者，因为跟庄者把握住了庄家操作的硬道理，把握住了庄家的根本路线，庄家无法采用假动作对付跟庄者。庄家对付跟庄者的办法唯有隐蔽，使跟庄者不能判断庄家的位置。庄家对付跟庄者的办法，第一是隐蔽，通过对敲制造虚假成交量，把自己的行动隐蔽起来，使跟庄者不能正确判断庄家的状态。第二是等待，建仓后不急于拉抬，用漫长的等待使信心不足的人发生动摇而下车，使急噪的人坚持不住而出局，使贪心的人为捕捉更快的机会而放弃。

对敲和等待都是有成本的，这个成本决定了跟庄者的生存空间。跟庄者的存在是要降低庄家获利的，但是如果跟庄者较少，少到跟庄者所造成的庄家获利减少比对敲和等待所付出的成本还少，则庄价就会容忍这些跟庄者的存在，否则庄家就会采取措施对付这些跟庄者。所以，跟庄者在跟进时也要采取一些策略，第一，如果是资金较多的跟庄者，在建仓时一定要分散，把自己隐藏起来，不让庄家发现以避免招致打击。第二，要独立研究，看准一门股票后要保持沉默，自己跟上就可以了，如果到处宣扬引起很多人跟进，则会招致庄家打击。这也就是为什么指南针重视向网员传授看庄技巧但不主张推荐股票的原因。

庄家打击跟庄者的成本既决定于手续费和庄家资金的时间成本，也决定于跟庄者的决心，如果跟庄者决心不大，可以轻易放弃，则庄家的打击成本低，如果跟庄人就是不走，则无限的对敲和等待会使庄家成本大大增加，所以，当庄家发现跟庄人极具信心的时候，就要面临抉择，因为这时打击成本较大，则可能选择不打击，容忍跟庄者存在，如果跟庄者太大，将严重影响庄家的未来收益，又不可能被挤走，则庄家可能要被迫放弃这一次做庄，因为再做下去已变得没有多大意义，这时庄家可能会选择平手出局，等待机会再来或去寻找别的机会。所以，资金较大的跟庄者一定要有耐力，耐力可以为自己的开辟出一块更大的生存空间。同时要注意不要太过分，如果把庄家逼急了撤庄对大家都没好处。

四、股市博弈局面的化简（4）

庄家之间的关系，跟庄和抢庄

如果市场真的只有一个庄家和一群散户进行交易的话，那么庄家必然是永远的胜利者。但实际情况比这要复杂，市场上并不只有一个庄家，而是有很多庄家同时存在，大大小小的机构不下千个，市场上还存在多种股票，每种股票就相当于一片草场，羊跑到哪片草场上就归哪个草场的庄家，庄家占住了一片草场则这个草场上的羊群都归他了。所以，虽然总体上可以把散户看作一群，但也可以看作是被各门股票分开的很多群。市场上的股票只有几百种，而大大小小的机构则不下数千，于是出现庄家多股票少的局面，资源有限就会发生竞争形成竞局，于是庄家之间又形成了另一种博弈关系，争夺对股票的坐庄权，实质上是争夺散户资源，就象几个牧人在竞争对同一个羊群的饲养和屠宰权，或几个猎人争夺同一片猎场的狩猎权一样。虽然站在羊的立场上由谁来放牧和屠宰结果都是一样的，但是站在牧人的立场上说，则有先来后到、以强凌弱、偷袭暗算等种种情况，甚至可一分出正义和非正义。庄家之间不是零和竞局，最终双方都可以获利，所争的是一个利益多少的问题，这种竞局不象零和局面那样残酷，经常可以找到双方满意的平衡点。庄家之间的竞争最后可能形成的结果主要有跟庄、混庄和抢庄几种情况，最后的结果如何还决定于双方的实力。

有一门潜在炒做价值极高的股票，一个庄家进去坐庄了，别的庄家看了眼红，不愿意让他独占，也想在这门股票上赚到一些利润，于是就要策划一场庄家与庄家之间的争斗。第一种办法是跟庄，这与前面分析的散户跟庄方法完全类似，大机构以小散户的身份和规模介入一只股票，跟着庄家走，由庄家去抬轿子，到了目标位，跟庄人仓位轻，可以抢先跑掉，把庄家留在上面，能不能出的去就不管了。对一个有过做庄经验的人来说，完全可以看懂别人的坐庄手法，跟庄进退不用花拉抬成本，自己仓位小，成本低，进退灵活，比做庄还安全，而利润率更高。很多资金实力较小，做过庄但感到有些力不从心的机构愿意选择跟庄的策略。

但前面已经分析过，跟庄的生存空间是有限的，庄家愿意分给跟庄者的多少利润决定于打击跟庄者的成本有多少，因为跟庄者高位抢先出货可能造成价格的严重震荡，所以，跟庄者的一点利润可能意味者坐庄者很多损失，所以，庄家对跟庄的容忍是非常有限的，特别是对大的跟庄资金。如果跟庄者逼人太甚，搞得坐庄者承担大量风险坐庄却无利可图，则坐庄者可能干脆选择撤庄，把庄让给后来者，自己保留一部分仓位当跟庄者，或者坐庄者把手中的股票抵押出去，换得资金再去做别的股票，长期冷冻这只股，让跟庄者讨不到便宜。跟庄者了解自己的这种处境，所以，最明智的策略是缩小自己的仓位，直到庄家满意为止，庄家不满意，股票就不会涨，自己也无法获利。不管双方是否直接见面或通话，这场谈判都会发生，可以是完全通过盘面对话，一个跟庄者进来了，庄家发现他进的太多，于是震荡洗盘，告诉来人，你已被发现，你得走，否则不会涨，洗盘之后来人还不走，就会下跌等待，直到把来人耗走，如果发现来人还挺有决心，庄家可能不得已再拉一次，给来人一个获小利出去的机会，让他自觉走掉，来人还不走就只好跌下来把来人捂住，让来人讨不到便宜，来人如果不是明白人，必然经不住这一番折腾，早就给洗出去了，如果来人是个明白人，他应该明白自己的处境，自己不减仓庄家是不会拉抬的，于是就要开始减仓，庄家发现来人减仓，到了可以容忍的程度，才会开始拉抬。

如果跟庄者坚决不走会出现什么情况呢？极端情况下会演化为一次抢庄。跟庄者拿了一个庄家不能容忍的仓位，庄家命令他减仓他不减，逼的庄家拉又不能拉，赶又赶不跑，不得已只好选择自己获小利出局，把庄留给后来者做，自己来跟庄，这就形成了一次抢庄。老庄家撤出时可以拉一把撤出，让新庄家在高位接棒，老庄家拿了新庄发的工资走开，这对老庄家是最有利的结果，但是，如果老庄痛恨新庄坏了自己的事，也可以选择砸盘撤庄，为新庄以后的炒做制造障碍，这样一来，老庄的获利可能减少，但新庄如果实力不足则以后可能做不了这个庄，而一无所获，所以，新庄要想抢人家的庄必须做好接下这一砸的准备。砸盘撤庄虽然老庄可能获利减少，但这样做的结果可以使以后想抢庄的人心有顾忌，不敢欺人太甚，为自己和他人已后坐庄创造好的环境，类似于各国政府在处理劫机事件时宁可让人质处于危险之中也不能答应恐怖分子的条件，不能不惩罚恐怖分子，因为那样等于鼓励恐怖分子，令今后的劫机事件更多，所以，老庄家即使减少获利也应该砸盘撤庄，这相当于在维护一种行业规范，此类行为在圈内扩散，对自己今后坐庄是有利的，从长远看得大于失。

所以，局面演化为何种结果决定于双方的实力和决心，如果后来者不比先来者实力更强，一般是不敢去抢别人的庄的，因为老庄有先手优势；如果老庄实力很强，锁定筹码多，控盘能力强也不至于让后来者有机会收集到足够多的筹码，以至威胁到自己坐庄，令自己前功尽弃。抢庄总是发生在较高的位置上，因为，在低位后来者不会有机会收集到足够多的筹码，在低位即使老庄实力不足也还能保持足够的控盘能力，只有到了高位，盘子相对变大，才会显出控盘能力不足，另后来者有机可趁。所以，要想坐庄必须有实力做保证，否则难免被人抢去，反之，要想抢庄更要有实力做保证，否则高位接棒又做不上去，结果自取其辱。

后来者是来跟庄还是来抢庄，在老庄发现之后要给老庄一个信号，如果是跟庄，就要适当减仓，如果是抢庄则不仅不撤，还要拉高价位加速收集，摆出让老庄拿了工资走人的架势，再将老庄一军。抢庄者出手越晚对老庄越有利，极端情况，如果老庄已做到目标位，则新庄想进正好把货出给他，这是高位接棒换庄，不是抢庄。双方发生争斗的抢庄是在老庄没到目标位，新庄介入将严重影响老庄的利润的时候，这时新庄要往里进，老庄不愿意走，才会发生争斗。老庄介入不深的时候新庄往里进也不至引起太大争夺，因为，双方都可能见利就走，不一定非要在这只股上争。

只要实力允许，哪个庄家都愿意做的越高越好，拉的越高获利越大，这是显然的道理，但股价能做到多高决定于庄家的实力，实力不足就做不上去，所以会出现有的股票前一个庄家跑后后一个庄家接棒又做的情况，既然能做，就说明还有空间，那前一个庄家又为什么要走呢？说到底，还是因为实力，在高价位上，老庄的控盘能力已显不足，所以不做了。这也就是为什么我们说跟庄要跟有实力的庄家的道理，有实力的庄家才可能把股价拉得很高。

五、股市博弈局面的化简（5）

庄家之间的关系，混庄和帮庄

所谓混庄现象一般发生在大盘股上，由于盘子太大，单独一个庄家没有实力控制，谁也没有能力独占这个庄，只能由几个庄家联手坐庄，这种联手可以是事先有协议的，也可以是事先没有协议的。其实不管事先有没有协议，双方的利害关系都是不变的，在相同的利害关系下，协议的作用是非常有限的，事态基本上会向着其自然方向发展，协议只能顺应这个自然方向，否则就会遭到破坏。

当出现混庄时，几个庄家都在一只股票上建仓，共同锁定了一部分筹码，接下来的问题就是由谁来拉抬。这时，每个人都不愿意为别人抬轿，所以，混庄局面最可能发生的结果就是进了庄没人拉抬，大家一直耗下去，不会涨但也不会怎么跌，因为既然大家在这个位置建仓，就是已经承认这个价位了，这时如果有人非要继续打压，别人乐得可以收到一些成本更低的筹码，打压者为别人打压，自己捞不到什么好处反到可能把自己筹码丢掉，成了高吸低抛。这样不上不下的耗到什么时候为止呢？一直要耗到整个市场行情好转，大盘起动，人气转活的时候，这时可以不太费力气的启动拉抬，盘子一推就走，一推就有人跟进抬轿，拉抬者只要花一些启动资金就可以了，不必花太多的拉抬成本，而启动资金也不算损失，因为还可以借机增加筹码，这部分仓位虽然成本略高一些，但一进货就涨，也划算。所以这时不仅不会有没人拉，还可能有人抢着拉。所以在行情启动时，可能是有些人先试探性的拉一下，如果有人应，引出了别人也拉抬，则信心增加，于是出更多的资金拉抬，这样在试探中前进，行情就被启动了，在图线上就会走出一个弧形的启动形态。

启动拉抬，激起跟风盘，调动起人气，行情启动，走了一段之后，就遇到一个出货问题，先出肯定是有利一些，因为如果别人出货之后自己还在里面，此时如果行情走坏，下方散户的承接力不足，就可能出不去，被搁在上面，但先走一步，先到什么火候呢？走早些虽然安全，但又不甘心，因为如果行情还有一段可涨，走早了太可惜了。走晚了危险，走早了可惜，于是合理的办法就是逐步减磅，虽然每个人具体的减磅计划可能不同，但是基本思路是一至的。自己减磅后，如果发现别人也来效仿，说明现在减磅得到起其他庄家的认可，于是就会加速减磅，就会有更多的人加速出货，一轮行情到头。如果有人减磅太早，未引起别人的认同，则他自己则会降低减磅速度，再等一等。行情在这种相互试探中逐渐走到头，形成一个弧形的饿出货图形。所以大盘股容易走出弧形的形态，就象火车必然是逐渐启动加速和减速停止一样，而摩托车则可以灵活的突然启动和停止。

庄家习惯于站在市场之外驱赶羊群，一切在自己的控制之下，看着芸芸众生在盲目的推来挤去，而自己的一个操作就决定了他们命运。但在混庄状态下，庄家自己也成了羊群中的一员，作他人命运主宰的感觉完全没有了，自己也被人推推挤挤的不能自主，有不小心也可能被吞没。所以，庄家最希望的当然还是形成自己独立控盘的坐庄局面，如果不是实力所限，庄家是不愿意去混庄的。

混庄的结果是一种群体心理动力学现象，符合群众运动的一般规律，此时庄家也都有一种身不由己的感觉，要看着别人的脸色行事，就象群众运动的领袖，到后来也往往感到无法驾御，甚至自身也在群众运动中被吞没。当混庄很分散时就等于没有庄，每个人都是群众运动洪流中的搏击者，机构此时也并不比散户强多少，谁输谁赢还不一定。航空母舰虽大，若遇海啸袭击也未必能保无事。这种混乱状态是庄家们所不愿意接受的，所以，竞局态势会自然的向较为有序的状态演化。

混庄是一种群体行为，启动拉抬和出货在相互试探中进行，每个庄家都要看着其他庄家的脸色。当混庄数目较少时，庄家之间还比较容易看出其他人在干什么，当混庄数目较多较分散时，则很难再从盘面上看出某一个庄家的动向，而且少数庄家的动向也决定不了整个股价的走势，看出某个庄家的动向也没有太大意义，有意义的是整个庄家群体的动向。这时，对某一个庄家来说，市场成为散户群体、其他庄家群体和自己构成的三方竞局。这又成为另一种形式的跟庄局面，这里要跟的庄是庄家群体。

可见，在混庄状态下，一个庄家所遇到的局面和散户所面临的局面是差不多的，都是一种由散户群体、庄家群体和自己三方组成的竞局，所不同的是，庄家的行为对市场有较大的影响力，庄家在操作时必须时刻意识到这一点，并利用这一点。

庄家对市场的影响力从不利的一面说使得庄家的进退不够灵活，从有利的一面说使得庄家可以对市场进行影响。在混庄情况下，这种影响与坐庄时是完全不同的，混庄时每个庄家没有能力控制行情，只能暂时的影响价格。怎么利用这种有限的影响价格的能力呢？

每个庄家的操作都必须看着其他庄家的动向，了解其他庄家在做什么和想怎么做是混庄状态下庄家的最大需求，庄家群体协调一致共同对付散户也是符合庄家的最大利益的，也是各个庄家的共同愿望，至少在炒做的一定阶段是如此，所以庄家之间有形成合作关系的需求。由于存在这种需求，所以，庄家中会自然的出现一些站出来主持局面协调行动的人，这种人不能控制局面，但可以起到联络、协调、胁迫、挟制等作用，一般要由庄家群体中最有实力的一个担任，有些象土匪中的总飘把子之类的角色。有了瓢把子竞局就容易玩下去了，其他庄家主要看着这个大庄家，而大庄家也要时刻关注着小庄门的意图，互相迁就着点，商量着来，协调一致，共同对付散户。

庄家之间的这种协调和联络可以通过场外进行，但场内盘面上的对话也是重要的组成部分，庄家对价格的影响力不足以用于控盘，但可以用于相互之间的对话和联络。大庄家通过控制价格告诉小庄们什么时候进退，小庄们也可通过影响价格试探大庄家的意图。所以，混庄状态下，必然频繁的出现庄家之间的这这种带有信号性质的操作，通过这种操作，庄家们才得以摆脱混庄所带来的盲目状态，成为明眼人。庄家通过密切监视盘中的每一笔成交可以及时发现这种信号，寻找这种盘中信号是混庄状态下庄家最重要的操作依据。

所以，过于分散以至失去控制的混庄是庄家所不愿意接受的局面，当实力所限不得不混庄时一般也会有一个大庄家出来主持局面，而形成以一个大庄家主持其他人跟随的情况时，就不是前面所说的跟庄态势而是帮庄态势了。这种局面就象一群土匪，而以总瓢把子掌舵，虽然是一群乌合之众，但也有相互呼应，并非完全的散沙，但为首的大庄也禁制不了谁，但大家在共同利益的驱使下又会自然的听从大庄的号令，大庄也可利用这种主动权维护自己的利益。

这样就形成了一种金字塔形的竞局局面，最下面是散户群体，中间是各路小庄，最上面是主持局面的大庄家。从掌握信息看，上层对下层可谓知己知彼，看的明明白白，从下层看上层，如雾隐之峰，难睹真容。从操作特征上看，上层如明眼人，动作明确主动，下层如盲人，摸摸索索的行动。从竞局结果看，总体形势总是上层的赢下层的，和股市上1：2：7的胜负金字塔局面是相同的。上层占据优势，但要维持这种优势需要资金实力和操盘水平。不论是大大小小的庄家还是散户，每个人要想成功都要在金字塔上找到自己的位置，并采取适应于这个位置的策略。

帮庄的局面在小盘股上也会出现，不过小盘股上的庄家是不愿意请别的庄家来帮庄的，为的是怕引狼入室，把抢庄的招来。这时他们最愿意请的是大户，既有充足的资金可以帮庄，又没有实力和自己抢庄，这就形成了大户和庄家之间相互利用的关系。这就如同一个没有什么实力的牧人，占着一小片地，放着一小群羊，不敢请别人帮忙，就养几只牧羊犬帮自己看着羊群。

如果可能，哪个庄家不愿意自己完全控盘，谁愿意又把利润分给别人又把控制权也分给别人，使自己不光减少了获利还处于风险之中呢？关键还是实力，实力不足，只好让利分权。此时，小庄和大庄的关系就不是前面所讨论的跟庄关系了，而是帮庄，此时小庄的存在不仅不是在分掉大庄的利润，而且是没有小庄的参与大庄也做不成庄，主动权易位了。这里的关键还是实力。

综上所述，庄家之间可以形成三种关系，一、一个坐庄一个跟庄；二、一个坐庄一个帮庄；三、共同坐庄，即混庄。到底形成哪种局面决定于庄家实力。不管是哪种情况，庄家之间的关系都是既有对抗又有合作，为什么会有合作呢？因为市场上存在一群最终的输家，所以庄家之间的竞局不是零和竞局，利益总和是正的，互相之间不是你死我活的关系，只是一个利益瓜分问题，经过实力的较量，大家可以根据各自实力得到相应的分额，所以这种竞局是有稳定点的，对抗只发生在大家对稳定点在哪发生分歧的时候。一旦找到稳定点，就会形成一种平衡，这时庄家间的对抗就降为次要矛盾，而要合作对付散户了。

六、股市博弈局面的化简（6）

前面讨论了庄家对散户和庄家对庄家的关系，讨论中，似乎庄家只要能实现控盘就可以任意控制股价，如果市场上只有一门股票和少数庄家，那么基本上就是这种情况，但市场上有数百门股票，数千个机构，每门股票上都有来历不同的庄家在驻守，这使得庄家即便已经实现了完全控盘但仍不能为所欲为，股价运动还要受到来自其他股票上其他庄家的影响。对不同股票上的庄家之间的这种间接的相互作用该怎样分析呢？

虽然单独两个股票上的庄家之间并不直接发生什么关系，互相对对方的影响是很微弱的，但对每个庄家来说，整个庄家群体对他的影响则是巨大的，比如，当各路庄家都在做多的时候，拉抬一门股票就比较容易，当整个大势是在下跌的时候逆势拉抬一门股票就比较难。原因在于，各路庄家所面对的是同一个市场群体，市场的群体心理受到所有股票共同作用的，就算庄家自己已经完全不受市场情绪的左右，但他在操盘时却必须考虑市场情绪，所以，就算庄家实现了完全控盘也并不是不受制约的，他还要受到庄家群体行为和市场情绪的制约，这种作用表现为大势对个股的影响。

比如，在一轮行情中总有一些庄家是作为行情的发动者而率先启动的，有些庄家则没有把握住方向，大盘已经启动了仍然没有完成建仓，不得不拉高一级以实现在高位快速建仓，这与散户被扎空后跟进是一样的；有的庄家拉抬迟缓，当他们完成拉抬或者还没有完成拉抬的时候其他庄家就已经开始实施出货了，大盘下跌，市场承接力不足，庄家无法出货，虽然庄家可以维护股价，维持帐面赢利，但这没有多大意义，因为当下一轮行情到来的时候，前一轮撤出的庄家可以重新选股入庄再炒一轮，而对套住的庄家来说则只能等待人气转暖拔高出货，这与散户的解套跑掉没什么区别，都是等了两轮行情只落得个平手出局或者获小利出局，所以庄家没能赶在大势变坏之前完成出货就等于套住了。散户被套住要么割肉、要么死等，庄家不能割肉，因为他一割就失去控制了，庄家只能扛着，相当于散户的死不割肉，只不过散户不割肉会被深深的套住，庄家不割肉股价就不会跌的太多，可以控制帐面损失，所以，庄家的优势只不过是可以通过维持股价保持一种形式上的不被套住，但实际上庄家是可以被套住的，与散户在一门股票上被套住没什么两样。

指南针的0号指标可以最科学的描述股市的总体运动。0号指标的物理含义非常明确，就是沪深两市股票的总市值，把沪深两市所以股票的股价乘以流通盘再累加即得。0号指标的设计比综合指数或成分指数更科学，可以更准确的反应市场的总体运行情况，因为它找到了把各种不同质的股票放到一起累计的科学的计量单位，不是人为设定的点数，而是最自然的股票市值，用市场总市值反应市场的总体运行情况是最原始的数据，新股上市，老股除权，等等一切市场事件在这个最基本的也是最本质的市场计量单位基础上都可以最真实的反映出来。市场上数百门股票此起彼伏让人们觉得眼花缭乱，综合指数和成分指数不合理的设计使得它常常可以被人所利用，不能反映大盘的真实情况，让人不敢信任，现在有了0号指数，使我们可以看到市场总体运动的真实过程了。

不考虑市场上的数百门股票，我们想象市场上只有一门股票——0号股票，其总流通盘大约在1000亿股左右，股价目前在6元附近，其总市值正好等于0号指数的总市值。市场上数百门股票炒做的总体效果就相当于对这一门股票的炒做。分析这个模型可以帮助我们理解庄家之间是怎样相互作用的。

我们考虑对0号股票的炒做。0号股票是一只巨大盘子的股票，6000亿市值的盘子，数千个机构在参与其中，根据前面分析，这是一种高度分散的混庄状态，将成为一种金字塔形的竞局局面，市场上的超级主力高据金字塔顶端，各路庄家一面看着超级主力的动向，一面进行操作。同时，由于盘子太大，庄家太多，所以，超级主力所占份额比在一门股上的大庄家少，故影响力也更小，金字塔有随着盘子变大变矮变平的趋势，总体上更接近于纯混庄的状态，虽然还存在超级主力，但他们也得注意各路小庄们的意见，不敢自行其事。股价将按照混庄股的规律运行，这与在庄家控制下的个股运行规律完全不同。

前面讨论过，在混庄状态下，每个庄家的思路都是要尽量与其他庄家保持同步，具体办法就是试探着操作，试探着出一些货，看别人是不是也在出，如果是就加快速度，如果不是就放慢速度，直到发现大家都在出了，则坚决卖出，股价被快速砸低，然后就会有人开始试探进货，观察别人的反应，如果没人跟就停止，如果有人跟就再进点，在反复中直到形成大家都跟的局面，于是开始一轮快速的上涨。所以，股价的运行将呈现明显的群体心理动力学特征，市场群体不断的磨合，逐渐求得共识，则原有矛盾解决，旧的平衡打破，股价迅速发生一次调整，然后又是一轮新的试探磨合，股价运动呈一种起起承转合的节奏，象波浪一样运动，永不停息。虽然0号指标不同于0号股票，但它确实也总是走成圆弧顶和圆弧底。0号股票模型可以在一定程度上近似大盘的运动规律。

真实的市场情况当然不同于0号股票，因为庄家可以就一只股票控盘，不象在0号股票上面那样被动。但是庄家的能力只在于控制股价，但是如果没有人气配合股价是没有意义的，人气转淡，而庄家没完成出货，则也是一种套牢，庄家的境况并不比在0号指标上好多少。

由于股票数量较多，所以，与0号股票的情况不同，庄家不仅可以观察到大盘的总体动向，而且可以各个股票上其他庄家的动向，同时，虽然没有哪个庄家能控制大盘走势，但是，由于庄家可以控制个股，所以，庄家通过盘面向其他庄家发送信号变得比较方便，所以，市场上总有一些大庄家通过操纵一些大盘股向整个市场发送信号，左右大势的发展，观察这些股票的动向是判断行情走势的重要依据。总体上看，大盘和0号股票的差别主要是由于股票数量较多使得庄家可以得到更多的其他庄家的操作信息，减少了操作的盲目性，庄家在本门股票上实现控盘也使庄家占据一定的主动，但大盘在总体上仍然表现得很象0号股票。

庄家完全控盘而不受任何市场因素制约是一种极端情况，实际市场上根本不存在；象0号股票那样完全没有人能控盘，股价完全按群体运动规律运行是另一种极端，市场上也不存在。真实的市场状态是处于这两个极端之间，庄家虽然能控盘，但同时不得不考虑大势，并主动的在操盘中适应大势使得股价随着大势走。在个股上，庄家站在芸芸众生之外控制着盘面，但在大势面前，庄家的状态并不比散户好多少。

七、股市博弈局面的化简（7）

对大盘的分析使我们看到，把股市简化为庄家和一群散户的竞局是过于简化了，市场在总体上可以看成金字塔形结构，散户在底层，中间是小庄，大庄在上层。这种结构有些象生物界的食物链或能量金字塔，最下层是植物，中间是食草动物，上面是食肉动物，食肉动物中又分为小型食肉动物和大型食肉动物。

在大盘上，这种结构的作用最明显的表现出来，在大盘股上也可以表现的较为明显，在小盘股上庄家可以控盘，故庄家的作用表现的更明显，类似一种由单一大型食肉动物和一群食草动物形成的生物群落。所以，竞局局面的总趋势是盘子越大越分散，由单一庄家控盘过渡到帮庄，再过渡到金字塔局面，金字塔变矮变宽，顶部由单一大庄家的尖顶变为多个大庄家混庄形成平顶，以至于过渡到没有人控盘，成纯群众运动。所以，单一庄家控盘和纯群众运动是两个极端，在现实中，这两个极端都是不存在的，即使在小盘股上，也只是接近控盘局面，不能实现百分之百的控盘。

现实中的股市应该看作以群众运动模型为出发点，在小盘的条件下自然演化出逐渐加强的控盘局面。而其根源在于，控盘力量的产生也是一切群众运动的规律。所以，有必要对最原始的群众运动模型进行一些讨论，虽然这种模型距现实股市较远，对操作的直接指导意义不大。

假设市场上没有庄家，全部由资金不多的中小散户组成，这种情况在中国股市发展的早期曾出现过，那时机构投资人还没有出现，杨百万之类的大户也还没有形成，足以操纵市场的力量还没有产生，因而还不存在坐庄炒做行为，前面讨论的复杂的市场结构都还不存在，市场处于最原始的状态。这种原始状态是以后形成复杂市场结构的出发点，一切复杂的结构都是由此分化形成的，所以，对这种最原始的市场状态进行分析可以获得对市场运行最基本的规律的认识。

在这种由单一的散户群体构成的市场上，由于每个个体的资金量都不大，都没有能力左右市场，所以投资者的个人意志对市场的走向是没有影响的，每个人都是市场潮流的追随者，而每个人追随市场潮流的努力又形成着市场潮流。

市场走势仅仅决定于市场的群体行为。每个人的思想千差万别，但群体的行为是每个人思想的平均效果，当群体足够大时，每个人的个性相互相抵消，而凸显那些属于人类心理的共性特征，这些特征在个体上是作为性格背景存在的，是人类心理的基本特征，但平时表现微弱被更明显的个性特征所掩盖，但在群体场合则明显的表现出来。

所以市场将按照群体心理动力学的规律运行，群体心理动力学是一切群众运动的共同规律。


结束语——永远不变的是变化

王之杰 1999.06.08

指南针是中国人的发明，它留给后人的不仅仅是一个指示方向的工具，更重要的是留给后人一种精神：一种永远探索、永远创新的精神。

指南针是中国人的骄傲，因为它不仅仅是个发明。指南针的创新从来就没停止过。从最早的司南，到陀螺仪，到卫星导航。不创新就意味着落后，四大发明的时代是中国领先世界的时代，中国曾经在世界领先，也曾经固步自封，一度落后于世界。但是，中国人是世界上最具智慧的民族，中国人不会永远停止伟大的发明。

我们指南针人又发明了个指南针。这个指南针寻找的不仅是股市的方向，更重要的是寻找我们民族和整个世界发展的方向，即不断创新，永不满足的精神。

我们提倡永不满足的精神，是因为长城曾使我们民族固步自封，失去过不断进取的精神。修建长城的行为是伟大的，但修建长城的动机是愚蠢的。指南针人永远不会在心中树立满足的长城。我们信奉的是永不满足的创新精神。

指南针永远不变的就是变化。