雕虫小技：K线技法十三篇之一

大 阳 线

【说明】大阳线是K线图中，最容易发现的图形形态之一，也是所有形态技术中，最基本，最重要的形态之一。通常，在观察K线图的时候，我们首先会被图中的一些趋势所吸引，然后就是趋势中的大阳线，或者大阴线。本文尽管题目叫做《大阳线》，但是，内容上则给予大阳线和大阴线同等重视，实际上，在期货交易中，由于可以双边交易，在大阳线和大阴线以后，获利的机会是相等的，而在股票交易中，由于不能先做空头，所以，大阴线的利用机会会相对少一些。

大阳线和大阴线，通常表示市场中多空双方的力量对比发生了比较明显的变化------从一个极端反转到另外一个极端，或者，从纠缠不定到一方获得了相对的优势。通常是一个新趋势的开始，或者一个旧趋势的深入展开,但是有些时候也表示反向趋势的明显衰弱------大阳线的出现表示前面的上升趋势明显衰弱，大阴线的出现表示前面的下降趋势明显衰弱。

多空双方的力量对比之所以发生变化的原因，可能有很多，也许是由于消息、政策、交易标的状况的改变，也许是由于新资金进场或交易双方中某一方放弃、退出交易，对于这些原因的探讨，包括形成与确认，属于基础分析的范畴，不属于本文内容。我们在这里要强调的是：在大阳线上，我们看到的是多方不断的买入，以至于空方不愿意，或者没有能力与多方抗衡（大阴线恰好相反），不论是什么原因造成的，结果反正就是这样，而交易所需要的就是结果，而不是原因。

在大多数情况下，出现大阳线或者大阴线以后，我们需要对市场的价格趋势重新作出评估，重新审查我们的交易头寸是否继续有利。一名成熟的交易者应该知道：如果我们希望在市场中长期稳定的获利，那么就必须随时保持我们的交易头寸处于有利状态和市场的有利位置。这样做需要一个前提，那就是：我们必须随时明确市场的价格趋势和可能的变化，以便及时做出最有利的处理方案。

http://zhuangzhou.18600.com


基础知识小贴示：什么叫做头寸？

头寸就是你的持仓，英文叫做POSITION，分为多头头寸(LONG POSITION)和空头头寸(SHORT POSITION)。比如，你持有5手大豆的买入合约，那么就是你持有5手大豆的多头头寸；如果你持有卖空的3手天然胶合约，那 么，就是你持有3手天然胶的空头头寸；如果你空仓，就是说，你既没有买入什么，也没有卖出什么，那么就是你“没有头寸”--------NONE POSITION。


在《交易思想：形势天下篇》中我们说过，在价格运动的过程中，你永远不要去确定任何事情。

这一条原则对于任何分析都同样有效，当然也适合本文。

即使市场出现了多头占有绝对优势的大阳线，或者出现了空头占有绝对优势的大阴线，你都不要去确定未来，既，你不要“确定”价格“一定”会怎样怎样--------在交易中，我们需要的是寻找一个有利的交易位置，这个位置对于我们的资金，如果出现亏损，那么会比较少，如果出现获利，那么会比较大。而不是价格一定上涨或下跌。价格“一定”会上涨或下跌的位置，你永远都找不到。

【定义】 大阳线，或者大阴线，理论上说只有一种，就是：开盘价格等于或几乎等于最低价并且收盘价等于或几乎等于最高价的大阳线，或者，开盘价等于或几乎等于最高价并且收盘价等于或几乎等于最低价的大阴线。这里重点要说明的是这个“大”字。

什么叫做“大”呢？

我们认为，如果当周期的价格幅度明显大于近期的价格运动幅度，便可以称为“大”。看一个实例，如图dxy01

这是上海交易03年5月的天然胶期货合约日线走势图。在图中我们看到了一共7支比较大的阳线或阴线，其中5支是阳线，2支阴线，它们分别是：

A1，大阳线，出现于2003年1月2日，价格幅度为11280-11975=305点，而此前的若干交易日，价格运动幅度大约在100点左右；

A2，大阳线，出现于2003年1月3日，价格幅度为11830-11365=475点，而先前的若干交易日，价格运动幅度大约在100到300点之间；

A3，大阳线，出现于2003年1月20日，价格幅度为12810-12415=395点，而此前的若干交易日，价格运动幅度都在200点以内；

A4，大阴线，出现于2003年4月4日，价格幅度为15610-15135=475点，而此前的若干交易日，价格运动幅度都不超过300点；

A5，阳线，出现于2003年1月9日，价格运动幅度为12260-11840=380点，毫无疑问，这是一支带有突破性质的阳线，但是她不属于我们说的“大阳线”，因为此前的若干交易日，价格运动幅度并不明显的比380点小；

A6，阳线，出现于2003年2月13日，价格运动幅度为13500-13190=310点，这也是一支具有突破性质的有意思的阳线，但是同样不属于我们说的“大阳线”概念，理由同A5；

A7，阴线，出现于2003年3月3日，价格运动幅度为14850-14350=500点，这仅仅是一支普通的阴线，她既没有明显的大运动幅度，也不具有任何突破；

好了，现在，我们来定义“大阳线”和“大阴线”。

大阳线-----一支开盘价等于或几乎等于最低价，收盘价等于或几乎等于最高价的K线，并且这支K线的价格运动幅度明显大于近期的若干交易日的价格运动幅度；

大阴线-----一支开盘价等于或几乎等于最高价，收盘价等于或几乎等于最低价的K线，并且这支K线的价格运动幅度明显大于近期的若干交易日的价格运动幅度；


我们看几个股票市场的实例：

实例1，中国股票市场，0713丰乐种业，2001年1月31日，如图dxy02

无论怎么说，这都是一支下降趋势中的、伴随着MACD指标背离大阳线，当时的市场整体状况并不好，但是，尽管如此，即使从这支K线的顶部开始计算，后来的价格依然产生了不少于20%的上升。以后我们会阐述交易的思路和方法，但是仅仅从这支大阳线出现以后，开始逐步买入，交易的风险就要远远小于利润。

顺便介绍一条交易原则：在一个下降趋势中，如果出现了一支大阳线，那么就可以考虑关注，并寻找适当的时机介入。

实例2，中国股票市场，0001深发展，2003年7月18日，如图dxy03

这是一支加速下降趋势的大阴线。从事后看，这支大阴线大约出现在整个下降趋势的上1/3处，而以后，在大约2/3处，又出现了一支加速下降趋势的大阴线。如图dyx04

从这个例子中，我们可以体会“趋势”的发展，当然，也引出另外一条交易原则：在一个下降趋势中，如果出现了一支大阴线，那么，说明下降趋势在加速发展，在期货市场，应该继续持有空头头寸，在股票市场，应该继续保持空仓。


【思考】如果把多空双方的力量对比之和假设成100分的话，在一支大阳线中，多方的力量应该占到80分左右；在大阴线中，空方的力量占到80分左右；也就是说，一方拿出20分与另外一方消耗，然后有60分左右的剩余，这些剩余使价格向单方向简单行进

【思考】如果把多空双方的力量对比之和假设成100分的话，在一支大阳线中，多方的力量应该占到80分左右；在大阴线中，空方的力量占到80分左右；也就是说，一方拿出20分与另外一方消耗，然后有60分左右的剩余，这些剩余使价格向单方向简单行进。一种比较特殊的情况是停板------涨停板或者跌停板，这时候，某一方的力量相当于90分。

在大阳线或大阴线的周期内，价格运动通常不会做幅度比较大的回调或反弹-------因为一方力量足够强大，而另一方几乎没有还手之力。请看图dyx05

图dyx05是大连交易所黄豆期货04年5月合约的日线走势图，其中标注的一支大阳线是03年11月28日。这是一支引发了随后一轮简单上升趋势的大阳线，在随后的一轮简单上升趋势中，价格至少上升到了3388点，而复杂趋势则上升到了3457点。

如果我们将上面这支大阳线分拆成5分钟线，就会轻易地发现，在5分钟图中，价格的上升几乎没有什么停顿。如图dyx06：03/11/28日的5分钟图

我们再来看一个股票的例子。请看dyx07。

这是0005ST星源的日线走势图，图中标识的交易是2003年7月18日，从事后看，这是一支下跌趋势发展的大阴线，其实当时我们就可以发现，这是一支相当标准的大阴线，看她的即时趋势图。如图dyx7a

很多时候，一支“看起来很象大阳线（大阴线）”的大阳线（大阴线）的内部结构却不是这样的。如图dyx08，

图中的股票是0009深保安A股，标识了一条“看起来象大阳线”的阳线A，和一条“看起来象大阴线”的阴线B，尽管她们看起来都非常象大阳线或大阴线，但是如果我们仔细观察其内部的结构，便会发现，其中隐含了比较大幅度的回调或反弹，或者优势一方并不是在整个交易周期内都占有优势。请看当日K线的分拆图。如图dyx09

图dyx09，2003/09/24的A线

图dyx09a，2003/11/12的B线

我们看看在同一支股票上，不同的内部结构的不同表现。如图dyx10。

这是600702沱牌曲酒的日线图，其中标识的两个交易日，分别为一支大阴线A和一支“看起来似乎是”的大阳线B。

然后我们再看看它们的内部结构。图dyx11,图dyx12

图dyx11,2002/11/08的A线即时图

图dyx12，2002/12/24的B线即时图

很明显，图dyx11中，几乎没有一个象样的反弹，而在图dyx12中，首先是下午才开始上升-----这是这个交易周期的中间，然后在在尾市遭到了空方的打压，收盘没有继续提高。

不同的内部结构，导致了大阳线或大阴线后市的不同表现。用一个比较通俗的例子来说就是：看起来象“老虎”的动物，有可能是一只猫。当然，即使是标准的大阳线也未必就一定导致后市上升，但是至少我们可以改变或转换思路，对我们的交易战略有所帮助。

抛开“定义”，我们对“大阳线”或“大阴线”的思考，应该有以下几方面，大阳线表示：

1、 有新资金进场做多，或者空方部分资金出场，短期的市场平衡或趋势被打破或打乱；

2、 多头的力量占据主动和优势，以至于空头没有力量和意愿与之抗衡；

3、 多头在整个交易周期内-----从开始到结束，都占有主动性和优势，而不是某一时刻或时段；这个周期可能是一周，也可能是一天，甚至是一小时、五分钟，总之，是你的交易的时间结构内的趋势；

4、 空头在整个交易过程中，不仅不能或没有组织起有效的反扑，而且几乎不能和多头抗衡，自始至终处于被动地位；

5、 下跌趋势中的大阳线，未必能够改变整个下跌趋势，但是通常造成下跌趋势的停顿；如果连续地出现大阳线或其他上升形态，那么这个下跌趋势就可能被改变；

6、 上升趋势中的大阳线，通常能够加速这个上升趋势的发展，而且，通常是突破了某个压力区，然后一路高歌猛进；

大阴线的性质刚好相反。

通过这些简单的思考，我们能够轻松的得出第三条交易原则：尽量不要在大阳线后面做空，也不要在大阴线后面做多


【分析】从本质上讲，大阳线和大阴线的出现，都表示了市场交易双方中的某一方占据了非常主动的地位

【分析】从本质上讲，大阳线和大阴线的出现，都表示了市场交易双方中的某一方占据了非常主动的地位。赢得这种主动局面的主要原因，从技术分析的角度看只有两种：新生力量介入或交易双方中的某一方放弃或者退出交易，我们没有必要分别讨论------事实上，交易中一方退出，便是另一方占据了主动，因为交易双方本身是对比的关系，所以，“一方退出”，和“新生力量介入”并没有大的区别。

对于大阳线和大阴线的分析，我们按照重要性及可交易性，分为几个部分加以讨论：

一、 具有突破性质的大阳线或大阴线；

具有突破性质的大阳线或大阴线，在所有的大阳线（大阴线）家族中，占有最重要的地位------他们通常是一个大趋势真正的开始。这样的大阳线（大阴线）比较少见，不过在一些小周期K线图中，则经常出现。

图dyx15

这是外汇英镑的日线图，从图中，我们可以看到，在一个大约20%的下跌趋势（167下跌到136）以后，出现了一个平衡三角形，这个三角形没有明显的倾向性，也就是说，我们不能找到如何交易的依据。如图dyx16

图dyx16

图dyx16是一个放大的局部，我们发现在这张图中，价格的底部在不断的提高，同时顶部也在不断的降低，趋势线大致成三角形，价格几乎走到了三角形的尽头而没有突破，通常，这样的图形，即使有一些即时的突破，也不能作为交易的依据。

继续看下去。如图dyx17

在上图中，标识的大阳线突破了三角形的上沿，也打破了整个平衡，从此以后，趋势发生了转换。如图dyx18

我不知道如何准确地说明这支大阳线的重要性------在外汇保证金交易制度下，这可能意味着---大约---20倍以上的利润。当然，把这20倍的利益仅仅归功于一支突破的大阳线，显然也是不对的。

突破，是交易理论中，最重要的一个词汇。一个突破总是意味着一个买入或者卖出的机会-----大的突破是大的机会，小的突破是小的机会。

我们再看一个大阳线突破的例子。如图dyx19

这是上海交易所03年11月的天胶合约，我们注意到，大约在03年6月底，价格经过一轮下跌以后，在10200---10400之间横盘，方向不明，但是，MACD指标出现了背离。虽然这个背离不足以成为交易依据，但她依然能够成为我们关注趋势反转的一个理由。

而，当7月14日的具有突破性质的大阳线出现以后，一轮简单的上升趋势开始了。如图dyx20，我们看看以后的幅度。

不仅仅是在趋势反转的时候才会出现具有突破性质的大阳线或者大阴线。当一个趋势正常发展的时候，也会出现，这通常的意味着一支大阳线，或一支大阴线，突破一个前期的高点、低点或者一条趋势线。如图dyx21。

这是外汇日元的价格走势图。

2002年春天，日元处于正常的下跌趋势（图表状态，实际是日元升值）中，前一个低点为126.47元，经过一轮反弹，继续下跌至127附近停顿，在5月17日，出现一支具有突破性质的大阴线，这支大阴线不仅突破了近期的价格区域，而且也突破了前期的低点。

如果一个趋势发生反转，其间一定有一个过程------不论这个过程多么短暂。越大的趋势，反转的过程就越慢，而且，不论趋势反转与否，它经常会经过一些盘整区域。正是在这些盘整区域，我们的交易会出现错误---我们 不知道究竟应该继续持有，还是放弃头寸。

具有突破性质的大阳线和大阴线，为我们指示了价格发展的方向。


具有加速趋势发展性质的大阳线或大阴线

一些大阳线或大阴线，并不具有突破的性质，但是，他们同样在“大阳线家族”中，占有非常重要的位置，这就是我们所说的，具有加速趋势发展的大阳线（大阴线）。

我们知道，趋势是以一种“自我相似”的形式发展的：在一个阶段，可能是上5下3的运动方式，而在另外一个阶段，则可能上10下1的方式。大阳线或大阴线，在这两中方式的转换之时，也许会出现。如图dyx22

这是上海交易所，03年3月的天胶合约走势图。

图中所标识的，2003年1月2日的大阳线，就是一支加速上升趋势发展的大阳线：它没有突破的性质，但是却打开了价格的上升空间，随后，价格的单日运动幅度也开始变大，趋势加速。

在股票的价格趋势中，这样的加速大阳线和大阴线更是比比皆是。如图dyx23。

上图的股票是深圳股票交易所的000735罗牛山。

大约从2001年年初开始，罗牛山出现了一次长时间的横盘，价格范围在8.20元---8.70元之间，然后开始缓慢下跌。7月30日，价格忽然下挫，出现一支大阴线，简单盘整后，一路下跌至5元附近，幅度达到30%以上。

相信在7月29日以前，并没有交易者能够“确定”30日的大阴线，我们只是“看到”趋势正在向下运动，而且节奏比较缓慢。

只有在这支大阴线正在出现（判断方法请见【操作】一节），或出现以后，我们才明白，目前的趋势可能开始加速了。从此以后，几乎不用再关注这支股票，除非它出现一轮明显而且强劲的反弹。

在0682东方电子1999年的走势图上，我们可以看到四支推动上升趋势发展的大阳线。图dyx24

这支股票在三个月之内，价格从19元上升到60元，上升幅度超过200%。

市场出现具有加速趋势发展性质的大阳线，在股票市场中，按照通常的说法，是庄家收集筹码完毕后的拉升过程，从市场本质上说，是市场出现“惜售”心理-----大多数持有股票的交易者相信价格会继续上升，不愿意出售手中的股票（空方），而持有资金者（多方）也相信价格会继续上升，希望以更高的价格迅速的购买；在期货市场中，则有可能是空方退出了市场，或者有新的资金，强力介入。

具有加速趋势发展性质的大阳线或大阴线，直观地说，是一种趋势的中续形态，整体趋势将进一步、加速地向纵深发展。


具有底部征兆的大阳线和具有顶部征兆的大阴线

除了具有突破性质和加速性质的大阳线和大阴线以外，接下来就是那些与趋势不协调的大K线。比如，下跌趋势中，出现一支突发性的大阳线，或者上升趋势中，出现一支突发性的大阴线。这样的大阳线和大阴线，通常只意味着一轮回调或反弹，并不能立即扭转当前的趋势，但是，很可能有力地阻挡的趋势的发展，如果不断地出现这样的大K线，或者混合着其他上升形态，那么，趋势就可能出现了反转的征兆。

这类的大K线，严格地说，并非完全符合我们定义的大阳线-----它们仅仅具备一部分条件，即：开盘等于或几乎等于最低价并且收盘价几乎等于最高价的大阳线，或者开盘价等于或几乎等于最高价并且收盘价等于或几乎等于最低价的大阴线，而没有我们特别指出的：价格运动幅度必须大于近几个交易的幅度。准确地称它们为“比较大的阳线和比较大的阴线”，可能更加合适一些。

前面我们说过：趋势反转是有过程的，无论这个过程多么快。大的趋势反转需要的较长的时间过程，而小的趋势反转需要较短的时间过程。在一些大的趋势反转过程中，通常夹杂着一些大阳线或大阴线，这就是我们所说的，具有底部征兆的大阳线和具有顶部征兆的大阴线。

让我们先从个案中，认识这些大K线。如图dyx25

图dyx25是外汇英镑2000年左右的日线走势图，我们可以清晰地看到，一个下跌趋势进入了整理区域，似乎在1.4000元附近形成了强烈的支持，但是上面的高点也正在逐步降低。需要特别指出的是，2001年6月，价格曾一度向下突破，达到1.37附近，因此，图中所标识的“需要讨论的整理区域”，既可以称为“横盘区”，也可以称为“下降通道”，还可以称为“复杂头肩底”，总之，称为什么并不重要，重要的是：我们在这个区域中如何交易，如何保持有利的头寸。

我们将“需要讨论的整理区域”分为三个主要部分，逐一讨论。如图dyx26,区域A:

在这个区域中，讨论第一个底部是没有意义的，因为那时也许我们持有着空头头寸，或者什么也没有。2000年11月下旬，在靠近前低点1.3943元附近，出现了一支“比较大的阳线”，这支阳线引发了一轮反弹，价格一度抵达前压力区1.51元。使用《杠杆操作法》，我们知道，从这支阳线开始，应该开始考虑了结空头头寸，做多，或者不做。市场意义的解释是：这里似乎有新多头进场，或者一大部分空头改变了立场。

继续看图dyx27,区域B。

在区域B，我们看到了两支“比较大的阳线”，其中一支出现在新低点附近，即1.3678附近，另外一支出现在原来的支持区，后来的压力区附近，即1.4000附近，这是两支对反弹定性的阳线，当然，这里尚不能确定趋势会反转-----我们能够看到的只是：下跌趋势越来越弱-----所以，操作思路依然是：了结空头头寸，试探性做多，或者不做。

图中还有一处标识，即“形态F”，这是一个可交易的位置，但是是一次失败的交易。

在“形态F”中，交易的依据是：接近前期底部1.4000附近，出现一个“吞噬阳线”，激进的交易者，应该会在这支阳线的顶部，即1.42附近做多进场，然后在点A处（1.39元）止损出场，在点B处（1.39元），大阳线的顶部，再次进场。从事后看，理论上说，我们得到两点认识：一是任何交易都可能被止损，止损本身就是交易的一个组成部分，尤其是在出现趋势停顿和整理的时候；二是点A和点B的价格差不多，但是我们避免了一次可能的无限下跌。

交易思想小贴士：如何看待止损？

止损是交易的一个组成部分，是任何人、任何系统都不可能避免的、一种保护资本的措施。因为我们不能稳定的正确确定未来，因此我们就必须承担交易的风险，止损是控制风险的主要手段。在交易中出现止损，并不是交易者“犯了错误”，而应该视为一种非常正常的现象。

继续看图dyx28,区域C

区域C有两个底部，一个是由一支大阳线引发了一轮反弹，另一个是由“散发反转”所引发的。这两个底部，无论是否交易得到，其实并不重要，只要我们能够在这个过程中，认识到1.4000附近的支持非常强大，趋势可能会发生反转，就已经足够了。当然，如果能够在这两个底部少量介入，那就更好了。

在区域A、B、C中，一共形成了5个底部，中间一个比较低，其他4个几乎在一条水平的直线上，最后，一支具有突破性质的大阳线，一举突破了下跌压力线，趋势开始反转。如图dyx29。

我们看看这个大趋势反转后发展------价格几乎回到原位。如图dyx30

在价格运动的趋势中，回调和反弹是经常性出现的，但是对于实际交易而言，我们却不能确定，就是说，第一，我们不知道何时何地会出现反弹或回调；第二，我们不知道反弹或回调将在哪里结束。

而当在一个上升趋势中出现一支大阴线，或者在一个下跌趋势中出现一支大阳线，我们则可以试探着做一些动作，起码，我们开始去思考到整体趋势的质量是否出现了异常的变化。


一般意义的大阳线和大阴线；

一般意义的大阳线和大阴线，一般地说，不会是完全符合我们前面说讲的所有条件，它们是整个大K线家族中，最普通的形态。

一般意义的大K线，通常是在横盘趋势中，既不具备突破的性质，也不具备加速的性质，内部结构多数比较混乱。

先看一个简单的图例。如图dyx31

上图是外汇日元2003年4月中旬到7月底的走势图。在6月26日，我们看到一支大阳线，从117.91上升到119.45元，很显然，这是一支横盘趋势中的“比较大的阳线”，它不具备我们前面说的任何性质，仅仅是一支普普通通的、一般意义的阳线。从长的时间范围内看，这个问题就更加明显。如图dyx32

在一些小时间结构的K线图中，我们也可以发现类似的、一般意义的大阳(阴)线。如图dyx33

上图是上海交易所04/06的天胶合约小时图，其中，在2003年12月16日上午9:00---10:00，出现了一支比较大的阴线，这支大阴线出现在一个横盘趋势中，从交易的角度讲，既没有买入的参考价值，也没有卖出的参考价值，从趋势的角度讲，也没有给我们带来任何有意义的信息。

当市场出现一般意义的大K线的时候，通常，我们不能得到什么相对明确的交易依据，更多的时候，这些K线告诉我们暂时不要做什么：即使是在一支一般意义的大阳线以后，也不要冒然去做空头；即使是在一支一般意义的大阴线以后，也不要冒然去做多头-----投机需要耐心，不是任何时候都有交易机会。


【交易原则和实际操作】其实在前面已经介绍了三条交易原则，现在我们重新回顾一下：

交易原则一：在一个下降趋势中，如果出现了一支大阳线，那么就可以考虑关注，并寻找适当的时机介入。

交易原则二：在一个下降趋势中，如果出现了一支大阴线，那么，说明下降趋势在加速发展，在期货市场，应该继续持有空头头寸，在股票市场，应该继续保持空仓。

交易原则三：尽量不要在大阳线后面做空，也不要在大阴线后面做多。

这三条交易原则中，第三条是一条告诫性的原则，不具有可操作性。而第一、二条原则则引出了一个基本问题：在哪里交易？具体地说就是：

交易原则一：在一个下降趋势中，如果出现了一支大阳线，那么就可以考虑关注，并寻找适当的时机介入。什么叫做恰当的时机？

交易原则二：在一个下降趋势中，如果出现了一支大阴线，那么，说明下降趋势在加速发展，在期货市场，应该继续持有空头头寸，在股票市场，应该继续保持空仓。在期货市场中，如果我当时没有空头头寸，应该如何处理？很显然，我应该进场做空，但是，在哪里做空？

对于同样的形态或位置，不同的交易者使用不同的交易系统，在大多数情况下，交易的位置都不一样。这里所介绍的，是“杠杆操作法”中所使用的交易方法，未必每一次都非常出色，但是在绝大多数情况下，会使交易者处于市场的有利位置。

关于交易原则一：在一个下降趋势中，如果出现了一支大阳线，那么就可以考虑关注，并在这支大阳线的中点附近，如果：

A：在小的时间结构中或同时间结构中出现价格运动停顿；

B：价格停顿以后有抬头迹象；

就是所谓“恰当的时机”。

基础知识小贴士：什么是小时间结构？

小时间结构是一个相对的概念，如果你使用日K线图作为交易依据，那么小时图或15分钟图就是小时间结构图；如果你使用5分钟K线图作为交易依据，那 么只有TICK图（即时图）是小时间结构图。通常，时间结构是这样划分的：年线 图-月线图-周线图-日线图-小时图-15分钟图-5分钟图，除了年线图-月线图以 外，其他相邻的图，从时间角度看，大约相差3-5倍。

我们用一个简单的模式来阐述这个“恰当的时机”。如图dyx34

需要特别指出的是：所谓的“中点附近”，指的是一个区域，通常是上三分点与下三分点之间，即中央区，而不是指某一个精确的点。

基础知识小贴士：什么是上下三分点和中央区？

把一支K线的最高价和最低价之间的距离平均分为三份，便出现三个区域，从上到下分别为：上三分区，中央区，下三分区，分离它们的点称为三分点，上面的一个叫做上三分点，下面的一个叫做下三分点。

如果把一支K线的最高价与最低价平均分为两份，那么那个分离的点叫做中点，两个区域分别叫做上半区和下半区。

这些简单的概念通常能够帮助我们辨别当时的市场倾向，在技术分析中会经常使用。

关于交易原则二：在一个下降趋势中，如果出现了一支大阴线，那么，说明下降趋势在加速发展，在期货市场，应该继续持有空头头寸，在股票市场，应该继续保持空仓。

我们的建议是这样的：

如果你关注一个处于下跌趋势中的（期货）品种，当这个品种出现小幅度横盘的时候，你就要开始计算这个幅度的大致数字，比如是50点。某日，当市场一开盘，价格便开始以45度角向下运动，盘中出现明显的空头优势的时候，如果A：价格向下运动超过70点；B：当日的小时间结构中，空头持续保持优势；C：大约在中午时分（时间相对充裕）；那么你便进场做空头，止损放在当日市场出现明显的、强劲的反弹的时候，或者当日的最高价的稍上方，如果没有被止损，以后按照“杠杆操作法”的进攻性止损设置。

再用一个简单的模式来说明。如图dyx35。

上升趋势中的大阴线和大阳线，交易原则同理。请读者自行思考。

看几个实例，如何运用上面的交易原则。

实例1，下跌趋势中的大阳线。如图dyx36。

上图是0029深深房2003年7月初到11月中旬的走势图，图中有两支大K线（阴阳各一），我们分别说明。

先出现的A线，是一支下跌趋势中的大阳线，前面我们说过，这样的大阳线通常可能引起一轮反弹。这支大阳线出现在8月4日，最高价为6.82元，最低价为6.36元，所以，两个三分点分别为

上三分点：6.82-(6.82-6.36)/3=6.67元

下三分点：6.36+(6.82-6.36)/3=6.51元

中央区为6.51元�6.67元，就是说，当价格回落到这个区域的时候，我们可以考虑做多。事实上，次日的B点和稍后几日的C点给了我们这个机会。很显然，在B点和C点，都出现了小时间结构内的价格停顿和抬头向上。要说明的是，通常我们不能交易到6.64元的最低价格，也许是6.69元，甚至是6.83元，但是这并不重要-----交易最低或最高价，并不是我们的追求，我们的追求是长期稳定的在投机市场获利。

后面出现的B线，是下跌趋势中的大阴线，由于股票市场目前不允许空偷交易，因此我们不对此线做说明，有兴趣的读者，可以将此股票视为期货，考虑它的交易方式。我在图中特别标注了时间和主要价格和可交易位置。

再看一个期货的实例。

实例2，上升趋势中的大阳线。如图dyx37

上图是黄豆04年5月合约在03年春夏之季的走势图。当时价格以一个跳空的形式，向上突破2400---2600点的停顿区域，稍做整理后，再次以一个跳空维持上升趋势，然后，在9月15日，出现了一支大阳线。

假设我们以前并没有空头或多头头寸，那么，这里应该如何交易呢？

当然，做多是必然的。问题是什么位置最好？

最简单的方法是立即买入，并把这支大阳线的最低价作为止损-----虽然止损幅度有些大，但仍然是追随趋势的好方法；

其次是等待价格回落到这支大阳线的中央区的时候买入。这支大阳线的OHLC分别为：开盘O=2688，最高H=2735，最低L=2685，收盘C=2731，因此，它的中央区在：2685+(2735-2685)/3=2702到2735-(2735-2685)/3=2718之间，如果在这个区间，5分钟或15分钟图中，出现可交易形态，便是最好的交易位置；最理想的状态是中点------2685+(2735-2685)/2=2710点出现可交易形态。

究竟使用何种方法交易，应该根据交易者的个性来决定------原则上是：你喜欢使用哪种方法就使用哪种方法，不要拘泥于任何说教。

我们看看后来的趋势演变。如图dyx38。

基础知识小贴士：什么是可交易形态？

在形态技术中，形态被分为反转形态、持续形态和普通形态三类。反转形态 包括大阳（阴）线，单跳反转，双跳反转、反转十字，三十，楼梯，阴阳脸，黑红三兵等形态；持续形态包括大阳（阴）线，跳空，次高位横盘，三步曲，逃逸等形态；反转形态和持续形态都是可交易形态。

可交易形态通常表示了某种比较强烈的市场倾向性，对于实际交易而言，有 比较小的止损空间和比较大的赢利空间。

实例3，回调中的大阳线。如图dyx39。

还是黄豆0405。2003年11月底，出现了一支回调趋势后的大阳线。

我们把图稍微放大一些。如图dyx40

在经过了不到50%----大约1100点的连续上升之后，价格回调，11月底，回调到3150一线----大约是上升趋势的上三分点附近，出现了一个“锤子”形态，这是一个著名的反转形态。价格整理了两个交易日，幅度大约为30—40点左右，然后出现了一支大阳线，我们现在要讨论在这里的交易。

还是那两个简单的方法：一、立刻买进；二、等价格回落到大阳线的中央区，出现小时间结构的时候买进，这支大阳线的OHLC分别为：开盘价O=3196，最高价H=3289，最低价L=3191，收盘价C=3288，所以，中央区为：3191+（3289-3191）/3=3224到3289-（3289-3191）/3=3256之间，我们可以在次日的交易区间内轻松的找到最佳的交易位置。

这次还要介绍更专业的方法：前提是你必须是一个全职的交易者，并且有丰富的交易经验。

当出现“锤子”形态后，价格整理了两个交易日，我们应该能够意识到价格可能会出现上升----不管叫做持续上升趋势，还是叫做下跌趋势的反转-----应该把思路转为“做多”。我们需要的是：找到价格上升，并且能够交易的依据，和最好的交易位置，设定风险最小的止损。

在11月26、27两个交易日，价格波动区间都在30--40点之间，28日，开盘后多头便占据了明显的优势，这一点，可以在当时的5分钟图上清楚的看到。如图dyx41

在开盘早期，出现一支比较大的阳线，图中标识的是“启动的阳线”，这支阳线突破了前日的高点，拉开了当日上升的序幕。最敏感的交易员，在这里开始入场。

稍后，价格在3220附近略微整理后向上突破，这之前，价格的当日运动幅度已经达到了30点左右----近日的运动幅度。从交易的角度讲，这里是一个危险区域-----既可能继续向上，也可能反转向下。因此，向上突破是一个交易依据，激进的交易者会在这里入场，希望获得一个大区间利益。（关于价格运动的大小区间问题，请见《杠杆操作法》相关内容）

大约在中午时分，出现了一支加速上升的大阳线，这支大阳线，将当日价格运动幅度完全打开，这时的幅度大约为50点。即使是稳健的交易者，也应该考虑在这里入场了。

最后再次出现的“突破的大阳线”是最终确定当日大阳线的标志，长线的交易者开始关注市场，寻找交易机会。

在这个实例中，如果你没有在3240之下买入，结果未必比在次日介入更好，可是，如果是其他的交易，那么：

1、 对于那些在次日，3250入场的交易者来说，你可能已经做完一轮了；

2、 次日未必一定有回调，可能回失去一次非常好的交易机会。

我们看看后来的发展。如图dyx42

如果你还精通资金管理的话，最好的方法是在每一个可交易位置都能够逐步地少量买入。


【风险控制】我们在《交易思想：未战先胜》篇中提到：交易分为四个步骤，分别为：

一：保护你的原始资本不遭受重大亏损；

二：保护你的浮动赢利不化为乌有；

三：长期稳定的获利；

四：赢利最大化。

无论你是什么样的交易高手，保护你的资本-----不论是原始资本，还是既得利益，都是最重要的一个环节。止损，是最有效的方法。

有交易经验的人知道，无论你使用什么方法交易，你都可能出现失误，就是说，很多时候，市场并不和你想象的一样，或者，出现突发性变化。如果价格向你的头寸反方向运动，并且亏损超出你的容忍程度或最初的计划的时候，你就应该使用止损。

在大阳（阴）线形态中，止损的设定非常简单，大致上有两个位置，一：大阳线最低价的稍下方，或者大阴线最高价的稍上方；二：如果你是在大阳（阴）线的中央区寻找到的交易机会，那么你应该以这个可交易形态的止损为止损；

止损可以使用同时间结构的收盘价，也可以使用盘中价，随便你自己喜欢。

止损并不是固定不变的-----在趋势发展了一段时间以后，止损应该随着上升趋势的发展被逐步提高，随着下降趋势的发展被逐步降低。

看一个逐步提高止损的实例，还是黄豆0405，如图dyx43：

我们假设你是在A点----那支加速的大阳线上做的多头，那么，你进入市场之后，为了控制价格向不利的方向（下方）发展所带来的风险，你应该将你的止损设定在AS点---大阳线A的稍下方。这是你的第一个止损，我们称为保护性止损，保护你的原始资本。

后来价格进入H区域横盘，如果你没有选择出场的话，那么你可以将止损提高到HS点----横盘区域的稍下方。这是一个被提高了的止损，我们称为进攻性止损，它要保护的是你的浮动赢利。

B点是一个跳空。B点出现以后，我们将止损再次提高到BS----缺口的稍下方。

C、D、E、F是四支加速或突破的大阳线，当它们出现后，我们应该分四次提高止损：CS，DS，ES和FS，分别是它们的最低价的稍下方。

K又是一个横盘区域，处理方式和H相同。

在G出现的时候，我们依然认为它是一支具有突破性质的大阳线，但是，安全起见，和过去一样，我们将止损提高到GS----大阳线最低价的稍下方。

价格向下跌破GS，所有的多头头寸出场-----一个上升趋势出现停顿，以后的发展不得而知，原则上继续寻找低位做买入交易。

止损，在交易中是一件非常正常的事情，无论是进攻性止损被触发，还是保护性止损被触发，都没有什么“可耻”的。

所有的优秀交易者，他们的交易记录都是由“亏损的交易”和“赢利的交易”组成的。如果你是一个推销员，你可以把止损理解为：“我请那家伙吃了顿饭，可是他并不买我的东西。”

版权归 庄周工作室 所有 http://zhuangzhou.18600.com

<全文完>