股理之眼髓——博弈观

股市是一场竞局

博弈的中心——胜负的评判

股市竞局的结果

博弈的一般思路

股市是自然竞局

股市是现实竞局

股市是零和竞局

零和竞局的计算思路

股市博弈局面的化简(1)

股市博弈局面的化简(2)

股市博弈局面的化简(3)

股市博弈局面的化简(4)

——庄家之间的关系，跟庄和抢庄

股市博弈局面的化简(5)

——庄家之间的关系，混庄和帮庄

股市博弈局面的化简(6)

股市博弈局面的化简(7)

股市博弈局面的化简(8)

***********************************************************

技术分析之眼髓—股市博弈论

很多股民都有这种体会，当只掌握一种技术分析手段的时候，如移动平均线或KDJ，他对该怎么做是很明确的，可惜的是效果并不满意，于是去学习掌握更多的分析手段，但分析手段的增多并未带来成绩的提高，反而因各种手段给出不同的指示而变的不知所措，成绩反而不如只会一种手段的时候。用信息论的语言来说，更多的分析手段带来的不是有价值的信息，而是噪声信号，它的作用恰恰是淹没已有的正确认识，使信息减少而不是增加；用文学的语言描写就是：“假做真时真亦假，无为有处有还无”。没有办法把各种技术分析方法统摄起来又要使用这些方法就是“无为有处”，结果造成已有的方法也失去了应有的作用，这就是“有还无”。所以，一种能够站在更高层次上把各种分析方法统摄起来的思路是比掌握更多的方法更重要的。这种思路必须是抓住了股市中最本质的东西，那么股市中最本质的东西是什么？就是博弈。

所以说，股市博弈论是股票技术分析之眼髓，是每一个涉足股市的人应该首先掌握的。但股市博弈论又比较抽象，不象简单的买卖信号那样容易理解，很多已经在股市中摸爬滚打了多年的人也仍然没有培养起博弈意识。

股市是一场竞局

什么是博弈？博弈起源于利益的争夺，有利益的争夺就会形成竞局，参与竞局的各方形成相互竞争相互对抗的关系，以争得利益的多少决定胜负，一定的外部条件又决定了竞争和对抗的具体形式，这种具有规则和形式的竞局就是博弈。如围棋对局的双方是在竞争棋盘上的空，战争的目的经常是为了争夺领土，古罗马竞技场中角斗士在争夺两人中仅有的一个生存权，武林中人的决斗常常是为了争夺名誉，而股市中人们所争的很实在，就是金钱。有一种资源为人们所需要，而资源的总量有限，这时就会发生竞争，竞争各方之间就成为一种博弈关系。

股市是一个典型的竞局，几千万股民围坐在一起争夺金钱，形成一场空前规模的永无休止的大竞局。

博弈的中心——胜负的评判

博弈起源于利益的争夺，人们之所以会参与博弈是受到利益的吸引，所争利益的性质直接影响到博弈的吸引力和参与者的关注程度，一般来说，所竞争的东西越重要则吸引的人越多，参与的人越投入，于是竞争也越激烈。比如，小孩子游戏，赢者奖一块糖，或者根本没有奖励，只是赢了个胜利而已，这对一般人是没有多大吸引力的，只是个游戏不会认真参与，但也有些对胜利看得很重的人会执着的参与进来；很多人是不原意为了金钱而参与竞局的，对这种人，股市并没有吸引力，但也有的人虽不看重金钱，但却看重成功，金钱对他们来说只是股市成功的一个标志，这些人参与股市竞局会比为金钱而来的人更认真，更富有敬业精神；再如职业棋手的比赛，胜者可以获得高额奖励，但奖金的动力对真正的棋手来说并非是最大的，胜利在棋手心中的分量比奖金更重；在各种争夺中，生存权对大多数人来说是最重的，生存权受到威胁时，大部分人都会起而参与，如角斗士间的决斗；比个人的生存权更重的是多数人的生存权，如缺水地区对水资源的争夺，国家之间对领土的争夺，背后都关系到国民生存权的问题，即便是能对个人生死不看重的人，至此也是不得不争了。所以，竞局所竞争的利益越重要竞局就会越激烈，参与者对所争看得越重，则竞局越激烈。涉及到多数人生存权的利益争夺引发战争，最为激烈参与的人最多，股市涉及到每个人的金钱利益，其重要性是仅次于生存权的，所以竞局的规模和激烈程度也是仅次于战争的。

竞局中所竞争的利益，有些是属于竞局本身的，有些和竞局没有直接关系，是人为加上去的，如棋赛中的奖金，战争背后的利益争夺等，对任何一种竞局，剥去这种附加上去的利益，都有其最直接的竞争目标，也就是作为竞局的胜负判别标准的那个东西，如围棋中的目，战争中的保留作战能力（战争以进行到最后哪方还具有保留作战能力决定胜负，一切策略都围绕这一目的，如“攻心为上”“擒贼擒王”“保留预备队”等作战原则都是为达到目的而采用的具体策略），只有这个才是竞局的关键，也只有这个才能落实到操作上，其它东西都是后加上去的，和博弈本身没有直接关系，只能使人患得患失，影响情绪，或者干扰人的注意力，使人不能集中注意力于竞局本身的胜负，影响正确计算，所以计算时根本不应该考虑。参与竞局的最佳心态是忘记竞局以外的一切，心中只有这个最基本的胜负标准，这就是竞局中的平常心，这种心态最有利于水平的发挥。

我们可以想象这样一种情况，两个围棋高手，在皇帝的命令下对弈决生死，刽子手已经准备好，输棋的一个立刻拉出去砍头，这时侯，这盘棋会下得更精彩呢还是更糟糕？一般而言肯定会下的更糟，因为人在这种紧张状态下思维必然会受到影响。其实，一盘没有任何奖惩的棋和一盘决定生死的棋在计算胜负时都是一样的，胜负所代表的意义是竞局以外的事，和竞局本身无关，对胜负是没有影响的，应该彻底剥离出去，在计算时不以考虑。再比如在运动场上，优秀的运动员自然能认真参加比赛，用不着以个人或祖国的荣誉来激励，也用不着以经济利益来激励，那种没有激励就不能兴奋起来的人注定不可能成为真正的高手，那种被激励出来的斗志也是有时起好作用有时起坏作用。在股市中，输赢直接影响到股民的经济利益，但股市输赢将对人产生何种影响和操作没有任何关系，考虑这些只能使人在股市中患得患失，不能正确计算。正确的态度是身在股市又超越股市，关注金钱又超越金钱，以平常心从容而认真的研究行情进行操作，才能有最好的成绩。所谓超越金钱意味着金钱仅仅是金钱，与生活水平、社会地位、人生成就等等一切全没有关系。

与不能正确看待金钱带来情绪的起伏相反，有时又会有另一种声音要人把注意力从钱上移开，这更可怕。当人们在股市里受挫的时候，有时会听到或读到一种安慰，说：“人们在股市中可以得到的不仅是金钱，还能得到很多别的东西”。这种言论颇象传销商们所炮制出的一种说法，所谓传销不仅是为了赚钱，传销可以给人以热情、活力、社交才能，使人结交很多朋友，帮助人走上成功的人生之路云云。其实这类说法都是美丽精致的谎言。说它美丽，因为它给人以希望，能够安慰受伤者，把人从情绪低落中拯救出来，股民实在是太需要这种安慰了；说它精致，因为它确有道理，站在人生的高度来衡量，人们从股市中得到的其它东西确实可能是比金钱更有价值的；说它是谎言，因为说到底这是一种自觉或不自觉的恶意欺骗，它掩盖矛盾，转移目标，把人的注意力从股市博弈的根本问题上转移开，结果是使人脱离现实，麻痹斗志，搞不懂该以何种心态参与竞局，被解除了武装。股民真正需要的不是无益的安慰，而是擦亮其眼睛，清醒其头脑，坚定其意志。人在股市，就应该把别的都忘掉，自觉的按股市的逻辑来思考和行动，既然股市是以金钱作为衡量胜负的唯一标准的，那么股民也应该以金钱盈亏作为操作的唯一依据。到股市中寻找别的东西是可笑的。

在股市中可能得到比金钱更重要的东西，只能说明对人来说金钱并不是最重要的，而不能说明在股市中金钱不是最重要的，股市中的最高目标只是金钱，在股市中金钱就是最重要的。所以，想追求超越金钱的东西，尽可以以别的方式去追求，千万不要因此影响股市操作，比如多读一读指南针的书和信息网上的文章，就是一种成本低得多的办法。股市里边只认金钱，不喜欢的人可以不入市，但千万不要既入市又抱有别的幻想，这样只会成为牺牲者。

前面两种错误的最终结果都一样，都是使人不能集中注意力于股市中最重要的东西——金钱本身的输赢。股市中的胜负是以金钱论的，所以，股市里的平常心就是专心赚钱，既不要把注意力从钱上移开，也不要过多的想钱能给人带来的物质享受、经济地位的提高或精神满足，钱就是钱，钱是博弈中用以计算胜负的一个量，博弈中根据这个量的增减计算输赢，就象学生根据考分比学习成绩一样。钱数就是一些数字，是与学生的考分一样的数字，也是和考分一样重要的数字，不要把它看的太重以至在操作时太过胆小，也不能太过轻视，不肯认真分析对待。

股市中的钱和棋盘上的棋子没有区别，虽然棋子是假兵马，钱是真货币，但从博弈的观点来看，二者都只是博弈中的一个符号，没有区别。股民对钱既要关注又要超脱，超脱表现在把钱仅仅看作博弈中用以计算胜负的一种符号，关注表现在不受干扰的认真对待这些符号。这种超然的关注就是平常心，要做到这一点需要有定力，所谓定力就是在竞局中能排除一切和竞局没有关系的因素，把注意力集中在竞局本身，同时又能保持敏锐而不疏忽大意，即，既不散乱也不昏沉。要做到专注需要有一种敬业精神，股市中的成功者必然是一些富有敬业精神的热爱工作的人，而且应该是热爱工作本身的人，而不是热爱工作所带来的结果的人。把成功看得比竞局所带来的利益更重要，这样既有利于提起注意力，又有利于超越物质利益的得失带来的干扰。

股市竞局的结果

股市竞局的结果，输赢比例永远是1：2：7，即一个赢两个平七个人输。之所以如此，关键问题在于对什么叫赢，什么叫平，什么叫输没有绝对的定义，因为不能死板的把平定义为绝对的不赔不赚，赚了一块钱叫不叫赚，赔了百分之一叫不叫赔呢？所以，小输小赢都应该算做是平。同时，市场上的基本局面永远是赢的少输的多，成金字塔形分布，所以，可以把成绩排在前十分之一的取出来定义为赢，把排在中间十分之二的取出来定义为平，把后十分之七定义为输，由于市场的总和是不赔不赚，所以一般而言刚好不赔不赚的人一定会排在中间十分之二，至少不会差的太远，所以，输赢比例永远是1：2：7。

1：2；7是一个形象的说法，其实只是表示出市场上的一个基本事实，股市中永远是输的人多赢的人少，并没有更多的意义。事实上，凡是成金字塔形分布的事物都可以套用这个办法，比如什么叫富人，这是没有绝对标准的，可以把社会上最富有的十分之一定义为富人，十分之二定义为中等水平，十分之七定义为穷人，于是任何社会的贫富比例都是1：2：7。

博弈的一般思路

股市是一个由几千万人组成的大竞局，局面过于复杂，让人一时弄不明白该以何种策略来应对，故不得不从一些简单的博弈入手深入分析一番。

下棋是一种典型的博弈，参与者只有两人，是一种最简单的博弈局面。与下棋类比，则股市中的博弈思路相当于算棋的思路，而各种固定的技术分析方法相当于下棋中的定式。下棋的高手决不是靠背定式培养出来的，必须首先掌握计算的基本思路，本着这种思路去计算则各种定式是自然的结果，如果不会算棋只会背定式则必然不能灵活运用，碰到无定式可套的局面不知道如何处理，这样不可能成为高手。定式对棋手的意义在于拓展思路和提高计算速度，最本质的内容不在于定式，而在于计算思路。一个知道该怎样算棋的人，虽然一个定式都不会背，但是也算入门，可以开始深造了，反之，只会背很多定式不会算棋的人则还在门外。

下棋的基本思路是要意识到对手的存在，意识到自己和对手都有很多种可能的选择，最终的结果既决定于自己的选择，也决定于其它博弈方的选择，所以必须要考虑其它博弈方在想什么，考虑到对手对自己的每一步对手都会做出相应的反应，我怎么做，他会怎么做，我再怎么做，他又会怎么做，不能只知道自己的利益所在，还要看到对方的利益所在，理解对方的决策思路，把双方各种可能的选择都考虑到，再找出最佳的一招。一句话，博弈的一般思路就是要抓住对手的思路。

任何博弈都是如此，不论是小孩子玩刀子剪子布还是江湖豪客的性命相搏，不论是经济战争还是军事战争，不论是运动场上的竞技还是亿万年来在生物圈内演义的生存竞争，大到一国，小到一人，重到一决生死，轻到为博一笑，各种竞局都遵循共同的博弈思路。

各种博弈的基本思路是相同的，但随着竞局的具体情况不同，计算的具体思路亦有所不同，不同的对手、不同的竞局、不同的规则使得博弈有不同的特点，决定了具体分析思路的不同。股市博弈可以说是在多种竞局局面中最复杂的一种，比之运动比赛、战争或者商战都要复杂，可以比较的只有自然界的生存竞争。要想站在一个高层次上理解和把握股市，必须首先对竞局的局面进行分析。

股市是自然竞局

博弈中最本质的东西就是利益的争夺，其它东西都是围绕这一中心展开的。在博弈中最根本的计算胜负的方式是看各博弈方所争到的利益多少，各种博弈中具体的计算胜负的方式都是利益计算的延伸。

所以博弈又分为两种，第一种是自然竞局，是直接的利益争夺，以争得利益多少直接决定胜负，不存在计算胜负的特别规则，如生物界的生存竞争，战争等等；第二类是人工竞局，人为的设定一套竞局规则和计算胜负的办法，有时是只分胜负而和利益无关，如果和利益有关则先分出胜负再根据结果决定利益分配，如各种体育比赛和棋排比赛。人工竞局由于有严格的规则限制参与者的行为，所以竞局可以比较有秩序，竞局的难度向深度发展，挑战人的体能或智能，而自然竞局由于没有规则限制竞局采用的手段，所以竞局比较混乱，竞局的难度首先向广度发展，向竞争手段的多样化发展，挑战人研究、学习和掌握更多知识等能力，在广度的扩展受到限制时才向深度发展。

人工竞局比如拳击，有比赛规则和记分办法，并有裁判监督比赛，自然竞局如武林决斗，没有规则没有监督，只以打败或消灭对手为目的，什么阴毒的招数、兵器、暗器都可能使出来，令人防不胜防。

人工竞局的规则如果设计的好，可以把竞局的胜负和参与者的利益分配很好的统一起来，竞争可以激烈而有秩序的进行，如果设计不好，则竞局本身的胜负可能和参与者利益的得失不一致，这时在竞局中就可能出现异常情况，人们站在总体利益最大的立场上，不在竞争竞局本身所要求的东西，最典型的例子就是球场上打假球，当输球比赢球更有利时，人们就会选则输球。

股市是一个自然竞局，竞局的胜负直接以金钱的得失计算，同时又有一些规则限制了人的操作范围，使人只能按规则操作不能为所欲为，所以，它比生存竞争、战争、决斗等竞局要有秩序得多，但它仍然具有自然竞局的一般特性，为达到目的，能用的手段都被用上了，使人有一种变化无常的感觉，参与者必须具有丰富的知识和经验，还要保持敏锐，勤奋的搜集和分析大量的信息，但计算的难度并不太大，比起棋牌的计算难度还要低一些。股市的这种特征往往使得有较强的深度计算能力而缺乏广泛适应能力的人感到不知所措，这也是很多智商很高的知识分子反倒不能在股市中取得很好成绩的原因之一。

股市是现实竞局

我们看一个猜硬币博弈的例子。规则非常简单，两个人猜硬币的正反面赌输赢，其中一人用手盖住一枚硬币，另一人猜是正面朝上还是反面朝上，猜对赢一元，猜错输一元。

在这个博弈中，要想赢对方就要设法猜出对方将要出什么而不被对方猜出自己将要出什么，所谓“制人而不制于人”。猜币方如果预先知道盖币方将出什么，那么他就可以猜对，反之，如果盖币方预先猜出猜币方将猜什么，他可以出相反的面赢对方，所以谁能猜中对方谁就可以赢。反过来，如果不想让对方赢，就要想办法不要让对方猜中自己将出什么。所以在这个博弈中有攻守两套思路，猜对方要出什么是攻，防止被对方猜出来是守。

从博弈理论看，竞局可分为三类：第一，存在某种策略使一方肯定赢；第二，存在某种策略使得某一方可以肯定不输；第三，即不存在一方肯定胜的办法，也不存在一方肯定不输的办法。

进一步分析可知，在博弈反复多次进行时，博弈方要想猜出对方将要出什么就要尽量捕捉到对手选择的规律性，如果存在这种规律，就可以利用它猜出对方；从不让对方猜中的角度考虑，则一定要避免自己的选择带有规律性，因为一旦自己的选择带有某种规律被对方察觉，对手就可以根据这种规律性判断出你的选择，从而对症下药。

从防守的角度看，本博弈是可以有简单的办法让对方猜不出自己的选择的，就是随机的选择出正面和反面，同时正反两面出现的概率应该相同，因为如果盖硬币方虽然是随机的选择出正面和反面，但是如果总体上出正面多于出反面，则猜的一方还是有机可乘，只要猜的一方也以正面多于反面的概率出，则长时间下来，一定是赢多输少。反之，猜币方也是一样。

所以，本博弈属于第二类，存在不输的方法。由此也可以推论，本博弈中不存在任何保证能赢的方法，因为这与存在不输的方法是矛盾的。

博弈的双方如果有任何一方采取了这种策略，则其防守完全严密，对方将讨不到任何便宜。不管对方采取什么办法，多次重复博弈的结果只能是接近于平局。对于一个零和竞局，平局本来就是两分的结果。但是，采取随机策略的代价是在不输的同时也完全放弃了赢的机会，即使对方以非常明显的规律出，结果仍然是平局，自己固然没有留下任何漏洞给对方利用，但也失去了从对方的漏洞中得到好处的机会。

所以，本博弈有个有趣的性质，即博弈双方都可以单方面的采取行动把竞局结果固定在平局，对方再怎么努力也是惘然，这种性质是博弈规则所决定的。

所以本博弈存在一个平衡点，即，当双方都以相等的概率随机出正反面的时候，得到一个平局的结果。一般博弈理论认为这就是本博弈的解。

但是，仔细分析可知，博弈其实不可能稳定在这种状态。一种博弈状态要成为稳定态，要求当任意的一方离开这一稳定点时都会受损，使得他不愿意改变策略，但本博弈的这个平衡点不满足这个条件。比如如果有一方单方面改变了原则，以某种规律出，由于对方仍然在随机出，所以结果不会改变，也就是说单方面的离开这个平衡点并不会受到惩罚。

理论上讲，如果一方离开了平衡策略，以一定规律或不相等的概率出币，则另一方就会发现这种规律，而利用它获胜。但实际上，对方觉察到一方的规律性是需要时间的，而且，即使在觉察到之后，他仍然不能利用这个规律，比如在前10次中已经观察到对方出币的正反比例是7：3，但并不能保证下面他仍然会以同样的比例继续出下去，因为不能排除对手其实是在以相同的概率随机出正反面，7：3只是一段时间内的统计偏差，同样也不能排除对手是在故意露出破绽诱人上当，当你发现这个规律调整自己的出币比例时，对方已经反其道而行之了，自己刚好受克。所以问题的关键不在于能否从以前的出币中发现规律，而在于即使发现了规律也无法利用，因为没有任何硬道理约束对方必须怎么做，所以在理论上对方的行为完全是不可预测的，就算已经有1000次检验证实对方确实有喜欢出正面的倾向，但仍然没有理由说对方会永远这样出下去，不会从第1001次起调整策略。

所以，谁一旦离开平衡点都会受到威胁，不管是先离开的一方还是后离开的一方，后离开平衡点的一方并没有任何优势。

所以，如果一方不按等概率随机出正反面，而另一方仍然坚持这样做，那么，结果仍然是平局，离开平衡点的一方并没有损失什么。如果一方离开平衡点后另一方也离开平衡点，那么，后离开的一方也并没有什么优势，博弈的结果虽然不再是平局，但谁输谁赢还不一定，受损的不一定是先离开平衡的一方。不管是哪种情况，离开平衡点并不会给自己带来什么损失，最多不过是有了输的可能，但同时也有了赢的可能，二者相比，仍然是平的。所以并不存在使人坚持这个策略的利益约束，相反，倒是存在使人不采用这个策略的理由，因为，如果按随机方式出币，虽然对手不可能从自己的习惯中占到任何便宜，但自己也将不可能从对手的习惯中占到任何便宜，期望得益不会少于0但也不可能大于0，虽然不会输但同时也注定了不会赢。一个注定了不会赢的方法有谁愿意采用呢？与其如此，不如干脆不参与好了。所以，如果大家一开始就只想接受一个平局的结果，那么博弈根本不会发生，反之，如果博弈已经发生了，那么，双方肯定不会都仅仅满足于一个平局的结果，所以双方肯定不会都老老实实的按平衡策略操作，双方都按等概率随机出正反面的结果在现实竞局中是不会出现的，现实博弈如果发生了，那么双方一定会想尽办法去猜测对方将要出什么。

于是博弈会演化为另一种态势，博弈的双方都不满足于一个平局的结果，所以，都尽量去猜对手将要出什么，可以采取一种策略：先随机出正反面，维持一个平局的局面，同时尽量从对方的出币中寻找规律，当捕捉到这种规律时就利用它。这有些象守在堡垒后面，观察敌人动态，敌人一旦出现破绽就伺机进攻，所谓“以静致动”，“先求不可胜，以待敌之可胜”。

但是如果双方都采取这种保守策略，博弈将永远维持在平衡状态，必需有一方首先走出堡垒，按某种规律出币，诱使对方也走出堡垒，这时才能开始一场真正的斗智。前面分析，其实先走出堡垒的一方只是打破了平衡，其实并没有什么损失，所以，博弈仍然是平衡的。这时的局面是一方攻一方守，攻的一方其实是表面上的防守方，因为是他在努力发现对手出币的规律性，而设规律的一方则在诱使对方走出堡垒来捕捉自己的规律，在捕捉自己规律的同时他的出币就也带有规律了。

如果双方都是理想的人，而且也知道对方也是理想人，所以，诱敌一方知道，自己一旦走出某种规律就立刻被进攻方发现，进攻方也知道自己一旦走出堡垒也会被对方发现，则结果必然是诱敌方的规律一旦走成就不再成立，因为如果继续下去则进攻的一方就会利用这一规律，反之，攻的一方发现对方走出了规律也不能总是去利用，因为如果有了发现规律立刻利用的规律，则对方也可利用你了。最终结果还是随机出币，虽然这时双方在主观上已经不是把自己当成抽签机器了，但记录其结果和随机出币应该是没有什么差别的，最多不是纯随机，而是几种模式随机切换，这种有结构的随机已经足以形成平衡局面了。

但是，如果博弈双方不是理想人，比如是一个聪明人和一个弱智人，弱智人的出币中就可能存在规律或偏好，就可以利用这一点赢他。即便他的出币中开始没有规律，也可以故意按规律出币诱他上当，开始由于他反应比较慢，可需要多出几次才能让他发现，这一过程较训练，若是对理想人，这么干已经很危险了。由于弱智人反应迟钝，所以一旦发现规律就可能习惯性的按这个规律去出，而意识不到自己已经陷于危险了，这时，聪明就可以赢他了。

所以，现实竞局与理想竞局的区别在于现实竞局的出币中有更多的规律性，不论是固有的偏好，或者在训练阶段和利用阶段，都会形成规律性的出币，至于规律的简单程度和持续的时间则决定于竞局参与者中弱智一方的智力，他的智力越高，则规律越复杂，持续时间越短，极限情况就是竞局双方都是理想人，竞局中的规律少到根本无法利用。

但是，如果所谓的弱智人是个看似愚痴实则很聪明的人，就可以将计就计，等骗人者相信对方已经被训练成功要利用他时反过来利用骗人者的规律性，自以为聪明的人反倒成了傻子。这里的关键在于聪明人为了赢对方而自愿的增加自己出币中的规律性，相当于在自愿的降低自己的智力来迁就弱智人，所以，仅从出币的规律性来看，他表现得象弱智人一样愚蠢，因而可能被人愚弄。这就是聪明人和理想人之间的差别，理想人相信对方也是理想人，所以他的表现也是理想人，聪明人相信对方是弱智人，所以他自己的表现也是弱智的。

这个局面已经比较接近股市中的实际情况了，股市中的价格起伏就有这种特点，它不是纯随机的起伏，而是有一定规律（如周期的起伏或持续的趋势），规律多到足以从中获利，但是都不是绝对的，随时可能破坏，规律一旦形成又不知什么时候又会破坏，所以，让人有难以把捉的感觉。但是，由于股市中的人并不是理想人，所以，股市中的规律不会少到无法利用，但也不会硬到可以稳定使用。股市中的规律是一场愚弄与反愚弄的游戏中故意设置的规律，规律越明显赚钱机会越多，规律性的好坏决定于股市中愚蠢的一群人有多愚蠢，聪明人利用别人的规律赚钱，愚蠢人按规律行为被人利用。股市中人总是希望别人在笨一些，留给自己更多的机会，但要利用别人的错误必然意味着自己同时也要犯错误，利用别人错误的人也许正是表现得更笨。

一旦开始利用对手的愚蠢，即利用对手的有损于他自己的行为特征来赢对手，竞局就不再是理想博弈而是现实博弈了。

在理想竞局中，竞局中的各方都是理想人，即能够理智的以竞局的胜负原则作为唯一的计算依据并有能力进行正确计算做出最佳决策的人。在现实竞局中，竞局参与者往往意识不到竞局是怎样计算胜负的（如不懂事的小孩可能还搞不懂怎么算输赢），或者不知道该以怎样的思路计算（如弱智人不懂得自己出币时应该避免有偏好），或虽知道计算思路但或因智力限制没有能力计算，或因过于复杂没有能力计算（如棋类的计算量经常是任何计算机都无法承受的），所以现实竞局中的人总不是理想人，所以现实竞局的活动规律也总是与理想竞局不同。

理想竞局和现实竞局的最大区别在于，理想竞局的参与者都是理想人，理想人是根据明确的利益原则行为的，其行为可以根据利益原则来预测，而利益与博弈规则有关，所以理想竞局只需研究竞局的规律而无需研究具体的人。但现实竞局的参与者都是现实人，现实人常常因为种种原因不能按照利益原则去行为，也就是说，现实人是有很多缺点可以被人利用的，现实博弈不仅要研究博弈本身的规律，还要研究人的规律，研究人会犯那些错误，有哪些行为特征可以利用。参与现实博弈的人都是现实人，一旦按照现实博弈的思路思考问题就不在是理想博弈者了，即使是其中聪明的一方其行为在理想人看来也是愚蠢的，但只有现实人能在现实博弈中赚到钱，理想人只能平局。

另一个现实竞局的例子是自然界的生存竞争，我们可以想象几十万年前人类的远祖刚刚出现在地球上的时候，人、狗、马、猪和其他动物都是动物界的成员，大家是平等的，但是经过几十万年的演化，人成了地球的统治者，而其他动物或则成为家畜或则数量稀少。何以如此呢？并不是因为人的体力比其他动物强，关键问题在于人有发达的智力，所谓“人不知我，我独知人”，人能掌握动物的习性而利用之，而动物做不到。所谓动物的习性就是动物行为的规律性，所谓人性就是人的习性，人能抓住动物行为的规律性而利用之，而动物没有能力认识人的规律性，因为动物的智力远比人低下。人类在生存竞争中就是靠了其它动物的弱智而取胜的。这也是现实竞局，如果理想化，设想动物也象人一样聪明，那么人类就不可能成为地球的统治者了。

博弈论所研究的都是理想竞局，其研究结果对现实竞局是可以有一定的启发作用的，但由于忽略了博弈方的个性，所以其结论与现实博弈还有相当距离，这就是博弈论为什么至今仍然只是限于学术研究，不被现实竞局中的广大参与者所接受的原因。理想竞局中参与者是不会犯错误的，而现实竞局中参与者会犯错误，很多博弈按理想竞局来看是胜负已分，根本没有必要再玩，但在现实中这些竞局仍将继续玩下去，而且胜负还不一定，因为在现实中参与者的一个错误就可完全改变竞局态势。人的错误经常是有规律的，现实竞局的中心问题就是研究对手的特性，研究其犯错误的规律性，研究怎样利用对手的错误。

股市是个现实竞局，从纯博弈的立场看，股市应该是基本上不可预测的，除非能找到别人没有的信息源，这就是经济学中随机漫步理论的观点。但事实上，股市竞局不会因为它在理论上应该是一个平局的结果就不再有人参与，也不会在现实中真的形成平局的局面，而永远是少数人胜多数人赔，原因即在于，股市不是理想竞局，股市竞局已经不是在研究在理想状态下根据竞局规则该怎样玩这场竞局，而是研究人犯错误的规律，操作水平的高低也不是决定于对竞局规则认识理解的深度，而是决定于对人的理解，对人犯错误的规律性的理解。现实竞局就要按现实竞局的规律去玩，现实竞局的规律就是要最大限度的利用人的错误，只要人会犯错误，就可以利用他的错误，竞局就可以玩下去。

现实中没有理想人，人只能少犯错误而不能不犯错误，人经过训练，水平可以提高，逐渐接近理想人，但让上千万人都达到理想人的程度是不可能的，同时股市的倾向是让聪明人表现得更傻，而不是让笨人表现得更聪明，它有诱使人变愚蠢的作用，所以，股市永远会按照现实竞局的规律玩下去，股市竞局永远不会形成理想竞局的结果，而且连达到接近理想竞局的程度都不可能。

股市是零和竞局

各种竞局都是各博弈方在竞争某种资源，并以得到多少来判断胜负，竞局的性质和所竞争的资源的性质密切相关，根据所竞争的资源性质可以把竞局分为几类。

第一种极端情况是所竞争的资源是无限的，这时，任何人都可以各取所需，根本不会发生竞争，如知识，可以无限复制，任何人只要愿意都可以学习，不会为竞争知识发生竞争，但是可以为竞争成绩排名而发生竞争，因为名次是有限资源。

第二种情况是零和竞局，各竞局方所得的总和是零，所以，一个人所赢的就是另一个人所输的，这时最容易引发激烈的竞争。

第三种情况是正和常量竞局，各方所得是恒定的正值，随着这个值的增大，竞争的激烈程度将逐渐减少，当资源丰富到足以满足竞争各方的需求时，则接近无限资源，不会引发竞争，当资源总量远远少于各方的总需求量的时候则接近零和竞局，会引发激烈竞争，土地资源和水资源都是恒定资源，在水资源缺乏的地区人们会为了争夺水源发生战争，而在水资源丰富的地区则不会发生。

第四种情况是负和常量竞局，即竞争的结果，各方所有的总和将比竞争开始时少，如角斗士的决斗，开始时有两个活人，结束时只剩下一个活人了，负值越大，则竞局越不容易发生除非是被强迫（如角斗士）或者为了争夺某种有特别意义的东西（如骑士为争夺荣誉），因为各方都明白，参与这种竞局总体上已经先受损了。人能想象出的最残酷的竞局是几个博弈方争夺一个生存权。传说古代有毒蛊之术，将多种毒虫放在一个罐子里互相斗，一直斗到只留下一只别的都死光了的时候，这一只就是最毒的。以符咒法术祭炼这只毒虫，百日之后即能飞能隐，去来无形，中人于不觉之中。且不说毒虫是否真的能以符咒炼成能飞能隐的神物，单就把多个毒虫放在一起斗出最后的一只来这种竞局设计和实施已经是用心太毒了，所以炼成毒蛊之术的关键不在于斗出的毒虫是否真是最毒的，而在于能实施这种事的人肯定是已经具备了一颗刻毒的心，是这种刻毒之心感招来了邪恶的蛊神，这才是炼成毒蛊之术所真正需要的条件。

第五种情况是变和竞局，这时竞局的总体效果将决定于各参与方所采取的行动，这种竞局中可以产生合作行为，即各竞局方为了争取获得更大的总利益而采取合作行为，必要时可牺牲暂时的利益以获得长远上的更大利益。

对股市博弈的获益情况可以有两种计算办法，第一种算法把股票看成是没有内在价值的筹码，仅以钱来计算收益，按这种算法，股市等同于赌局，而且由于筹码不能兑换，所以是一个永不停息的赌局；第二种算法是考虑股票的内在价值，在计算收益时是钱的和股票内在价值之和，按这种观点，股市是一个分配社会资源的场所，可以通过合理的配置社会资源，优化经济结构，推动经济发展，造福国家和社会。按第一种算法，人倾向于一持币为主，因为筹码本身是没有价值的，拿着它实在不保险。按第二种算法，人倾向于以持股为主，因为股票可以升值，而货币经常是在缓慢贬值。

两种计算方法中第二种方法是科学的，因为股票毕竟是有价证券不是无价的筹码。但在现实中，抱这两种思路的人都是存在的，一个市场表现得更象什么，决定于市场参与者抱什么态度。事实上，垃圾股的表现更接近第一种算法，而绩优股的表现更接近第二种算法。由于按照第一种算法市场更为残酷，所以抱有这种观点的人其操作也更富于攻击性，如果市场参与者以这种观点为主，则市场更为动荡。

不管是按哪种方法计算，股市竞局都是一个变和博弈，其中交易税和佣金是一个负的因素，对第一种算法，正的因素是上市公司以派息的方式向市场注入的资金，总的结果是注入资金减去税金，目前中国股市的情况是税收和佣金远远大于派息，所以是负和竞局；对第二种算法，正的因素上市公司的赢利，最后结果公司利润减去税金，按这种方式计算，中国股市不一定是负和竞局，至少负的程度是要大大减小的。

零和竞局的计算思路

不论按以上哪一种方法计算股市收益，股市基本上都是一个负和竞局或总和很小的正和竞局，近似的都可以看作是是零和竞局。

在零和竞局中，一个人的胜利必然建立在其他人的失败之上，自己的赢就等价于别人的输，自己想赢就等价于想让别人输，以自己赚钱为目的而研究行情就等价于以让别人输钱为目的研究行情，以自己赚钱为目的进行操作就等价于以让别人输钱为目的进行操作。所以，股市计算的基本思路不能是简单想办法怎么赚钱，而是在设计这套办法的同时就先想明白，这么做的结果将是赚到谁的钱，为什么他会让我赚到这个钱， 赚这个钱凭的是什么，我有什么从他手里赚到这笔钱的硬道理，他有什么把钱输给我的硬道理，这些都想明白再设计操作办法，这才是股市中正确的计算思路。简言之，得先找到输家，想明白他输的道理，再设计一套使之就范的操作，这样才能赢得明明白白。如果落实不到这个程度，那么这个操作计划就只是一个美好的幻想而已。

世界首富沃伦.巴菲特曾经打过一个比喻，他说“好比打扑克牌，如果你在玩了一阵子后还看不出这场牌局里的觊子是谁，那么，这个觊子肯定就是你”。也就是说，如果在入市时你算不清谁将成为自己的输家，那么你将肯定成为股市中的输家。

善良的人们往往只是抱着想赚钱的美好愿望就贸然进入股市，而意识不到或者不愿意意识到要想自己赢先得让别人输的道理，这些人最终成为输家也就是必然的了。股市中的高手则必然早已对此了然于胸的。

股市博弈局面的化简Ⅰ

股市是一个多方竞局，它由几千万股民构成，在这场竞局中，自己帐户之外的每一个人都是自己的对手，面对着如此众多的对手，实在难免觉得茫然无措。该怎样寻找自己的输家呢？必须对竞局的局面进行化简，我们先看两个例子。

世界首富沃伦.巴菲特曾经举过一个市场先生的例子。设想你在与一个叫市场先生的人进行股票交易，每天市场先生一定会提出一个他乐意购买你的股票或将他的股票卖给你的价格，市场先生的情绪很不稳定，因此，在有些日子市场先生很快活，只看到眼前美好的日子，这时市场先生就会报出很高的价格，其他日子，市场先生却相当懊丧只看到眼前的困难，报出的价格很低。另外市场先生还有一个可爱的特点，他不介意被人冷落，如果市场先生所说的话被人忽略了，他明天还会回来同时提出他的新报价，而市场先生对我们有用的是他口袋中的报价，而不是他的智慧，如果市场先生看起来不太正常你就可以忽视他或者利用他这个弱点。但是如果你完全被他控制后果就不堪设想。

虽然沃伦.巴菲特是以投资著称于世的，但他实际上是一个深谙股市博弈之道的人，他很清晰的阐述了按博弈观点考虑问题的思路。他的模型把股市竞局简化到了最简单的程度——他和市场先生两个人之间的一场博弈。局面非常简单，巴菲特先生要想赢就要想办法让市场先生输。那么巴菲特先生是怎样令市场先生输掉的呢？他先摸透了市场先生的脾气，他知道市场先生的情绪不稳定，他会在情绪的左右下做出很多错误的事，这种错误是可以预期的，它必然会发生，因为这是由市场先生的性格所决定的。巴菲特先生在一边冷静的看着市场先生的表演，等着他犯错误，由于他知道市场先生一定会犯错误，所以他很有耐心的等待着。所以，巴菲特战胜市场先生靠的是洞悉市场先生的性格弱点。所谓市场先生，就是除自己之外，所有股民的总和，巴菲特洞悉了市场先生的弱点，其实也就是洞悉了股民群体的弱点。

在巴菲特面前，市场先生象个蹩脚的滑稽演员，徒劳的使出一个又一个噱头，却引不起观众的笑声，帽子举在空中不仅没有收到钱，反倒被他连帽子一块抢走了。但市场先生决非蹩脚的演员，他的这些表演并非无的放矢，其实正是他战胜对手的手段。市场先生战胜对手的办法感染，巴菲特先生过于冷静，市场先生的表演在他面前无效，反倒在表演过程中把弱点暴露给了他，但对别的股民来说，市场先生的这一手是非常厉害的，多数人都会不自觉的受到它的感染而变得比市场先生更情绪化，这样一来，主动权就跑到了市场先生手里，输家就不再是市场先生了。这就是市场先生的策略。

市场先生的策略是有一定冒险性的，因为要想感染别人自己必须首先被感染，要想让别人疯狂起来自己首先必须疯狂起来，这是一切感染力的作用规律，所以市场先生的表现必然是情绪化的。那些受到感染而情绪化操作的人就被市场先生战胜了，反之，如果不被他感染，则市场先生为了感染你而做的一切努力都是一些愚蠢行为，正可以被你利用。打一个比喻：市场先生之于投资人正如魔之考验修行人，被它所动则败，任它千般变化不为所动则它能奈我何。

市场先生的弱点是很明显的，每个人都可以很容易的利用这一点来战胜他。但另一方面，市场先生正是市场中所有股民行为的平均值，市场先生性格的不稳定是因为市场中很多股民的行为更为情绪化，更为不稳定。市场先生会不厌其烦的使出各种手段，直至找到足够多的牺牲者，所以大多数人都将成为市场先生的牺牲者，能战胜市场先生的永远只有少数人。只有那些极为冷静，在市场先生的反复诱骗下不为所动的人才能利用市场先生的弱点战胜他，那些不幸受到市场先生的感染而情绪更不稳定的人就会反过来被市场先生战胜了。所以，战胜市场先生的本钱是理智和冷静，市场先生战胜股民的本钱是人们内心深处的愚痴和非理性，市场先生的策略是设法诱导出这种非理性，诱导的办法就是用自己的情绪感染别人的情绪，用自己的非理性行为诱导出别人更大的非理性行为，如不成功就反复诱导，直到有足够多的人着道。

以上讨论对指导操作是很有启发意义的。首先，市场先生要想让你发疯自己必须先发疯，由于市场先生想战胜你，所以市场先生必然会先发疯，否则他就无法战胜你，所以市场先生的发疯是可以预期的，耐心等待，必然可以等到。到时侯能只要保持冷静，不跟着它发疯，就必然可以战胜他。

其次，和市场先生交易重要的不是看他所出的价格而是要注意他的情绪，看着市场先生的情绪进行买卖。当市场先生的情绪不好时就买入，当市场先生的情绪好时就卖给他。而不用管市场先生的报价到底是多少。考虑市场先生报价的意义也仅仅是为了通过价钱从另一个角度来观察市场先生的情绪，当他报价过低时说明市场先生的情绪不好，当他报价过高时说明他处于乐观状态。如果能有一把客观的尺度来判断市场先生的报价是否过低或过高，则这种方法可以使用，否则如果没有这种客观尺度那么看市场先生的报价是没有意义的，不能从中引申出对市场先生情绪的判断。巴菲特的方法是掌握了一套判断股票价值的方法，从而有了一个客观的尺度来判断市场先生的报价是否过高或过低，而股票技术分析方法则是直接通过交易情况来判断市场先生的情绪，如指南针推出的CYF等。不管用基本面分析还是技术分析，正确的判断市场先生情绪的前提都是自己必须保持冷静。

按这种思路，巴菲特赢的是市场先生，赢的依据在于市场先生的情绪不稳定，而巴菲特掌握了判断市场先生情绪的方法，赢的明明白白。

股市博弈局面的化简Ⅱ

沃伦.巴菲特先生的博弈观还是比较简化的，欲在股市中达到更高的境界，必须对竞局的局面有更为深刻的理解。

我们再看看另一种博弈观，市场上的庄家分成许多类型，有些是抱着做被价值发现的目的而来的，而有些则纯粹是把市场中的广大股民作为赚钱的对象来的。这部分庄家的操作思路体现为养、套、杀三字诀。按照养、套、杀三字诀，庄家把自己看成在草原上放牧的牧羊人，而广大散户则被看成是被放牧的羊群。牧羊人每日也是辛勤工作的，他的目标就是要从羊群身上获取利润。沃伦.巴菲特先生按照他自己的博弈观采取了远离市场的策略，而庄家按照他们对市场的认识则采取了最大限度的接近市场的策略。在这里博弈的局面是庄家对散户的博弈，而在这场博弈中庄家所采取的策略类似于放牧。

所谓养、套、杀可以从多个角度进行解释。第一种解释，养是养散户手中的钱，也就是说市场不可能每一天都让庄家获得利润，有的时候需要休整，休养生息，让那些被榨干了的散户们再重新弄来一些钱以便庄家的下一轮的套杀，这就是养的过程。套可以看作的拉抬过程，散户被扎空，反过来说就是资金被套。杀就是庄家的出货过程，散户的钱变成是庄家的。

第二种解释，养是出货过程，散户在庄家出货后被养肥了，个个都处于满仓状态，就像是一群肥羊。套就是第一轮的下跌过程，在这一过程中，散户犹犹豫豫而没能出逃，庄家把他们套在里面，但是散户并没有割肉，虽然被套但还未被杀。杀就是在波浪理论中被称为杀伤力最大的C三浪下跌，经过长期的缓慢的下跌，散户已经被深深的套住，但是他们的信念并没有完全崩溃，因而不肯轻易的割肉，庄家不能完成收回筹码的过程，只有经过最后一轮凌厉而迅速的下跌把散户的信心彻底击溃这时才能够逼他们割肉，完成了最终杀的过程。

第三种解释，养套杀的是市场的人气，或者说是市场情绪或者是信心。在最初的时候市场的信心不足，这个时候庄家需要养，也就是慢慢的启动行情，培养大家的信心。市场逐渐转暖乃至于情绪达到非常热的程度这都是养的过程。套是行情的反转过程，在反转过程中市场仍然很热，但是庄家已经出货了。庄家的下一步就是杀，也就是把市场人气重新打回到低点的过程。庄家出货之后，成交量随着行情下跌，市场逐渐变的冷淡，散户逐渐失去信心，市场低靡，这就是杀的过程。

以第三种对养、套、杀解释对市场行情概括的最为完整，在这里庄家之所以能取得成功是因为他们掌握了股民群体的情绪变化规律，能够以适当的操作来调动和利用市场群体的情绪波动，散户之所以会失败是因为他们的情绪被庄家调动上下剧烈起伏波动，庄家的坐庄技巧就是这样一套调动和利用散户情绪的操作技巧，包括盘面技巧和与消息配合等等多种技巧。所以按照养、套、杀的思路，庄家的对手是明确的，对付对手的办法也是明确的，这类庄家赢的明明白白。

在市场上，庄家是主动的，调动和抑制散户的情绪，就象驱赶羊群的牧人；散户是被动的，情绪操纵在庄家手中，就象被放牧的羊群。只要不出现特殊情况，牧人总是可以通过放牧来获利的，所以，一般而言庄家总是赢家。

与巴菲特和市场先生的博弈一样，这仍然是一个双方博弈，而且庄家在一定程度上就相当于巴菲特眼中的市场先生，因为价格的涨跌主要是在庄家的操控下的，而市场先生感染人使人情绪激动的办法也正是庄家对付散户的办法，所以，巴菲特基本上是站在散户的立场上参与股市的。

散户和庄家正面对局的原理在于，股价虽然是在庄家的操控下运动，但庄家不可能让股价做随机运动，因为庄家还要利用散户的行为规律，因而庄家的操作也必然是带有规律的，就象要利用出币人喜欢出正面的偏好，则猜币人也必须多猜正面一样。虽然不太可能形成长期规律，但总会形成短期规律。如果能在这些规律刚刚形成的时候就及时发现和利用，在这些规律刚刚作废时也能立刻发现和停止使用，则可以从这些规律中获取利润。一般人都是按照这种思路在做股票，一般的技术分析方法也只是从这个角度来研究股价运动的规律。

为了对付按这种思路研究股票的散户，庄家可以采用先训练后利用的办法，先故意形成某种规律，让人看懂，再利用这种规律反做，达到目的。那些只知在行情起伏中捕捉规律而对宏观的博弈局面没有清晰意识的人必然会着这个套，按这种方式做股票不叫跟庄策略，而是在正面的和庄家玩猜币游戏，从整体上，这群人最终是必然会输给庄家的，因为他们在正面和庄家玩。

散户正面和庄家竞局是一场研究和反研究、利用和反利用、愚弄和反愚弄的竞局。

股市博弈局面的化简Ⅲ

站在庄家的立场上，股市由自己和等待自己放牧的散户组成，是一个双方竞局。站在散户的立场上，如果正面的和庄家博弈，则还是一个双方竞局，虽然加进了庄家概念，但和个人与市场间的竞局没有太大差别。如果把自己放到散户群体之外，又考虑到市场上存在庄家，则是一个由自己、庄家和其它散户共同构成的三方竞局，在三方竞局中该采取怎样的策略呢？

回到对零和竞局的分析，在零和竞局中要想自己赢就等于想让别人输，所以要想自己赢先得找到谁将要输，如果找不到，则自己赢不了。当面临多个对手时，应该把目标定在谁身上呢？当然是最弱的一个，就象吃柿子要拣软的捏，打球要专攻对方防线上的漏洞，要在零和竞局中取胜，当然要把目标放在最容易赢的人身上。

在庄家和其它散户二者中，一般而言庄家是强者，散户是弱者，所以操作的一般思路是帮庄和跟庄，帮助庄家、跟着庄家赚其他散户的钱。当然，这不是绝对的，遇到弱庄和笨庄时就应躲开，打不赢散户的庄家跟他何用，但庄家又是很难被散户打败的，所以，也不能指望跟着散户赢庄家。市场中少数散户中的高手就是这样做的。

本着这个思路，站位是很明确了，又应该按照怎样的思路分析，赢的硬道理何在呢？

我们先看庄家为什么能赢。庄家不仅有足够的资金可以控制价格，而且庄家操盘手都是一些智力水平很高的人，他们把全部精力用于观察市场，研究散户习性，把散户的习性摸的了如指掌，就象牧羊人把羊的习性摸的了如指掌一样，他们根据散户的习性设计操盘计划，让股价在他的控制下有计划的涨跌，引起散户情绪起伏，最终利用散户在情绪驱动下的错误操作赚钱。庄家赢的硬道理在散户一面是因为散户有弱点，其行为中含有非理性因素，在庄家一面是因为庄家花精力掌握了散户的习性，而且时刻密切观察散户的动向，能在第一时间发现散户情绪的变化，及时制订对策而利用之。

跟庄的散户又怎么赢呢？要想赢需要具备哪些硬道理呢？象庄家一样，跟庄者的目标也是散户群体，散户群体有其行为的规律性，可以为人所利用，故最终成为牺牲者是有必然性的，庄家的策略是主动的利用这种规律性，人为控制价格操纵市场，跟庄者的策略是根据庄家要利用散户规律的性质，判断市场走向。跟庄者之所以能判断市场走向，是因为庄家在利用散户的规律性的同时，其自身的行为必然也会带有规律性，就象猜币游戏中，一方若想利用另一方的行为偏好，则他自己的行为也必然表现出偏好一样。

庄家把握散户的行为，一方面在于掌握了散户行为的一般规律，另一方面，他们在操盘过程中可以随时观察散户的动向，及时调整认识，制定相应的计划。跟庄者要把握庄家的动向，一方面要把握坐庄的一般思路，另一方面还要在股市运行过程中随时分析调整。庄家研究散户有一点有利之处，就是他在盘中能直接看到对手，而跟庄者根据行情研究庄家，所看到的只是庄家和散户混在一起的结果，不能直接看到庄家在干什么，但是由于庄家的仓位较大，所以庄家要进或出都是一个大的市场事件，所以跟庄者没有必要了解全部市场细节，只要能看出庄家的大动作就可以了，看出庄家的大动作恰好不必对细节了解的那么多，可以从宏观上把握，这就是指南针的CYQ指标能捕捉到庄家动向的原因。散户的资金量较少，可以在庄家没有完成进出之前或者在庄家进出的过程中轻易的完成自己的进出，所以只要能看出庄家进出的动作，跟庄者是必赢的。

从庄家一面看，跟庄散户的存在使得散户群体的行为变得不容易把握，散户群体在变聪明，不容易上当。庄家观察到这种变化，就会制定更为复杂的操作计划，使自己的行为更为隐蔽，更为不可捉摸，由于跟庄者毕竟不能了解全部市场过程，只能根据行情宏观把握，所看到的是隐藏在行情中的庄家的影子。庄家可以通过大规模的对敲、长时间的等待和不获利的拉抬打压把自己的影子变淡，把自己隐藏的更好，从跟庄者来看，就是使跟庄变得更困难。面对庄家的隐蔽和伪装，跟庄者把握住一点是制胜的关键，就是庄家实现高抛低吸的最终目的不会变，建仓庄家最终要拉抬，出货庄家最终要打压，利用散户的行为规律调动散户的基本思路不会变。

庄家不怕研究行情走势的人，因为他门是在跟庄家直接对局，如果他们找到了一些规律，庄家可以采用先训练后利用的办法，先故意形成某种规律，让人看懂，再利用这种规律反做，达到目的。

庄家真正怕的是跟庄者，因为跟庄者把握住了庄家操作的硬道理，把握住了庄家的根本路线，庄家无法采用假动作对付跟庄者。庄家对付跟庄者的办法唯有隐蔽，使跟庄者不能判断庄家的位置。庄家对付跟庄者的办法，第一是隐蔽，通过对敲制造虚假成交量，把自己的行动隐蔽起来，使跟庄者不能正确判断庄家的状态。第二是等待，建仓后不急于拉抬，用漫长的等待使信心不足的人发生动摇而下车，使急噪的人坚持不住而出局，使贪心的人为捕捉更快的机会而放弃。

对敲和等待都是有成本的，这个成本决定了跟庄者的生存空间。跟庄者的存在是要降低庄家获利的，但是如果跟庄者较少，少到跟庄者所造成的庄家获利减少比对敲和等待所付出的成本还少，则庄价就会容忍这些跟庄者的存在，否则庄家就会采取措施对付这些跟庄者。所以，跟庄者在跟进时也要采取一些策略，第一，如果是资金较多的跟庄者，在建仓时一定要分散，把自己隐藏起来，不让庄家发现以避免招致打击。第二，要独立研究，看准一门股票后要保持沉默，自己跟上就可以了，如果到处宣扬引起很多人跟进，则会招致庄家打击。这也就是为什么指南针重视向网员传授看庄技巧但不主张推荐股票的原因。

庄家打击跟庄者的成本既决定于手续费和庄家资金的时间成本，也决定于跟庄者的决心，如果跟庄者决心不大，可以轻易放弃，则庄家的打击成本低，如果跟庄人就是不走，则无限的对敲和等待会使庄家成本大大增加，所以，当庄家发现跟庄人极具信心的时候，就要面临抉择，因为这时打击成本较大，则可能选择不打击，容忍跟庄者存在，如果跟庄者太大，将严重影响庄家的未来收益，又不可能被挤走，则庄家可能要被迫放弃这一次做庄，因为再做下去已变得没有多大意义，这时庄家可能会选择平手出局，等待机会再来或去寻找别的机会。

股市博弈局面的化简Ⅳ

——庄家之间的关系，跟庄和抢庄

如果市场真的只有一个庄家和一群散户进行交易的话，那么庄家必然是永远的胜利者。但实际情况比这要复杂，市场上并不只有一个庄家，而是有很多庄家同时存在，大大小小的机构不下千个，市场上还存在多种股票，每种股票就相当于一片草场，羊跑到哪片草场上就归哪个草场的庄家，庄家占住了一片草场则这个草场上的羊群都归他了。所以，虽然总体上可以把散户看作一群，但也可以看作是被各门股票分开的很多群。市场上的股票只有几百种，而大大小小的机构则不下数千，于是出现庄家多股票少的局面，资源有限就会发生竞争形成竞局，于是庄家之间又形成了另一种博弈关系，争夺对股票的坐庄权，实质上是争夺散户资源，就象几个牧人在竞争对同一个羊群的饲养和屠宰权，或几个猎人争夺同一片猎场的狩猎权一样。虽然站在羊的立场上由谁来放牧和屠宰结果都是一样的，但是站在牧人的立场上说，则有先来后到、以强凌弱、偷袭暗算等种种情况，甚至可以分出正义和非正义。庄家之间不是零和竞局，最终双方都可以获利，所争的是一个利益多少的问题，这种竞局不象零和局面那样残酷，经常可以找到双方满意的平衡点。庄家之间的竞争最后可能形成的结果主要有跟庄、混庄和抢庄几种情况，最后的结果如何还决定于双方的实力。

有一门潜在炒做价值极高的股票，一个庄家进去坐庄了，别的庄家看了眼红，不愿意让他独占，也想在这门股票上赚到一些利润，于是就要策划一场庄家与庄家之间的争斗。第一种办法是跟庄，这与前面分析的散户跟庄方法完全类似，大机构以小散户的身份和规模介入一只股票，跟着庄家走，由庄家去抬轿子，到了目标位，跟庄人仓位轻，可以抢先跑掉，把庄家留在上面，能不能出得去就不管了。对一个有过做庄经验的人来说，完全可以看懂别人的坐庄手法，跟庄进退不用花拉抬成本，自己仓位小，成本低，进退灵活，比做庄还安全，而利润率更高。很多资金实力较小，做过庄但感到有些力不从心的机构愿意选择跟庄的策略。

但前面已经分析过，跟庄的生存空间是有限的，庄家愿意分给跟庄者的多少利润决定于打击跟庄者的成本有多少，因为跟庄者高位抢先出货可能造成价格的严重震荡，所以，跟庄者的一点利润可能意味者坐庄者很多损失，所以，庄家对跟庄的容忍是非常有限的，特别是对大的跟庄资金。如果跟庄者逼人太甚，搞得坐庄者承担大量风险坐庄却无利可图，则坐庄者可能干脆选择撤庄，把庄让给后来者，自己保留一部分仓位当跟庄者，或者坐庄者把手中的股票抵押出去，换得资金再去做别的股票，长期冷冻这只股，让跟庄者讨不到便宜。跟庄者了解自己的这种处境，所以，最明智的策略是缩小自己的仓位，直到庄家满意为止，庄家不满意，股票就不会涨，自己也无法获利。不管双方是否直接见面或通话，这场谈判都会发生，可以是完全通过盘面对话，一个跟庄者进来了，庄家发现他进的太多，于是震荡洗盘，告诉来人，你已被发现，你得走，否则不会涨，洗盘之后来人还不走，就会下跌等待，直到把来人耗走，如果发现来人还挺有决心，庄家可能不得已再拉一次，给来人一个获小利出去的机会，让他自觉走掉，来人还不走就只好跌下来把来人捂住，让来人讨不到便宜，来人如果不是明白人，必然经不住这一番折腾，早就给洗出去了，如果来人是个明白人，他应该明白自己的处境，自己不减仓庄家是不会拉抬的，于是就要开始减仓，庄家发现来人减仓，到了可以容忍的程度，才会开始拉抬。

如果跟庄者坚决不走会出现什么情况呢？极端情况下会演化为一次抢庄。跟庄者拿了一个庄家不能容忍的仓位，庄家命令他减仓他不减，逼的庄家拉又不能拉，赶又赶不跑，不得已只好选择自己获小利出局，把庄留给后来者做，自己来跟庄，这就形成了一次抢庄。老庄家撤出时可以拉一把撤出，让新庄家在高位接棒，老庄家拿了新庄发的工资走开，这对老庄家是最有利的结果，但是，如果老庄痛恨新庄坏了自己的事，也可以选择砸盘撤庄，为新庄以后的炒做制造障碍，这样一来，老庄的获利可能减少，但新庄如果实力不足则以后可能做不了这个庄，而一无所获，所以，新庄要想抢人家的庄必须做好接下这一砸的准备。砸盘撤庄虽然老庄可能获利减少，但这样做的结果可以使以后想抢庄的人心有顾忌，不敢欺人太甚，为自己和他人以后坐庄创造好的环境，类似于各国政府在处理劫机事件时宁可让人质处于危险之中也不能答应恐怖分子的条件，不能不惩罚恐怖分子，因为那样等于鼓励恐怖分子，令今后的劫机事件更多，所以，老庄家即使减少获利也应该砸盘撤庄，这相当于在维护一种行业规范，此类行为在圈内扩散，对自己今后坐庄是有利的，从长远看得大于失。

所以，局面演化为何种结果决定于双方的实力和决心，如果后来者不比先来者实力更强，一般是不敢去抢别人的庄的，因为老庄有先手优势；如果老庄实力很强，锁定筹码多，控盘能力强也不至于让后来者有机会收集到足够多的筹码，以至威胁到自己坐庄，令自己前功尽弃。抢庄总是发生在较高的位置上，因为，在低位后来者不会有机会收集到足够多的筹码，在低位即使老庄实力不足也还能保持足够的控盘能力，只有到了高位，盘子相对变大，才会显出控盘能力不足，令后来者有机可乘。所以，要想坐庄必须有实力做保证，否则难免被人抢去，反之，要想抢庄更要有实力做保证，否则高位接棒又做不上去，结果自取其辱。

后来者是来跟庄还是来抢庄，在老庄发现之后要给老庄一个信号，如果是跟庄，就要适当减仓，如果是抢庄则不仅不撤，还要拉高价位加速收集，摆出让老庄拿了工资走人的架势，再将老庄一军。抢庄者出手越晚对老庄越有利，极端情况，如果老庄已做到目标位，则新庄想进正好把货出给他，这是高位接棒换庄，不是抢庄。双方发生争斗的抢庄是在老庄没到目标位，新庄介入将严重影响老庄的利润的时候，这时新庄要往里进，老庄不愿意走，才会发生争斗。老庄介入不深的时候新庄往里进也不至引起太大争夺，因为，双方都可能见利就走，不一定非要在这只股上争。

只要实力允许，哪个庄家都愿意做的越高越好，拉的越高获利越大，这是显然的道理，但股价能做到多高决定于庄家的实力，实力不足就做不上去，所以会出现有的股票前一个庄家跑后后一个庄家接棒又做的情况，既然能做，就说明还有空间，那前一个庄家又为什么要走呢？说到底，还是因为实力，在高价位上，老庄的控盘能力已显不足，所以不做了。这也就是为什么我们说跟庄要跟有实力的庄家的道理，有实力的庄家才可能把股价拉得很高。

股市博弈局面的化简Ⅴ

——庄家之间的关系，混庄和帮庄

所谓混庄现象一般发生在大盘股上，由于盘子太大，单独一个庄家没有实力控制，谁也没有能力独占这个庄，只能由几个庄家联手坐庄，这种联手可以是事先有协议的，也可以是事先没有协议的。其实不管事先有没有协议，双方的利害关系都是不变的，在相同的利害关系下，协议的作用是非常有限的，事态基本上会向着其自然方向发展，协议只能顺应这个自然方向，否则就会遭到破坏。

当出现混庄时，几个庄家都在一只股票上建仓，共同锁定了一部分筹码，接下来的问题就是由谁来拉抬。这时，每个人都不愿意为别人抬轿，所以，混庄局面最可能发生的结果就是进了庄没人拉抬，大家一直耗下去，不会涨但也不会怎么跌，因为既然大家在这个位置建仓，就是已经承认这个价位了，这时如果有人非要继续打压，别人乐得可以收到一些成本更低的筹码，打压者为别人打压，自己捞不到什么好处反到可能把自己筹码丢掉，成了高吸低抛。这样不上不下的耗到什么时候为止呢？一直要耗到整个市场行情好转，大盘起动，人气转活的时候，这时可以不太费力气的启动拉抬，盘子一推就走，一推就有人跟进抬轿，拉抬者只要花一些启动资金就可以了，不必花太多的拉抬成本，而启动资金也不算损失，因为还可以借机增加筹码，这部分仓位虽然成本略高一些，但一进货就涨，也划算。所以这时不仅不会没人拉，还可能有人抢着拉。所以在行情启动时，可能是有些人先试探性的拉一下，如果有人应，引出了别人也拉抬，则信心增加，于是出更多的资金拉抬，这样在试探中前进，行情就被启动了，在图线上就会走出一个弧形的启动形态。

启动拉抬，激起跟风盘，调动起人气，行情启动，走了一段之后，就遇到一个出货问题，先出肯定是有利一些，因为如果别人出货之后自己还在里面，此时如果行情走坏，下方散户的承接力不足，就可能出不去，被搁在上面，但先走一步，先到什么火候呢？走早些虽然安全，但又不甘心，因为如果行情还有一段可涨，走早了太可惜了。走晚了危险，走早了可惜，于是合理的办法就是逐步减磅，虽然每个人具体的减磅计划可能不同，但是基本思路是一致的。自己减磅后，如果发现别人也来效仿，说明现在减磅得到其他庄家的认可，于是就会加速减磅，就会有更多的人加速出货，一轮行情到头。如果有人减磅太早，未引起别人的认同，则他自己则会降低减磅速度，再等一等。行情在这种相互试探中逐渐走到头，形成一个弧形的饿出货图形。所以大盘股容易走出弧形的形态，就象火车必然是逐渐启动加速和减速停止一样，而摩托车则可以灵活的突然启动和停止。

庄家习惯于站在市场之外驱赶羊群，一切在自己的控制之下，看着芸芸众生在盲目的推来挤去，而自己的一个操作就决定了他们命运。但在混庄状态下，庄家自己也成了羊群中的一员，作他人命运主宰的感觉完全没有了，自己也被人推推挤挤的不能自主，有不小心也可能被吞没。所以，庄家最希望的当然还是形成自己独立控盘的坐庄局面，如果不是实力所限，庄家是不愿意去混庄的。

混庄的结果是一种群体心理动力学现象，符合群众运动的一般规律，此时庄家也都有一种身不由己的感觉，要看着别人的脸色行事，就象群众运动的领袖，到后来也往往感到无法驾御，甚至自身也在群众运动中被吞没。当混庄很分散时就等于没有庄，每个人都是群众运动洪流中的搏击者，机构此时也并不比散户强多少，谁输谁赢还不一定。航空母舰虽大，若遇海啸袭击也未必能保无事。这种混乱状态是庄家们所不愿意接受的，所以，竞局态势会自然的向较为有序的状态演化。

混庄是一种群体行为，启动拉抬和出货在相互试探中进行，每个庄家都要看着其他庄家的脸色。当混庄数目较少时，庄家之间还比较容易看出其他人在干什么，当混庄数目较多较分散时，则很难再从盘面上看出某一个庄家的动向，而且少数庄家的动向也决定不了整个股价的走势，看出某个庄家的动向也没有太大意义，有意义的是整个庄家群体的动向。这时，对某一个庄家来说，市场成为散户群体、其他庄家群体和自己构成的三方竞局。这又成为另一种形式的跟庄局面，这里要跟的庄是庄家群体。

可见，在混庄状态下，一个庄家所遇到的局面和散户所面临的局面是差不多的，都是一种由散户群体、庄家群体和自己三方组成的竞局，所不同的是，庄家的行为对市场有较大的影响力，庄家在操作时必须时刻意识到这一点，并利用这一点。

庄家对市场的影响力从不利的一面说使得庄家的进退不够灵活，从有利的一面说使得庄家可以对市场进行影响。在混庄情况下，这种影响与坐庄时是完全不同的，混庄时每个庄家没有能力控制行情，只能暂时的影响价格。怎么利用这种有限的影响价格的能力呢？

每个庄家的操作都必须看着其他庄家的动向，了解其他庄家在做什么和想怎么做是混庄状态下庄家的最大需求，庄家群体协调一致共同对付散户也是符合庄家的最大利益的，也是各个庄家的共同愿望，至少在炒做的一定阶段是如此，所以庄家之间有形成合作关系的需求。由于存在这种需求，所以，庄家中会自然的出现一些站出来主持局面协调行动的人，这种人不能控制局面，但可以起到联络、协调、胁迫、挟制等作用，一般要由庄家群体中最有实力的一个担任，有些象土匪中的总瓢把子之类的角色。有了瓢把子竞局就容易玩下去了，其他庄家主要看着这个大庄家，而大庄家也要时刻关注着小庄门的意图，互相迁就着点，商量着来，协调一致，共同对付散户。

庄家之间的这种协调和联络可以通过场外进行，但场内盘面上的对话也是重要的组成部分，庄家对价格的影响力不足以用于控盘，但可以用于相互之间的对话和联络。大庄家通过控制价格告诉小庄们什么时候进退，小庄们也可通过影响价格试探大庄家的意图。所以，混庄状态下，必然频繁的出现庄家之间的这这种带有信号性质的操作，通过这种操作，庄家们才得以摆脱混庄所带来的盲目状态，成为明眼人。庄家通过密切监视盘中的每一笔成交可以及时发现这种信号，寻找这种盘中信号是混庄状态下庄家最重要的操作依据。

所以，过于分散以至失去控制的混庄是庄家所不愿意接受的局面，当实力所限不得不混庄时一般也会有一个大庄家出来主持局面，而形成以一个大庄家主持其他人跟随的情况时，就不是前面所说的跟庄态势而是帮庄态势了。这种局面就象一群土匪，而以总瓢把子掌舵，虽然是一群乌合之众，但也有相互呼应，并非完全的散沙，但为首的大庄也禁制不了谁，但大家在共同利益的驱使下又会自然的听从大庄的号令，大庄也可利用这种主动权维护自己的利益。

这样就形成了一种金字塔形的竞局局面，最下面是散户群体，中间是各路小庄，最上面是主持局面的大庄家。从掌握信息看，上层对下层可谓知己知彼，看的明明白白，从下层看上层，如雾隐之峰，难睹真容。从操作特征上看，上层如明眼人，动作明确主动，下层如盲人，摸摸索索的行动。从竞局结果看，总体形势总是上层的赢下层的，和股市上1：2：7的胜负金字塔局面是相同的。上层占据优势，但要维持这种优势需要资金实力和操盘水平。不论是大大小小的庄家还是散户，每个人要想成功都要在金字塔上找到自己的位置，并采取适应于这个位置的策略。

帮庄的局面在小盘股上也会出现，不过小盘股上的庄家是不愿意请别的庄家来帮庄的，为的是怕引狼入室，把抢庄的招来。这时他们最愿意请的是大户，既有充足的资金可以帮庄，又没有实力和自己抢庄，这就形成了大户和庄家之间相互利用的关系。这就如同一个没有什么实力的牧人，占着一小片地，放着一小群羊，不敢请别人帮忙，就养几只牧羊犬帮自己看着羊群。

如果可能，哪个庄家不愿意自己完全控盘，谁愿意又把利润分给别人又把控制权也分给别人，使自己不光减少了获利还处于风险之中呢？关键还是实力，实力不足，只好让利分权。此时，小庄和大庄的关系就不是前面所讨论的跟庄关系了，而是帮庄，此时小庄的存在不仅不是在分掉大庄的利润，而且是没有小庄的参与大庄也做不成庄，主动权易位了。这里的关键还是实力。

综上所述，庄家之间可以形成三种关系，一、一个坐庄一个跟庄；二、一个坐庄一个帮庄；三、共同坐庄，即混庄。到底形成哪种局面决定于庄家实力。不管是哪种情况，庄家之间的关系都是既有对抗又有合作，为什么会有合作呢？因为市场上存在一群最终的输家，所以庄家之间的竞局不是零和竞局，利益总和是正的，互相之间不是你死我活的关系，只是一个利益瓜分问题，经过实力的较量，大家可以根据各自实力得到相应的分额，所以这种竞局是有稳定点的，对抗只发生在大家对稳定点在哪发生分歧的时候。一旦找到稳定点，就会形成一种平衡，这时庄家间的对抗就降为次要矛盾，而要合作对付散户了。

股市博弈局面的化简Ⅵ

前面讨论了庄家对散户和庄家对庄家的关系，讨论中，似乎庄家只要能实现控盘就可以任意控制股价，如果市场上只有一门股票和少数庄家，那么基本上就是这种情况，但市场上有数百门股票，数千个机构，每门股票上都有来历不同的庄家在驻守，这使得庄家即便已经实现了完全控盘但仍不能为所欲为，股价运动还要受到来自其他股票上其他庄家的影响。对不同股票上的庄家之间的这种间接的相互作用该怎样分析呢？

虽然单独两个股票上的庄家之间并不直接发生什么关系，互相对对方的影响是很微弱的，但对每个庄家来说，整个庄家群体对他的影响则是巨大的，比如，当各路庄家都在做多的时候，拉抬一门股票就比较容易，当整个大势是在下跌的时候逆势拉抬一门股票就比较难。原因在于，各路庄家所面对的是同一个市场群体，市场的群体心理受到所有股票共同作用的，就算庄家自己已经完全不受市场情绪的左右，但他在操盘时却必须考虑市场情绪，所以，就算庄家实现了完全控盘也并不是不受制约的，他还要受到庄家群体行为和市场情绪的制约，这种作用表现为大势对个股的影响。

比如，在一轮行情中总有一些庄家是作为行情的发动者而率先启动的，有些庄家则没有把握住方向，大盘已经启动了仍然没有完成建仓，不得不拉高一级以实现在高位快速建仓，这与散户被扎空后跟进是一样的；有的庄家拉抬迟缓，当他们完成拉抬或者还没有完成拉抬的时候其他庄家就已经开始实施出货了，大盘下跌，市场承接力不足，庄家无法出货，虽然庄家可以维护股价，维持帐面赢利，但这没有多大意义，因为当下一轮行情到来的时候，前一轮撤出的庄家可以重新选股入庄再炒一轮，而对套住的庄家来说则只能等待人气转暖拔高出货，这与散户的解套跑掉没什么区别，都是等了两轮行情只落得个平手出局或者获小利出局，所以庄家没能赶在大势变坏之前完成出货就等于套住了。散户被套住要么割肉、要么死等，庄家不能割肉，因为他一割就失去控制了，庄家只能扛着，相当于散户的死不割肉，只不过散户不割肉会被深深的套住，庄家不割肉股价就不会跌的太多，可以控制帐面损失，所以，庄家的优势只不过是可以通过维持股价保持一种形式上的不被套住，但实际上庄家是可以被套住的，与散户在一门股票上被套住没什么两样。

指南针的0号指标可以最科学的描述股市的总体运动。0号指标的物理含义非常明确，就是沪深两市股票的总市值，把沪深两市所有股票的股价乘以流通盘再累加即得。0号指标的设计比综合指数或成分指数更科学，可以更准确的反应市场的总体运行情况，因为它找到了把各种不同质的股票放到一起累计的科学的计量单位，不是人为设定的点数，而是最自然的股票市值，用市场总市值反应市场的总体运行情况是最原始的数据，新股上市，老股除权，等等一切市场事件在这个最基本的也是最本质的市场计量单位基础上都可以最真实的反映出来。市场上数百门股票此起彼伏让人们觉得眼花缭乱，综合指数和成分指数不合理的设计使得它常常可以被人所利用，不能反映大盘的真实情况，让人不敢信任，现在有了0号指数，使我们可以看到市场总体运动的真实过程了。

不考虑市场上的数百门股票，我们想象市场上只有一门股票——0号股票，其总流通盘大约在1000亿股左右，股价目前在6元附近，其总市值正好等于0号指数的总市值。市场上数百门股票炒做的总体效果就相当于对这一门股票的炒做。分析这个模型可以帮助我们理解庄家之间是怎样相互作用的。

我们考虑对0号股票的炒做。0号股票是一只巨大盘子的股票，6000亿市值的盘子，数千个机构在参与其中，根据前面分析，这是一种高度分散的混庄状态，将成为一种金字塔形的竞局局面，市场上的超级主力高据金字塔顶端，各路庄家一面看着超级主力的动向，一面进行操作。同时，由于盘子太大，庄家太多，所以，超级主力所占份额比在一门股上的大庄家少，故影响力也更小，金字塔有随着盘子变大变矮变平的趋势，总体上更接近于纯混庄的状态，虽然还存在超级主力，但他们也得注意各路小庄们的意见，不敢自行其事。股价将按照混庄股的规律运行，这与在庄家控制下的个股运行规律完全不同。

前面讨论过，在混庄状态下，每个庄家的思路都是要尽量与其他庄家保持同步，具体办法就是试探着操作，试探着出一些货，看别人是不是也在出，如果是就加快速度，如果不是就放慢速度，直到发现大家都在出了，则坚决卖出，股价被快速砸低，然后就会有人开始试探进货，观察别人的反应，如果没人跟就停止，如果有人跟就再进点，在反复中直到形成大家都跟的局面，于是开始一轮快速的上涨。所以，股价的运行将呈现明显的群体心理动力学特征，市场群体不断的磨合，逐渐求得共识，则原有矛盾解决，旧的平衡打破，股价迅速发生一次调整，然后又是一轮新的试探磨合，股价运动呈一种起承转合的节奏，象波浪一样运动，永不停息。虽然0号指标不同于0号股票，但它确实也总是走成圆弧顶和圆弧底。0号股票模型可以在一定程度上近似大盘的运动规律。

真实的市场情况当然不同于0号股票，因为庄家可以就一只股票控盘，不象在0号股票上面那样被动。但是庄家的能力只在于控制股价，但是如果没有人气配合股价是没有意义的，人气转淡，而庄家没完成出货，则也是一种套牢，庄家的境况并不比在0号指标上好多少。

由于股票数量较多，所以，与0号股票的情况不同，庄家不仅可以观察到大盘的总体动向，而且可以看到各个股票上其他庄家的动向，同时，虽然没有哪个庄家能控制大盘走势，但是，由于庄家可以控制个股，所以，庄家通过盘面向其他庄家发送信号变得比较方便，所以，市场上总有一些大庄家通过操纵一些大盘股向整个市场发送信号，左右大势的发展，观察这些股票的动向是判断行情走势的重要依据。总体上看，大盘和0号股票的差别主要是由于股票数量较多使得庄家可以得到更多的其他庄家的操作信息，减少了操作的盲目性，庄家在本门股票上实现控盘也使庄家占据一定的主动，但大盘在总体上仍然表现得很象0号股票。

庄家完全控盘而不受任何市场因素制约是一种极端情况，实际市场上根本不存在；象0号股票那样完全没有人能控盘，股价完全按群体运动规律运行是另一种极端，市场上也不存在。真实的市场状态是处于这两个极端之间，庄家虽然能控盘，但同时不得不考虑大势，并主动的在操盘中适应大势使得股价随着大势走。在个股上，庄家站在芸芸众生之外控制着盘面，但在大势面前，庄家的状态并不比散户好多少。

股市博弈局面的化简Ⅶ

对大盘的分析使我们看到，把股市简化为庄家和一群散户的竞局是过于简化了，市场在总体上可以看成金字塔形结构，散户在底层，中间是小庄，大庄在上层。这种结构有些象生物界的食物链或能量金字塔，最下层是植物，中间是食草动物，上面是食肉动物，食肉动物中又分为小型食肉动物和大型食肉动物。

在大盘上，这种结构的作用最明显的表现出来，在大盘股上也可以表现的较为明显，在小盘股上庄家可以控盘，故庄家的作用表现的更明显，所以，竞局局面的总趋势是盘子越大越分散，由单一庄家控盘过渡到帮庄，再过渡到金字塔局面，金字塔变矮变宽，以至于过渡到没有人控盘，成纯群众运动。所以，单一庄家控盘和纯群众运动是两个极端，在现实中，这两个极端都是不存在的，即使在小盘股上，也只是接近控盘局面，不能实现百分之百的控盘。

现实中的股市应该看作以群众运动模型为出发点，在小盘的条件下自然演化出逐渐加强的控盘局面。而其根源在于，控盘力量的产生也是一切群众运动的规律。所以，有必要对最原始的群众运动模型进行一些讨论，虽然这种模型距现实股市较远，对操作的直接指导意义不大。

股市博弈局面的化简Ⅷ

同步原则

散户高手的生态位：秃鹫

操作口诀：选好股，挑好庄，等大势，看起航，跟上了，看着庄，他撤退，我清仓，破趋势，急离场，等着跌，莫手痒

股市博弈的基本思路一定是先找到弱者，先找到输家。根据他的特点制定赢他的方案进行操作。那么，怎么去寻找输家呢？市场由几千万股民组成，茫茫人海反到让人不知所措。不知道怎样去寻找输家了，这种局面有点像猎豹启动扑向一群羚羊的时候。羚羊的尾巴的腹面是白色的，当有食肉动物捕猎的时候，羚羊习惯于翘起尾巴把鲜明的白色亮出来一晃一晃的，一群羚羊一块开始奔跑。这时候狩猎羚羊的食肉动物很容易被眼前这一大片白花花的尾巴搞乱。如果斜刺里突然有一只羚羊奔过，它的距离比猎豹一开始盯住的羚羊更近，但它的方向可能和猎豹正在奔跑的方向不一至。这时候，如果猎豹放弃了原来的目标而去盯住这个看似更近一些的目标去追，由于中间动作的迟疑和重新调整方向的时间，实际效果必然还不如追逐原来的那一只，这样三换两换猎豹可能就什么也捉不着了。所以有经验的食肉动物都明白，在捕猎的时候一定要预先看准一个目标然后穷追不舍，不受中间的其他目标所干扰，这样才更容易取得成功。也就是说，要想捕猎成功，先要把猎物盯准这和我们说的先要找到输家是同一道理。猎豹面对一大群羚羊他的办法是挑出最弱的一只作为猎物猛追。股民面对上千万股民构成的市场，他又该怎样选择未来的输家呢？我们看几个例子：股市中的这种局面被称为多方竞局。多方竞局是一种最为复杂，难以处理的竞局情况。会演化出许多在双人博弈中没有的特征和规律。当前的学术界对这一类竞局还缺乏很深入的研究。

猎豹猎取羚羊的办法是在一大堆羚羊中选取一只去穷追不舍，也就是说在猎豹和羚羊这场竞局中猎豹只选取一只羚羊作为目标进行博弈。多方竞局被简化成了猎豹和一只羚羊间的追逐和逃跑关系。这种方式对股市操作也是有一定指导意义的。在股市中有的人只做少数几只自己熟悉的股票，对自己不熟悉的股票根本不碰。这就相当于猎豹的办法只跟股市中的少数庄家玩而不被众多庄家所扰乱。

股市博弈的复杂性主要是由于参与者众多所造成的。只和少数庄家玩的好处是可以深入细致的研究这些庄家的特点。而把握其操作规律比较容易获得成功，人的精力都是有限的，用有限的精力研究有限的几只股票可以研究的比较透，如果精力过于分散，研究的股票过多，就可能研究不透。培养炒股水平也应该是先从一只股票作起。深入研究一只股票把他分析透分析精再逐渐增多，事实上股市中的成功者往往是很懂得这个道理的。比如沃伦.巴菲特就永远只做少数他看懂的股票，而对那些虽有高回报高涨幅但是他无法预期和把握的股票他永远不碰。再如庄家在进行操作的时候，显然也应对自己坐庄的这只股票非常熟悉，对相应的和自己玩的这一个散户群体非常熟悉而庄家的地位客观上限制了他只能玩少数股票而这也是使得他取得成功的因素之一，散户的地位使得他可以随时进出市场上任何一门股票但结果就是被市场上东一只、西一只的股票的涨跌搞乱，反倒不如踏踏实实只做一门股票的好。

这类散户的操作策略是很明确的，那么这类操作者为什么能赢呢？他赢的资本是什么呢？原因在于庄家的资金量较大，庄家的进出都是一个大的市场事件，所以在庄家进出时不可能不在行情上有所表现。而且由于其资金量较少没有拉抬资本所以其利润率将比庄家更高。这类投资者所遇到的问题是庄家会全力的掩护自己的行为，使自己的行为不容易被人发现，所以看懂庄家是很难的。第二，如果庄家发现自己的意图被较多人发现的时候，他会作出相应的反映。这个时候发现庄家意图的群体会受到打击。以上三种竞局思路对应了三种不同的市场模型。市场由上千万的投资人组成，要想认识分析市场必须对他进行某种简化，以上三个例子是三个不同的简化模型。从中可以看出博弈思路的一般特征。第一，作为博弈必须首先明确对手是谁。第二，必须分析对手的特性，抓住对手的弱点，从而战胜对手。第三，在分析对手的弱点同时也要分析对手的操作特征和他的操作思路他将以何种方式来对付自己，这样才能够知己知彼。掌握正确的分析思路才是取得成功的前提

为什么说博弈意识是炒股理论的眼髓呢？因为任何一种技术分析方法的背后都对应了一定的市场模型。有的模型从博弈的观点来看对手明确，抓对手的特征抓的较好，这样的技术分析方法就会比较成功。而另一些分析方法对手不明确，所用的指标、看盘方法不能反映对手的行为和思路，这样分析方法就难以取得成功。不同的分析方法对应的是不同的市场模型，适应于不同的人和不同的市场条件。只有从博弈的观点来考虑问题才能够正确的处理各种不同分析方法之间的关系，把每种方法摆在正确的位置上，正确的使用他们，来获得相应的效果。否则很容易被这些繁多的分析方法搞乱。

(全文完)